Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
97 user(s) are online (73 user(s) are browsing Forums)

Members: 0
Guests: 97

more...

Headlines






AmigaOS4.1 Update on SAM440EP - system freezzes on workbench launch
Just popping in
Joined:
2007/6/5 15:49
Posts: 40
Hello fellow Amigans!

I have installed Update 3 from Hyperion and I ran into trouble.

On system boot I can see the new Splash Screen but after it when Workbenches launches the system completely freezes. All I get is a grey WB background. I can see my partitions Workbench, Work , Work2 and Ram Disk.
In the middle of the scree I can see AmiDock trying to load its contents but stops with just 2 Icons. That's all - same behaviour everytime I try to boot.

I have tried to boot without keyboard and mouse - same result.

With Update 2 I had no problems.

Please - can someone give me a hand where to start looking for the problem?

I have a SAM 440EP with aRadeon 9250 gfx card.

P.S. I have completely installed a fresh System beginning with formating dh0: and installing from Update 1 CD. An then withot chnging something straight update 2 anf then update 3.

Thank you very much for your time!

Andi

   Report Go to top

Re: AmigaOS4.1 Update on SAM440EP - system freezzes on workbench launch
Quite a regular
Joined:
2007/2/6 13:57
From Donostia (SPAIN)
Posts: 658
Did you try to laod without Startup-Sequence (Early Menu Startup)?

Maybe some prefs file got corrupted, or maybe your dl upd3 is currupted, try to Dl again and unarchive using UnArc.

And maybe you can try the hyperion forum http://forum.hyperion-entertainment.biz/

BYE

   Report Go to top

Re: AmigaOS4.1 Update on SAM440EP - system freezzes on workbench launch
Home away from home
Joined:
2007/5/19 14:23
From England
Posts: 3559
Some possibilities:
* Corrupt installation of OS4. But I think you said you tried format & reinstall without luck? Then that isn't the problem.
* One of your hardware devices is causing a problem. Not sure what you have plugged in, but you already tried unplugging mouse & keyboard. Any PCI cards or other USB devices plugged in?
* How are you unpacking your Update 3 archive? If not using UnArc then use that.

Very strange, and you already seem to have ruled out most possibilities, so have to start looking at unlikely possibilities. Try unarchiving Update 3 again, maybe it got corrupt? Does your Sam440 have built-in gfx card? (Try using that instead of Radeon 9250.)

_________________
Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
   Report Go to top

Re: AmigaOS4.1 Update on SAM440EP - system freezzes on workbench launch
Just popping in
Joined:
2007/6/5 15:49
Posts: 40
@ALL


Thank you very much for all your help and suggestions!

Unfortunately I still couldn't get it to work

I tried all you mentioned - in addition I tried to uncomment some usb stuff in kicklayout
but that doesn't help either!

I will now try the hyperion message boards - I signed in an Hans-Jörg Frieden has just activated my account.

I hope they can help me - I really like to try out MUI OWB an the upcoming Timberwolf - and I think
for these gimmicks Update3 is a pre-condition.

If I can't make it in anyway I will do a fall-back to Update2 - hope this willt not be necessary for the future!

BUT - I never will stop using AmigaOS 4.x !!!!

Thanx a lot so far guys!

See you on AMIGAOS !!!

Andi

   Report Go to top





[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project