Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
43 user(s) are online (21 user(s) are browsing Forums)

Members: 0
Guests: 43

more...

Support us!

Headlines






Odyssey Browser . . . it's all Greek to me
Quite a regular
Joined:
2006/12/1 3:20
From Michigan, USA
Posts: 519
Since going to update 2, Odyssey has been opening up with all the text on the page showing up in a Greek alphabet. This is true for both beta 7 and for the last release candidate.

I have tried:
Clear and reset Locale prefs three times
Both new and old kernel in kickstart
Clear the font caches in both versions of Odyssey
Tried newly unarced versions of beta 7 and release Odyssey

I had to reinstall Netsurf from scratch to get it to run at all. But now that it's running, Netsurf shows up in English on the screen.

I remember this happening years ago on my A1-XE, but I can't remember how I fixed it.

Any ideas?

Paul

_________________
Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
   Report Go to top

Re: Odyssey Browser . . . it's all Greek to me
Just popping in
Joined:
2020/11/17 12:08
From Slough
Posts: 88
I blame Homer

   Report Go to top

Re: Odyssey Browser . . . it's all Greek to me
Quite a regular
Joined:
2007/2/27 10:47
From Gravity well
Posts: 723
Does Odyssey care about the contents of FONTS:fontconfig ? If you weren't looking that way...

My FONTS: is not SYS:FONTS so I easily see that some programs actually use SYS:FONTS :(

   Report Go to top

Re: Odyssey Browser . . . it's all Greek to me
Quite a regular
Joined:
2007/2/6 13:57
From Donostia (SPAIN)
Posts: 590
@Paul

Tried to delete env:/envarc: mui/odyssey.prefs file?

   Report Go to top

Re: Odyssey Browser . . . it's all Greek to me FIXED
Quite a regular
Joined:
2006/12/1 3:20
From Michigan, USA
Posts: 519
@jabirulo & Thematic

I ended up going into Odyssey's prefs and choosing all different fonts, even though the ones listed are in my Fonts directory, and while I was at it made them big enough to read. Now it's working as it should using the Bitstream and DejaVu font family's.

Paul

_________________
Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4
X5000
   Report Go to top

Re: Odyssey Browser . . . it's all Greek to me
Amigans Defender
Joined:
2006/11/17 22:40
From England
Posts: 3254
Did Update 2 contain the newer DejaVu fonts? Some years ago they were renamed, and if config files are looking for the old names that don't exist any more, that would explain this.
I've been running with the new fonts for years so no idea if they actually were updated finally with the OS, but this would explain the oddness.

   Report Go to top





[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project