Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
85 user(s) are online (59 user(s) are browsing Forums)

Members: 0
Guests: 85

more...

Support us!

Recent OS4 Files
OS4Depot.net






WMA Plugin Problem
Just popping in
Joined:
2008/9/28 18:26
From Nova Scotia, Canada
Posts: 56
My Sam Flex Crashes (recoverable alert) when I try to Play a .wma file.

I have to reboot in order to recover (Usb keyboard and mouse do not work after the crash)

Is there some file missing, and or a fix for this?

_________________
Sam 440Flex 800Mhz Two 500GB HDs 1G Ram AmigaOS 4.1.2
   Report Go to top

Re: WMA Plugin Problem
Home away from home
Joined:
2006/12/2 3:55
From Italy, Perugia
Posts: 3336
@amigadad

Same here

   Report Go to top

Re: WMA Plugin Problem
Just popping in
Joined:
2008/9/28 18:26
From Nova Scotia, Canada
Posts: 56
@samo79

I noticed that the last update to this plugin was in 2007. Does anyone know if the author is working on a fix?

_________________
Sam 440Flex 800Mhz Two 500GB HDs 1G Ram AmigaOS 4.1.2
   Report Go to top

Re: WMA Plugin Problem
Home away from home
Joined:
2006/12/2 3:55
From Italy, Perugia
Posts: 3336
@amigadad

Don't know but i'll already reported my crash report (some times ago) at:

http://crashlog.os4depot.net/index.ph ... ction=view&crashlogid=248

   Report Go to top

Re: WMA Plugin Problem
Just can't stay away
Joined:
2006/11/26 16:47
Posts: 1434
@samo79

that plugin is done by curty i think, and he ain't around anymore and he didn't release the sources.

   Report Go to top

Re: WMA Plugin Problem
Just popping in
Joined:
2006/11/26 11:55
From South Wales, UK
Posts: 206
@spotUP

Hey ho,
I'm still alive you git, i also visit the forums everyday but just don't get much time to do any programming.

I'll try to take a look at this in the next few days,
if I get a new version would anyone of you be able to test for me?

Thanks
Curt

_________________
A1XE G4 800mhz,512mb,Radeon9200,SonyDRU-510A and 800a, Esi Juli@,Sil680,WiFi.
   Report Go to top

Re: WMA Plugin Problem
Home away from home
Joined:
2006/12/2 3:55
From Italy, Perugia
Posts: 3336
@Curty

Thanks, yes i'll be able to test

   Report Go to top

Re: WMA Plugin Problem
Just can't stay away
Joined:
2006/11/26 16:47
Posts: 1434
@Curty

i still have what it takes to lure you out it seems ;)
put a link to the test version in this thread and i bet you'll get yourself a bunch of testers.

edit: you git!

edit-it-it-it: if you release the sources together with your plugins someone else might be able to help when you have your arms full of babies and crap. :)

   Report Go to top

Re: WMA Plugin Problem
Not too shy to talk
Joined:
2007/1/5 10:14
Posts: 262
@Curty

I'll be able to test it too! Thx for looking into it again! :)

   Report Go to top

Re: WMA Plugin Problem
Just can't stay away
Joined:
2006/11/26 16:47
Posts: 1434
@curty

the midi plugin is reported as non working on os4depot as well.
it might be a good idea to go through all your tunenet plugins and see which ones have problems with the latest tunenet. i wonder why they break. :/

   Report Go to top





[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project