Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
80 user(s) are online (61 user(s) are browsing Forums)

Members: 1
Guests: 79

samo79, more...

Support us!

Headlines






Problem mit dem SFS 1.275
Just popping in
Joined:
2007/9/5 9:06
Posts: 3
Hallo,

ich hoffe das es okay ist das ich auf deutsch schreibe, auf englisch w?re mir das zu heavy.

Das Problem mit dem SFS1.275 besteht beim Amiga OS 3.9. Nach dem updaten auf das neue SFS von Version 1.273 auf 1.275 wird zun?chst die Angabe "SYS:" nicht mehr erkannt. Es ist z. B. nicht m?glich den Befehl Format ?ber die Workbenchleiste aufzurufen, das starten des Befehls aus der Schublade System klappt ohne Probleme.

Das zweite Problem ist das sich bei der neuen Version die Festplatten nicht mehr formatieren lassen. Nach dem Schnellformatieren mit SFSFormat oder mit dem Formatbefehl von Amiga OS 3.9 wird immer angezeigt das keine g?ltige DOS Disk vorhanden ist.

Hoffe das das Problem zu l?sen ist.

Ciao...

Black Hawk

   Report Go to top

Re: Problem mit dem SFS 1.275
Just popping in
Joined:
2006/11/23 21:49
From Budapest / Hungary
Posts: 97
@BlackHawk

"I hope that it okay am which I for German write, would be on English me too heavy. The problem with the SFS1.275 exists with the Amiga OS 3.9. After that first the instruction "SYS updates on new SFS von Version 1.273 to 1.275 becomes:" no more recognized. It is to be called e.g. not possible the instruction format over the Workbenchleiste, that starts the instruction from the drawer system folds without problems. The second problem is with the new version the non removable disks no longer to format leaves itself. After the high-speed formatting with SFS format or with the format instruction of Amiga OS 3,9 always indicated no valid DOS disk present is. Hope that the problem to solve is."

At least usable.

_________________
A1-XE/G4@933+Radeon7500/64MB, A1200BPPC+BVision
AmigaOS4 on both of course.
   Report Go to top

Re: Problem mit dem SFS 1.275
Just popping in
Joined:
2007/9/5 9:06
Posts: 3
@Chip

Thanks a lot.

Bye...

Black Hawk

   Report Go to top

Re: Problem mit dem SFS 1.275
Home away from home
Joined:
2006/11/26 21:45
From a dying planet
Posts: 3825
@BlackHawk

Since the SFS author is german, it should be no problem for him to answer and help.
Of course most of the folk around here may not understand german or get a rather poor babelfish translation, so english is preferred.

You could also simply write Joerg an eMail or join the mailinglist

_________________
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
   Report Go to top

Re: Problem mit dem SFS 1.275
Just can't stay away
Joined:
2006/12/1 19:07
From Germany
Posts: 1022
@BlackHawk

Quote:
Hoffe das das Problem zu l?sen ist.
Ich habe kein AmigaOS 3.x System mehr um es selbst zu testen, bitte teste ob es mit dieser Version wieder funktioniert, danke.

I don't have an AmigaOS 3.x System anymore to test it myself, plese test if this version fixes the problems, thanks.

   Report Go to top

Re: Problem mit dem SFS 1.275
Just popping in
Joined:
2007/9/5 9:06
Posts: 3
@joerg


Hello,

thx for your help. The new Version works fine.

Bye...

Black Hawk

   Report Go to top





[Advanced Search]



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project