Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
83 user(s) are online (65 user(s) are browsing Forums)

Members: 0
Guests: 83

more...

Support us!

Headlines


Moderated by: orgin

 _inactive Register To Post

(1) 2 3 4 ... 41 »


   Topics Poster Publish time Replies Views Date
  Forum Topics
  Information needed to update VirusZ & xvs.library for OS 4.x GeorgWittmann 4/8 18:41 2 280 4/9 0:16
LiveForIt  
  Anyone using a Mini PCIE to PCIE adapter in a sam 460ex? NinjaCyborg 2/2 13:13 6 684 2/4 20:57
Tuskagee  
  If HDMI works in UBOOT will it work in OS4 (RadeonHD driver)? NinjaCyborg 4/4 19:16 9 707 4/5 20:57
NinjaCyborg  
  Pimp my Sam460ex NinjaCyborg 12/5 20:03 3 340 12/5 22:01
NinjaCyborg  
  Which PCI slot is the one that's mutually exclusive with SATA on the Sam 460ex? NinjaCyborg 12/5 21:46 12 1027 1/7 19:17
noXLar  
  USB sound card with OS4 ? NinjaCyborg 1/1 15:07 1 256 1/1 15:24
K-L  
  Can second ethernet port on Sam460ex be used? NinjaCyborg 1/3 21:49 4 508 1/5 6:35
Belxjander  
  Sam460ex serial port and joysticks? NinjaCyborg 1/27 15:51 7 496 2/1 8:39
LiveForIt  
  Sam460ex Cooler devils_advisor 2020/7/5 17:27 12 1762 2020/7/14 21:03
BobSacamano  
  Wacom Intuos2 devils_advisor 2020/7/25 19:09 0 394 2020/7/25 19:09
devils_advisor  
  X5000 uboot command line NikJ 2020/6/16 3:16 2 846 2020/6/19 3:33
NikJ  
  X5000/Cyrus+ sold out?! Gregor 4/13 14:48 8 1073 4/15 5:27
SinanSam460  
  Steps to get a sata card to be recognized? Quantumcat 1/1 21:17 2 284 1/1 22:51
Quantumcat  
  AmigaOne G3-SE safe overclock @667MHz monomango 2019/3/12 14:08 4 1959 2019/3/24 13:53
monomango  
  AmigaOS 4.1 FE with the Radeon 9200 256MB card, only 128MB recognized monomango 2019/3/12 14:14 3 1492 2019/3/17 15:34
monomango  
  X5000 GPU NoCache 2019/1/14 8:00 13 3576 2019/1/16 18:05
kas1e  
  Running Linux on the AmigaOne X5000 ? ScarFez 2018/4/2 1:44 2 2606 2018/4/2 8:32
Skateman  
  Screenmode won't adjust after changing to smaller screen size.   [1][2] m1nuto 2017/10/2 7:46 23 8952 2017/10/10 18:51
xenic
  Why The Sound No Work? x5000- Creative Sound Blaster Live 5.1 Dolby Digital PCI Sound Card (SB0220) m1nuto 2017/10/13 23:40 10 9243 2017/11/17 19:39
broadblues  
  X5000 No Longer Booting OS4!   [1][2] AcillClassics 12/26 16:30 31 2115 12/31 21:01
DStastny
Sorted by    

_inactive  Register To Post
(1) 2 3 4 ... 41 »


= New posts ( = New posts [ Popular ])
= No new posts ( = No New posts [ Popular ])
= Topic is Locked
The topic has been Stickyed. = The topic has been Stickyed.
The topic has been Digested. = The topic has been Digested.
Topic has a Poll = Topic has a Poll

[Advanced Search]



RSS feed



Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project