Remember me

Lost Password?

Register now!


Who's Online
29 user(s) are online (12 user(s) are browsing Forums)

Members: 0
Guests: 29


Support us!

Recent OS4 Files

Report message:*

Re: anyone got Twitter.com to work with Odyssey?

Subject: Re: anyone got Twitter.com to work with Odyssey?
by ChrisH on 2016/7/30 8:35:26

It was Twitter's OAuth1.0a page for giving an app permission to access your account which wasn't working for me on Odyssey...

... But I've tried today, and now it seems to be working fine!?! Weird, as I'm pretty sure I tried rebooting without success yesterday.

Oh well, it's working now, and no need for wierd hacks, so I can't complain

P.S. Is it worth sending you GrimReaper crashlogs of crashes I get when exiting NetSurf? The top of the last stack trace looked like this:
native kernel module intuition.library.kmod+0x00058df0
[frontends/amiga/gui.c:2992] NetSurf:main()+0xfec (section 1 @ 0x177D60)

(This was for NetSurf 3.3577 (15/06/2016))

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project