Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
37 user(s) are online (26 user(s) are browsing Forums)

Members: 0
Guests: 37

more...

Support us!

Headlines

Report message:*
 

Re: fastfix for 1.23

Subject: Re: fastfix for 1.23
by kas1e on 2014/5/2 12:40:29

@K-L
Quote:

I've just tested and still cannot acces https://connexion.numericable.fr/Oauth/Oauth.php while I could with the one from one of the 1st FastFixes.


Voodoo magic !:) Curl version is the same as in version on os4depot. So if os4depot version works, that one should too. Or for you and os4depot version not works , but only some of fastfixes works before when "too new curl" was in use ?

How your "cannot access" looks like ? What error you have ?
Are you set ignore SSL errors in new version ?

Check it like this: delete everything (plz no other files from other versions), unpack to new location, hard reboot, set "ignore SSL" option in , save, reboot (again), and try. Should work (if of course, version from os4depot work too).

If still not, also download latest cert file from curl page and replace that one in root of odyssey (with renaming of course) and try.

If still not (but i hope it will), then for sake of tests download os4depot version to new location (no old files, all tests from scrathc after reboot in new dir) and check if it indeed works, and you not mess something.

And if still not (bad luck), then try to found any version with which it works. Probably you may try previous beta from this thread (file called odyssey_fastfix_beta004.lha), in which too new version of curl used. And then, if after all those tries it will works with beta004 and not with beta005, then that really bad luck, as we can't use too new curl by different reassons which is more important that this single site. But check it all deeply before.

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project