Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
76 user(s) are online (63 user(s) are browsing Forums)

Members: 0
Guests: 76

more...

Support us!

Headlines

Report message:*
 

SSL and clicking on search results do not work [SOLVED in 1.23]

Subject: SSL and clicking on search results do not work [SOLVED in 1.23]
by Reth on 2014/1/26 18:43:47

Hi everybody, and I wish all of you a very happy and sucessful new year!

Even though I really enjoied the information regarding the new MUIOWB version for AOS4 it seems to be useless for me due to the following reasons:

Connecting to https://www.sparda-bw.de/ does not work with this version (when using old OWB or MUIOWB 1.9 it works flawlessly). This version tries to connect for quite a while and afterwards it shows the error: "Could not open https://www.sparda-bw.de/. Error 35: SSL connect error". This also happens when I activate the "Ignore SSL errors" option.
I already tried different .crt-Files (even the one from MUIOWB 1.9) but this also did not help.

The 2nd problem which is even more annoying is the fact that this version of MUIOWB does not open search results from Google result lists! Whenever I start a google search and click on one of the result entries the appropriate page does not show up but only a blank page! Again this of course worked well with old OWB and MUIOWB 1.9 (even with AWeb and IBrowse).

Many thanks in advance and

Best Regards

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project