Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
96 user(s) are online (72 user(s) are browsing Forums)

Members: 0
Guests: 96

more...

Support us!

Headlines

Report message:*
 

Re: Odyssey 1.23 progress

Subject: Re: Odyssey 1.23 progress
by jabirulo on 2020/5/19 18:55:18

@ktadd

1)kas1e already posted/replied, but if it happens again, just go to Prefs Spoofing as and make default to whatever useragent you want, and click SAVE

2)Well yes maybe is a bit strange, but as I took IBrowse as "reference" (THXaLOT Oliver Roberts).

In Prefs "Spoofing as" you select/make default useragent (on menu is "Default Setting") and the useragents you want to see/have on menu, Odyssey Web Browser is the only built-in and always enable/in menu.
IIRC you can have a default useragent, that doesn't show in menu.

Then on menu you select the one you want to be used (normally "Default Setting").
But if a page doesn't wotk/look ok, you can choose other useragent from menu and when you "see/browse" such site correctly you could use the URL Preferences window and put such site and the choosen useragent that make such site work ok under odyssey.

Sorry if it confuses (the cat) such dirty explanation.

3)Haven't touched such part/env-var, so it still should work, but "better" use the spoofing list to create your own useragent.


and last but not least, keep the money or donate to a real amiga(os) programmer I just take snppets and glue'em together and amiga-magic makes the rest :-O


So test spoofing and if you get problems/bugs/whatever post here and will try to see what can be done.

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project