Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
76 user(s) are online (56 user(s) are browsing Forums)

Members: 1
Guests: 75

Murakami, more...

Support us!

Recent OS4 Files
OS4Depot.net

Report message:*
 

Re: Odyssey 1.23 progress

Subject: Re: Odyssey 1.23 progress
by Raziel on 2016/6/7 6:26:27

@kas1e

Quote:

@Raziel
Quote:
Quote:

I just talked to a MorphOS User about my router problem and (as he has nearly the same setup as me) he is still able to access his router (with the same firmware) but he's using Odyssey 1.24//MorphOS.

He also tried it with Sputnik and gets the same error message.


You may ask him to try 1.23 morphos version.

If it will not works on 1.23, but work on 1.24 => webkit problem. If it will works on 1.23 on mos, then or porting-to-aos4-problem, or something with settings.


Just now got the reply from him and he's also not able to log in (getting the error screen) with MorphOS OWB 1.23.

So it's definitely an update to the code i need.

Anything new regarding a possible 1.24/1.25 update for AmigaOS4?

Thank you

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project