Remember me

Lost Password?

Register now!


Who's Online
106 user(s) are online (80 user(s) are browsing Forums)

Members: 1
Guests: 105

devils_advisor, more...

Support us!

Recent OS4 Files

Report message:*

Re: Odyssey 1.23 progress

Subject: Re: Odyssey 1.23 progress
by kas1e on 2016/5/27 13:21:52


I just talked to a MorphOS User about my router problem and (as he has nearly the same setup as me) he is still able to access his router (with the same firmware) but he's using Odyssey 1.24//MorphOS.

He also tried it with Sputnik and gets the same error message.

You may ask him to try 1.23 morphos version.

If it will not works on 1.23, but work on 1.24 => webkit problem. If it will works on 1.23 on mos, then or porting-to-aos4-problem, or something with settings.


So, would it be possible to update our port to 1.24, please?

I didn't see sources of 1.24 online, but newer ones (which on github), and which, have welknown js-endian problems.

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project