Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
104 user(s) are online (87 user(s) are browsing Forums)

Members: 0
Guests: 104

more...

Support us!

Headlines

Report message:*
 

Re: X5000 No Longer Booting OS4!

Subject: Re: X5000 No Longer Booting OS4!
by AcillClassics on 2020/12/27 15:58:40

Thanks for all the reply in this.

As for the RAM issue. I noticed that and posted the 2nd serial log because it was reading the RAM bad or something I though in the first. I am not mixing RAM and they are in pairs. The first set is a pair of 2GB sticks from Corsair that the machine shipped with. The other is a pair of HyperX 8GB that was working perfectly before all this and was recommended and tested from AOTL for X5000 use.

The USB devices installed are only the keyboard and mouse. The other stuff its showing is the internal USB headers and ports. Nothing USB is connected.

I have tried with my DVD out, HDD out, USB stick in upper slot, CD install disk, all are the same result as this.

I have used new SATA cables, changed ports, no change.

I have replaced the CR22 coin cell with a new one that I measured the voltage on and was a good 3.4V

I tried a new HDD and it wont boot from USB or CD to get to the point of installing as mentioned, so no good.

I have tried with three different video cards. #1 it shipped new with was a R250X (7750) #2 is a HD6950, #3 was the primary card id been using with the newer enhancer 2.0 beta and drivers and is a 560. I know the last card wont boot from the CD and work, buiut the other two should, and #1 has several times before. I have restored my system a few times in the past from CD and USB.

As I mentioned, I can replace the GPU with the 6950 and put in my MorphOS HDD and it boots into it perfectly, so its SOMETHING to do with OS4.1 or something in U-Boot that magicly change while powered off for the last couple weeks I was gone on work trips that's caused this.

I got fed up and packed it away, so no idea what to do, and A-eon isn't really helping much. Trevor asked me to do a lot of what you all said, and its not changed anything.

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project