Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
105 user(s) are online (86 user(s) are browsing Forums)

Members: 0
Guests: 105

more...

Support us!

Headlines

Report message:*
 

Re: New Sam460cr boards will hit the road soon!

Subject: Re: New Sam460cr boards will hit the road soon!
by kas1e on 2021/4/3 19:15:13

@Spectre, max

I tried now to put RadeonRX 560 in. Yes, I should have no uboot there, but I should have something on the serial after "VESA: OK", right? And the keyboard's num lock should work. But that not happen, the same "VESA: OK" and nothing else happens. Keyboard connected to USB external port at the back of the motherboard, tried in both connectors, the same.

I expect that even with non-visible uboot on-screen, uboot still should load, and I should see it on serial, but nothing. Tried and DVI and HDMI.

Maybe there should be some bootable device connected so uboot can start itself? Yeah, sound strange, but wtf :)

I tried now 3 cards: Radeon HD Verde, and 2 Polaris ones, and all of them tried with HDMI and DVI - in all cases all I have on serial "VESA: OK" and nothing after, ever.

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project