Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
81 user(s) are online (61 user(s) are browsing Forums)

Members: 0
Guests: 81

more...

Headlines

Report message:*
 

AmigaOS 4.1 FE boots to blank "Workbench screen"

Subject: AmigaOS 4.1 FE boots to blank "Workbench screen"
by BobSacamano on 2020/2/6 8:22:06

Seems like I've somehow managed to mess up my setup...

Was changing the preferences in the "Locale" program to set country, language etc., but it when I tried to save the new settings, a requester appeared with garbled text.

Could not get the requester to go away, so decided to do a reboot.

Computer started up, got the AmigaOS 4.1 FE logo, but after that it ended up with a blank screen saying "Workbench screen" on top. Mouse working, but no content.

Tried rebooting several times, turning computer on and off, but am lost on what to do.

I'll probably do a complete re-install, but before resorting to that, any ideas on what can be wrong? I have tried searching for solutions, but could not find any. Only thing I found was something about a "Quickfix" from years back that caused this kind of problem.

Setup:

SAM 460 - AmigaOS 4.1 FE (with latest update) - RadeonHD driver / 6450 HD card

Thanks in advance. :)

Best regards from clumsy Bob

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project