Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
96 user(s) are online (78 user(s) are browsing Forums)

Members: 0
Guests: 96

more...

Support us!

Headlines

Report message:*
 

Re: Why The Sound No Work? x5000- Creative Sound Blaster Live 5.1 Dolby Digital PCI Sound Card (SB0220)

Subject: Re: Why The Sound No Work? x5000- Creative Sound Blaster Live 5.1 Dolby Digital PCI Sound Card (SB0220)
by m1nuto on 2017/11/16 20:32:24

Quote:
Just to update, this card runs GREAT!! I finally have sound, functional sound that doesn't cut out like the card that was originally shipped with my X5000. Yeah I was out of pocket and extra ~$20, but it was definitely a good purchase as the card shipped with the machine, and the SoundBlaster card I purchased, were hopelessly useless.

Please, if you don't need to go surround sound, and your looking for a card that will work with any of your machines, go with the CS4281 chipset; you will not be disappointed...



I continue to have issues with the sound card. I don't know what changed, but my installation broke and I had to reinstall OS4.1 again. The Pine Crystal sound card that I purchased was working flawlessly prior to having to reinstall. But, post reinstallation I have to physically remove the sound card from the machine, startup with no sound card in the unit, then hard shutdown, replace the PCI sound card and when it boots up the sound works. If at any point I reboot again, sound is broken again and the process must be re-performed.

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project