Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
78 user(s) are online (60 user(s) are browsing Forums)

Members: 1
Guests: 77

Chris, more...

Headlines

Report message:*
 

Re: Can I get this scanner working with OS4?

Subject: Re: Can I get this scanner working with OS4?
by Chris on 2013/5/28 14:16:05

I think you do actually need AmiCygnix installed, but you can run scanimage from the Shell outside it. That's what I was doing.

However, I note elsewhere that your scanner is listed as not supported by Sane, so it won't work anyway - sorry to get your hopes up, I thought all the old LiDEs were supported.

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project