Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
100 user(s) are online (78 user(s) are browsing Forums)

Members: 1
Guests: 99

walkero, more...

Support us!

Headlines

Report message:*
 

Re: USB devices that work with OS4.1 Update 1

Subject: Re: USB devices that work with OS4.1 Update 1
by RacerX on 2010/1/24 4:39:39

@Kicko

Quote:

Kicko wrote:
@328gts

Im running A1G4XE 800mhz. I also tested usb on pci with same results.

You people that have also corruption can write in my thread if you like.
http://amigaworld.net/modules/newbb/v ... p?topic_id=29086&forum=14


I'm getting the same kind of corruption as shown in your picture on the AW.net thread. I've got an A1XE. I've just started using a USB card.

The mp3 player I'm using wasn't recognised until Update 1, so I don't know if it would have happened before the update or not with this device. I didn't used to have any problems with my other USB memory cards. I'm almost afraid to try them now.

EDIT: I tried a 'known good' thumb drive (one that worked fine before update 1) and got the same kind of file corruption.

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project