Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
85 user(s) are online (64 user(s) are browsing Forums)

Members: 0
Guests: 85

more...

Support us!

Headlines

Report message:*
 

Re: Wow, the Amigans.net is back!

Subject: Re: Wow, the Amigans.net is back!
by broadblues on 2011/3/27 18:25:07

@BillE

Quote:

All well and good if it improves the site witrhout breaking it. It is unreadbale in IB so I will not be visiting as often as I used to, no fun trying to follow the diabolical layout.


Really? It's perfectly legible in AWeb just a bit "grey", ie background colours and images aren't showing. (I don't expect them too, even though it would be nice).

Quote:

Why make more complex sites with less compaitibilty when the previous site worked so well, that is what I do not understand.


The previous site was hacked (due to security flaws in the xoops code I presume) any browsers failures are the side effect of installing more recent "fixed" code, which wasn't writen with non CSS browsers in mind, giving that fact I'd say it's working very well.

Quote:

It is certainly not worth the effort of firing up that slow diabolical monstrosity OWB which brings my 1260MHz A1 down to a crawl.


Really? OWB runs quite fast on all but a few sites which really do over do the javascript on my SAM 733Mhz, how recent a version are you using? I do sympaphise as I use AWeb for browsing sites where I no it works, but I fire up OWB just as often.

Anyway I'm posting this with AWeb and it'as working fine, so if you want to stick with a 'traditional' Amiga browser there's always that option, if Ibrowse doesn't cut it.


[edit]
fixed typos
[/edit]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project