Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
98 user(s) are online (82 user(s) are browsing Forums)

Members: 1
Guests: 97

salass00, more...

Support us!

Headlines

Report message:*
 

YouTube with Odyssey V1.23 r5 Beta07

Subject: YouTube with Odyssey V1.23 r5 Beta07
by ktadd on 2020/7/1 21:48:20

So it finally happened. YouTube quit working with Odyssey in the U.S unless you spoof as iPad. The problem with spoofing as iPad is that the new play in full screen mode does not use video acceleration.

After some playing around I have found a workaround. Here are the steps.

1. Make sure you clear the YouTube cookies first using the WIndows - Cookies menu selection. (You should only need to do this the first time.)

2. Make sure you are spoofing as Odyssey or Windows 11.

3. Go to https://m.youtube.com

4. Using the settings menu spoof as iPad 13.2.3 and reload the page to get to the mobile site which will show the video thumbnails.

5. Now select the video you want to view and right click on it to bring up the menu. Select "Open link in new window" or "Open link in new tab".

6. The video will start playing in the new window or tab. (Note that you still need to be spoofing at Odyssey or Windows 11 so the video will play in desktop mode.)

7. Now you can click on the play full screen button and it will use the built in media player to play the video using video acceleration.

Note that setting the URL Settings will not work as the video will open in mobile mode and you will not be able to play it accelerated.

This works for me. Your experience may vary. Hope this helps.


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project