Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
79 user(s) are online (63 user(s) are browsing Forums)

Members: 1
Guests: 78

nbache, more...

Headlines

Report message:*
 

Re: AmiUpdate 2.46?

Subject: Re: AmiUpdate 2.46?
by MichaelMerkel on 2020/7/1 19:09:07

@samo79

are you sure you're seing the correct catalog version?
usually this happens if the catalog file is an older than the program requires.

check the following places to be sure:

the current catalog files should be placed here (example in german)

* SYS:locale/catalogs/german/amiupdate.catalog
* SYS:locale/catalogs/german/prefs_updates.catalog

and they must NOT be placed here:

* SYS:System/AmiUpdate/catalogs/german/*

regards...
michael

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project