Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
54 user(s) are online (47 user(s) are browsing Forums)

Members: 0
Guests: 54

more...

Headlines

Report message:*
 

Re: Streaming twitch.tv on AmigaOS 4.1

Subject: Re: Streaming twitch.tv on AmigaOS 4.1
by white on 2021/2/19 15:37:32

I haven't used aiostreams in a long time
I did a test and configured the video player in youtube.py and it works
then to see if it worked I used this shell command

python youtube.py -vs "winuae"
python youtube.py -u <url> -q 18

and the program works correctly the video can be seen without any problem

so i set this in the odyssey menu:


PlayVideo link
c: rx Work: aiostreams / my_script.rexx% l

but if I try to open a video directly on the youtube page
it tells me "5/1 program not found"

the arexx odyssey script is set up like this:

to the line dedicated to youtube:

SELECT
WHEN website = "Youtube" THEN address command '[PATH OF THE SCRIPT] YT.rexx' url 'ssl html odyssey autoplay silent'

i tried to enter this but it doesn't work:
WHEN website = "Youtube" THEN address command 'Work: aiostreams / youtube.py -ssl -u' url

what is the correct line to insert where am I wrong?

Thanks for any help.


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project