Remember me

Lost Password?

Register now!
Who's Online
51 user(s) are online (29 user(s) are browsing Forums)

Members: 1
Guests: 50

RussellB, more...
Support us!
Recent OS4 Files
Report message:*

Re: SMTube : new version on OS4Depot

Subject: Re: SMTube : new version on OS4Depot
by m1nuto on 2017/10/1 23:12:57

I downloaded the most current version of SMTube, extracted the lha file and placed the app folder in my Programs: dir. Upon execution of the software I get an error related to QT:

Failed to load shared object

I tried locating this SO on OS4Depot, but no dice. I tried downloading the sources from:

But, I can't execute the command svn co because I don't have svn installed in the C:

I tried finding svn on OS4Depot, again, no luck finding it.

Another somewhat related question, when I cd to a directory containing the AutoInstall file, and I use run AutoInstall, the shell lets me know that the file is not executable. I also tried AutoInstall, for the SMTube installer file, via sh AutoInstall and results in the following error:

Ram:AutoInstall[1]: syntax error: `;' unexpected

I'm terribly sorry if these questions seem juvenile, but I am new to OS4 and really like the OS and want to make full use of it. Your generous support is greatly appreciated!

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project