Remember me

Lost Password?

Register now!


Who's Online
75 user(s) are online (57 user(s) are browsing Forums)

Members: 0
Guests: 75


Support us!

Recent OS4 Files

Report message:*

e-uaes from os4depot, fresh recompile (post #10)

Subject: e-uaes from os4depot, fresh recompile (post #10)
by kas1e on 2018/11/22 6:54:21

Tried recently e-uaes from os4depot (both euae-sdl.lha and euae-amigfx.lha one) and found that sdl one have some bug with fullscreen mode: it just didn't works and stay black screen all the time.

There is also in archive uae_old, that one works fine with the same config file and in full screen mode, and in window mode. And i can switch in realtime from window to fullscreen via "alt+ctrl+s". With new sdl version of uae, if i swith "alt+ctls+s" in window mode i have as result black screen and freeze. If i configure scripts to have a fullscreen by default then the same black screen and freeze.

So, then i tried amygfx version, and while when i press in window mode "alt+ctrl+s" it bring me screenmode requester with list of modes to choice, and they works. But there another error : i can't by default run anything in fullscreen with amigfx version ! it all the time runs in window mode and does not matter what i choice in config.

In other words, questions is: Is anyone able to use any of those recent versions , to be able to run stuff and in window mode, and in fullscreen mode, and switch between them in realtime, just like it was with old versions ?

Probabaly issues with SDL version may come from the fact that there was some old public version of sdl1 used to build with ? That one which on os4depot, maybe that cause issues ?

Also, is it possible to remember fullscreen video mode for amigfx version, so when i press "ctrl+alt+s" i have no needs to choice always screenmode ?

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project