Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
67 user(s) are online (58 user(s) are browsing Forums)

Members: 2
Guests: 65

billyfish, Rob, more...

Support us!

Headlines

Report message:*
 

Re: Updater locking up

Subject: Re: Updater locking up
by redfox on 2021/1/22 0:16:02

My question is this ... Should I be able to download more than one item on the list that shows up in Updater?

Trying Updater v53.70 with the new listviewer.gadget that has been release for testing.

I have been selecting more than one item and encountering the following issue ...

Updater v53.70 launches fine and the list is populated fine. If I select more than one item to download and hit download, the download seems to progress properly, but the list does not update when it is finished.

When it is done, the list still has all the items, but the list appears to be greyed out or ghosted as if it is in a deactivated state. Several buttons are blank as if disabled or ghosted.

I waited several minutes and the status does not change.

My system is not frozen, and I can quit Updater but can't relaunch Updater. I have to reset the machine if I want to use Updater again.


Update... Same with Updater v53.65 ....

It is like Updater goes to sleep after downloading the selected items.


I just don't get it...

On December 21, 2019 I installed EnhancerSoftware Special Edition 1.5 from my CD (everything except the SDK). Updater was working fine, and I made many updates using Updater.

Then AmigaOS 4.1 Final Edition Update 2 came along.

In order to do a clean install, I formatted my SYS: partition, which wiped out my OS4 install and my Enhancer install.

Updater has been acting up ever since I updated the OS.

Maybe I am missing some obscure required components.

I have what I would consider to be a minimum install of Enhancer. Do I need to install some Enhancer datatypes or libraries?

---
redfox


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project