Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
75 user(s) are online (61 user(s) are browsing Forums)

Members: 0
Guests: 75

more...

Headlines

Report message:*
 

Re: gcc 9 and 10

Subject: Re: gcc 9 and 10
by sTix on 2021/7/19 17:03:28

@DStastny

Aha, then I understand. I thought that message came up when building adtools, hence my confusion. Indeed, our binutils is very old so unfortunately it's necessary to use -gdwarf-version when building with gcc 11 if one wants to use gdb.

I hope you succeed with LLVM, it would be very nice to have.

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project