Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
35 user(s) are online (17 user(s) are browsing Forums)

Members: 0
Guests: 35

more...

Headlines

Report message:*
 

Sam460 and 720p video playback

Subject: Sam460 and 720p video playback
by Spectre660 on 2014/11/28 2:19:12

Ran a benchmark to see how the cpu on a Sam460ex does on 720p video decode. The video is 596 seconds long.

"AmigaOS 4.1:C/mplayer" -benchmark -nosound -ao null -vo null -lavdopts skiploopfilter=none User:Work/Downloads/big_buck_bunny_720p_surround.avi
MPlayer LiveForIt V5.1 - SVN-rSVN-r32634-4.2.4(C) 2000-2010 MPlayer Team
160 audio & 349 video codecs

Playing User:Work/Downloads/big_buck_bunny_720p_surround.avi.
AVI file format detected.
[aviheader] Video stream found, -vid 0
[aviheader] Audio stream found, -aid 1
AVI: ODML: Building ODML index (2 superindexchunks).
VIDEO: [FMP4] 1280x720 24bpp 24.000 fps 4001.7 kbps (488.5 kbyte/s)
Clip info:
Software: AVI-Mux GUI 1.17.7, Aug 8 2006 20:59:17
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffodivx] vfm: ffmpeg (FFmpeg MPEG-4)
==========================================================================
Audio: no sound
Starting playback...
Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
VO: [null] 1280x720 => 1280x720 Planar YV12


BENCHMARKs: VC: 601.852s VO: 0.170s A: 0.000s Sys: 14.805s = 616.826s
BENCHMARK%: VC: 97.5723% VO: 0.0276% A: 0.0000% Sys: 2.4001% = 100.0000%

Exiting... (End of file)

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project