Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
75 user(s) are online (64 user(s) are browsing Forums)

Members: 0
Guests: 75

more...

Support us!

Headlines

Report message:*
 

SFS2 errors on X1000

Subject: SFS2 errors on X1000
by ncafferkey on 2021/1/3 1:45:33

Hi,

I recently turned on my X1000 after not using it for a while, and got SFS errors from my system partition that prevented booting. I get this loop of errors:

1. "This volume tried to access a block outside its partition."
2. "Updating the volume failed due to an unknown error. The errorcode is 99 (free blocks = 0)"
3. "The transaction couldn't be re-applied to the volume because of error 1662623744." (Is there really such an error number?)
4. "Unable to flush all buffers correctly"
5. "Not a DOS disk"

Is there anything I can do to repair the volume, or even copy some of the data off before I reformat it?

I tried booting from CD, but it hangs when the problematic disk is attached. I also tried booting from CD and attaching the disk as a USB disk through a converter, but I get Gurus from the FS and DOS locks up.

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project