Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
54 user(s) are online (23 user(s) are browsing Forums)

Members: 2
Guests: 52

arfcarl, Skateman, more...

Support us!

Headlines

Report message:*
 

SFS Cache Buffer message

Subject: SFS Cache Buffer message
by mr_homm on 2007/11/18 17:45:51

I've just received the following requester from SFS:

-----------------------------------------------

SmartFileSystem DH5: (a1ide.device, unit 1)

SFS has ran out of cache buffers.

This is a safety check requester which should
never appear under normal conditions. Please
notify the author about the error and if
possible under what circumstances it appeared.

BEWARE: SFS might crash if you click Continue.
Please save your work first!

-----------------------------------------------

I have a 12GB partition on which I was
installing TeTex. I had just unzipped the
main .tar.gz archive, then unpacked the
resulting .tar archive. This was about
350MB, and all went well. Then I unpacked
a patch archive to update the main archive.
The patch is much smaller, about 15MB.
I unzipped the patch .tar.gz archive, which
was successful, so the archive seems good.
Then I tried to unpack the resulting .tar
archive, and encountered an error partway
through, where one file would not unpack.
I deselected it in UnArc and tried again.
Now the next file after it would not unpack.
I tried one more time, and the next file
DID unpack, but the following file would not
unpack. Immediately after UnArc put up its
requester notifying my of the error, the
SFS requester came up on top of it. There
was a barely perceptible delay between the
requesters which allowed me to see briefly
what was under the SFS requester.

That is all the information I was able to
obtain from the system. I am now going
to click continue and reboot.

I hope this information is useful.

EDIT:

Further information...

It appears that when I updated to SFS 1.277,
the dskcache.library.kmod did not also
automatically update (I had assumed it would).
I still had version 3.13 of
diskcache.library.kmod in my kickstart.
Perhaps this is the source of the trouble.
I have updated now to version 3.16 which
cave with the full SFS1.277 archive.
If there is still trouble, I will post
further information.

Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project