Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
67 user(s) are online (53 user(s) are browsing Forums)

Members: 1
Guests: 66

Chris, more...
Support us!
Recent OS4 Files
OS4Depot.net
Report message:*
 

Getting Napalm to run on AmigaOS 4.1.2?

Subject: Getting Napalm to run on AmigaOS 4.1.2?
by carvedeye on 2011/5/1 17:31:14

Hi all is it at all possible to get this game to run under AOS4.1.2? I have installed but when ever i try to run it i get a guru error?
Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project