Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
53 user(s) are online (37 user(s) are browsing Forums)

Members: 1
Guests: 52

AMIGASYSTEM, more...

Headlines

 
  Register To Post  

« 1 (2)
Re: Different AmigaOS4 machines boot times: X1000,X5000,Sam460 and Peg2
Quite a regular
Quite a regular


See User information
@kas1e

Hybrid Drive .

SSD same configuration 16 Sec .

After reinstalling the Hybrid drive after the SSD test
goes down to 19 Sec.


Sam460ex : Radeon Rx550 Single slot Video Card : SIL3112 SATA card
Go to top
Re: Different AmigaOS4 machines boot times: X1000,X5000,Sam460 and Peg2
Home away from home
Home away from home


See User information
@Spectre
AFter reinstalling OS4 on HDD, or after just attach HDD back with old OS4 install ?

Join us to improve dopus5!
AmigaOS4 on youtube
Go to top
Re: Different AmigaOS4 machines boot times: X1000,X5000,Sam460 and Peg2
Quite a regular
Quite a regular


See User information
@kas1e

just re-attaching the drive.
The Hybrid drive has 8GB of cache that it handles automatically.

Sam460ex : Radeon Rx550 Single slot Video Card : SIL3112 SATA card
Go to top
Re: Different AmigaOS4 machines boot times: X1000,X5000,Sam460 and Peg2
Home away from home
Home away from home


See User information
@Spectre
Will go the most obvious route for now : will install new os4update2 on SSD with new sata cable. And will see..

Join us to improve dopus5!
AmigaOS4 on youtube
Go to top
Re: Different AmigaOS4 machines boot times: X1000,X5000,Sam460 and Peg2
Just popping in
Just popping in


See User information
@kas1e

I have X50000 040, quite old U-Boot (March 18, 2018) NGFS BETA & SSD.

I noticed that the impact on the U-Boot start time can be connected to the mouse and keyboard (at least my Logitech devices extend the start by a few seconds). However, I have a KVM switch, which is default switched to the Amigaone X1000 support, so I always X5000 booted without a keyboard and mouse, which I switch only when I see the Workbench screen.

Go to top
Re: Different AmigaOS4 machines boot times: X1000,X5000,Sam460 and Peg2
Just can't stay away
Just can't stay away


See User information
@kas1e

My X5000 would take about 55 seconds to boot with an inserted CD medium, and 1:05 minutes without it. I have an SSD disk and a CD-ROM on the internal SATA ports, and a harddisk on a sii3112 SATA card. The HD filesystem is NGFS (the old public version).

Now I have set:

ide_cd_timeout 10
sii3112ide_conf 10 (= HD on the primary port, nothing on the secondary)
sii3112ide_timeout 5

and I'm down to about 34 seconds with a CD inserted, and 44 seconds without it. Animation off, amigaboot_quiet set to Y and bootdelay set to 1.

The Rear Window blog

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
Go to top
Re: Different AmigaOS4 machines boot times: X1000,X5000,Sam460 and Peg2
Home away from home
Home away from home


See User information
@Trixie
I seems don't have ide_cd_timeout setup, but i also didn't have issues at begining of loading (there speed comparable), the most speed loss i get when actualy load os4, so probabaly for me it will matter to swap on SSD, which i doing now

Join us to improve dopus5!
AmigaOS4 on youtube
Go to top
Re: Different AmigaOS4 machines boot times: X1000,X5000,Sam460 and Peg2
Quite a regular
Quite a regular


See User information
My uboot version: molsen 2018-10-05. Whether that is MM-DD or DD-MM I am not sure.

If liberty means anything at all, it means the right to tell people what they do not want to hear.
George Orwell.
Go to top
Re: Different AmigaOS4 machines boot times: X1000,X5000,Sam460 and Peg2
Just popping in
Just popping in


See User information
@kas1e

Quote:
Those of you who have x1000 instead of x5000, can meassure the full loading from power on to working workbench as well as meassuer just a time between white screen (when amigaboot starting load modules) and the working system ?

On my X1000 I get 49 seconds from power on to working system, which includes a five second timeout for the CFE boot menu. It takes 32 seconds from power on to where the progress bar first appears as amigaboot.of starts loading modules (including that five second menu timeout), and another 17 seconds from there to a full working system. That's with the standard (not debug) kernel and a mechanical HDD formatted with SFS2.

Go to top
Re: Different AmigaOS4 machines boot times: X1000,X5000,Sam460 and Peg2
Home away from home
Home away from home


See User information
@All
So replaced in X5000 HDD on SSD, and install OS4 FE + update1 + update2 on top of it. Now my boot time instead of 48 seconds, takes 37 seconds. Kickstart loading is take about 0.5-1 second now. Whole OS4 loading from amigaboot (white screen), till usable workbench : 12 seconds instead of previous 23 seconds.

With disabled KVM from machine USB scanning goes much faster, and so, i have with pure mouse and keyboard attached directly to X5000: 31 seconds from power off till full working wb !

So it's usb scanning take more time (and for Uboot, and for OS4's usb stack). The more devices you attached, the longer booting you have. It's like +1 usb device mean +1-2 second more to whole boot process.

@msteed
Quote:

On my X1000 I get 49 seconds from power on to working system, which includes a five second timeout for the CFE boot menu. It takes 32 seconds from power on to where the progress bar first appears as amigaboot.of starts loading modules (including that five second menu timeout), and another 17 seconds from there to a full working system. That's with the standard (not debug) kernel and a mechanical HDD formatted with SFS2.


So if we cut off this 5 seconds menu timeout, then it 44 seconds for for full reboot.. My one 55. But that with additional KVM and passive usb hub. For you it just pure keyboard+mouse ?


Edited by kas1e on 2022/12/3 9:37:10
Join us to improve dopus5!
AmigaOS4 on youtube
Go to top
Re: Different AmigaOS4 machines boot times: X1000,X5000,Sam460 and Peg2
Just popping in
Just popping in


See User information
@kas1e

Quote:
For you it just pure keyboard+mouse ?

Yes, that's right.

Go to top

  Register To Post
« 1 (2)

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project