Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
62 user(s) are online (37 user(s) are browsing Forums)

Members: 0
Guests: 62

more...

Headlines

 
  Register To Post
« 1 ... 6 7 8 (9) 10 11 12 »

Re: OS4 UPDAAAATEE !!! BANANA !!
Home away from home
Home away from home


See User information

People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Home away from home
Home away from home


See User information
@Raziel

thanks

Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Home away from home
Home away from home


See User information
@sTix

ScummVM (static) builds fine with 9.1.0

shared is still crashing, but this seems to be a basic problem somewhere else.

People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Not too shy to talk
Not too shy to talk


See User information
@ktadd
Quote:
Here are a few more issues I've had with Update2.
Again Note: I'm on an X1000 and I've installed update2 over AmigaOS4 Final Update1. If someone with a clean install could verify these issues that would be great.

I'm happy to report that after replacing update2 Kernal with the one from update1, all the problems I reported here are gone. The system seems very stable now and seems to be working correctly.

Summary of defects I was seeiing with update2 Kernal:

1. The A-FTP Server and Font Walker programs which are Hollywood programs that use MUIRoyale both fail to start and display a requester that says: "This program requires MUIRoyale.hwp!"

2. When using Mplayer to play videos off of an harddrive connected to the USB port, the video will freeze after a little more than 2 minutes, sometimes less, of playing.

3. Multiviewer can lockup when exiting.

4. Netsurf hanging.

5. SimpleMail creating several app icons on the workbench.

AmigaOne X1000, uA1
Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
Has anyone lost mounter after update 2?

Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
I get an error when I first run the install script.

It begins by telling me python needs to be updated and ask to select a destination drive. I select SYS and then get an error "Cannot open "SYS:" for output - COPY: object is in use".

Any advice?

Thanks.

Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Home away from home
Home away from home


See User information
@dawev
Maybe your sys locked ? (like lock on: somewhere) ? If not, then just reboot and try again, usual crap , maybe something busy with something :)

Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
@All
Am I the only lucky one? Made a backup of SYS:, installed upd2 right on top(yeah I know) and everything works except notifications(AmigaAmp)...
X5000.

1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX<-2022
Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
@khayoz

Hi, i did the same when update 2 was released.
I ended up after a few days of use with a Clean install. The update on top of my existing installation did not benefit the stability.


AmigaOne X5000 -> 2GHz / 16GB RAM / Radeon R7 250 / M-Audio 5.1 -> AmigaOS 4.1 FE / Ubuntu Linux
Amiga 1200 -> Recapped / 68ec020 ACA 1221ec / CF HDD / RetroNET connected to the world
Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
@ktadd

Hollywood programs compiled with older versions of hollywood will need to be recompiled.
I guess it was a bug in hollywood since a fix was done to hollywood 8.x or something.

I have already contacted PEB who did a-ftp server and he sent me a fixed version of a-ftp.
Hopefully he will put it up on OS4depot.

You should try to contact the author behind fontwalker and ask if he can do a recompile.

Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
@khayoz

I did exactly the same as you and everything is working. Had my X5000 on everyday since the update came out and its been very stable and Ive got enhancer1.5 installed as well.
Used a variety of programs and nothings crashed or acted unusual yet.
The only thing I did after the update was download the clock again from updater purely because I like the look.
I read a while back on Amigans that a newer version of the NGfilesystem exists so it would have been nice to see that included.
Nice to see an update released even if its taken a while.
Well done to all those involved.

AmigaOne X5000
Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
My upgrade experience has been relatively smooth. Backed up sys:, upgraded and everything still working. The only negative thing I have experienced so far after a weeks use is that the system seems to pause for half a second ever minute or so. This is fairly noticable when listening to music (music pauses for fraction of a second then continues).

I am on a X1000.

Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
@Raziel

Quote:
ScummVM (static) builds fine with 9.1.0

shared is still crashing, but this seems to be a basic problem somewhere else.


Excellent, thanks for testing.

Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
I've been monitoring the forums and so far have not seen this issue mentioned anywhere else, so I fear it may be the dreaded "worked ok for me" syndrome that I tend to run into.

I've got a SAM440ep-Flex and did a fresh install. There were no issues during the installation or during update #1 or update #2. After update #2 is complete Amiupdate finds (among a few others) "An update to the MUI5 3rd party contribution classes" which successfully installs. I'm then told that the system needs a soft reboot, which also works without any issues, but then next time I scan with Amiupdate, it finds the same update again.

I've tried it a few times, tried a hard reboot as well, but no luck.

Is anyone else seeing this or has anyone else seen this?

Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Not too shy to talk
Not too shy to talk


See User information
@Sbaitso

This happened to me too. I didn't report it because I thought it was yet another ooookaaay rolls-eyes moment.

Shortly after I updated my system to FE update 2, I checked AmiUpdate to see if it was still working. AmiUpdate updated itself to a newer version. Then I successfully updated AmiSSLmaster.library via AmiUpdate. When I updated the MUI5 3rd party contribution classes the result was the same as your result. It did an update, but I don't know why AmiUpdate is still offering this package.

---
redfox
MicroA1




Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
@kas1e

Have tried a reboot, same result.

Will try and manually copy the files across.

Sigh.

Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just can't stay away
Just can't stay away


See User information
@Sbaitso

Quote:

Amiupdate finds (among a few others) "An update to the MUI5 3rd party contribution classes" which successfully installs. I'm then told that the system needs a soft reboot, which also works without any issues, but then next time I scan with Amiupdate, it finds the same update again.


It is because the date in the AmiUpdate database is not set correctly.

If you select the update and press "Info" you can see that the remote and local version numbers are the same and only the date differs.

Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
@smf

Quote:
You should try to contact the author behind fontwalker and ask if he can do a recompile.


Aminet already has a newer working version of FontWalker

Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
Small update, appears my TuneNet may have some issues. Verson 2.9 is the version. I have to check to see if that has newer versions. I am an enhancer owner. It launches and plays music fine but no longer can bring up radio stations. Get an error when I scan for stations.

TJ

EDIT... I used Updater and see a 2.10... I download it from Updater and at end locks up X5K.. hard freeze. weird.

Go to top
Re: OS4 UPDAAAATEE !!! BANANA !!
Just popping in
Just popping in


See User information
@salass00 & @redfox

Thank you both for the information.

Other than this small issue with the MUI update, everything is running solid and stable for me.

Thanks very much to everyone involved in all stages of Update #2, it is much appreciated.

Thank you also to all the developers, beta testers and helpful users out there for their continued efforts on behalf of AmigaOS.

Go to top

  Register To Post
« 1 ... 6 7 8 (9) 10 11 12 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project