Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
68 user(s) are online (48 user(s) are browsing Forums)

Members: 1
Guests: 67

VooDoo, more...

Headlines

 
  Register To Post
(1) 2 »

Solved why Timberwolf won't launch, DSI error.
Just popping in
Just popping in


See User information
Hi people,

I had to reinstall AmigaOS after hard drive errors.

I have always had a working version of Timberwolf on my Pegasos 2 and tonight when I reinstalled my machine and Timberwolf from a fresh install it would dsi error at the splash screen.

After much searching for answers I found a thread that gave me the answer however very cryptic, so I thought I would clarify for everyone.

With the latest install file of Timberwolf, it seems to assume you have an existing copy of a previous release candidate, so when you install it you don't get certain directories and files needed for successful launch. So I found on Aminet the original release candidate and copied the needed files to my directory and it now launches.... HOORAY!

The directories missing and there included files are as follows.

searchplugins
plugins
modules
res
dictionaries
extensions
defaults
chrome
components

The link to the release candidate 1 is as follows

http://aminet.net/package/comm/www/timberwolf

Simply download and unpack, then copy the missing directories and there files to the Timberwolf directory and all should work.

Hope this helps a few people struggling as I did to get it to work.

Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just popping in
Just popping in


See User information
That fixed my Timberwolf woes too on an X1000, thanks!

Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Quite a regular
Quite a regular


See User information
@Fairdinkem

Start working to me too finally THANKS!

Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just popping in
Just popping in


See User information
Your welcome glad I could help.

Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just popping in
Just popping in


See User information
@Fairdinkem

!!! Thansk !!! Works. :) Thanks again.

I had always DSI (Data Storage Interrupt): Crash occured in module libxul.so at address 0x7E4C79F4

Amiga 2000 2 MB Chip ECS, Blizzard 2060/60 MHz 128 MB Fast, Picasso II+, Deneb USB, 160 GB & DVD-RW / OS 3.9
Amiga 1200, Blizzard PPC 233/040 256 MB Fast, BVision / OS4.0, OS3.9
Pegasos II 1 GB Radeon 9250 / OS4.1
---
http://radzikowski.ovh.org
Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just can't stay away
Just can't stay away


See User information
does anyone know where to get Timberwolf RC2 please?
RC1 is on Aminet
RC3 is on OS4Depot

edit.
Cancel this, I finally got TW rc3 up and running. 30mins so far and no issues at all.


Edited by ddni on 2014/1/28 10:55:55
AmigaOne X1000.
Radeon RX550

http://www.tinylife.org.uk/
Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just popping in
Just popping in


See User information
@Fairdinkem

Wow incredible. I'll have to try this probably why I cant get it to work. I'll report back. Why in the world would they do this? The latest archive should be able to be install able stand alone

Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just popping in
Just popping in


See User information
@magnetic

Yeah I have no idea why they didn't make it a stand alone installer?

Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Quite a regular
Quite a regular


See User information
@Fairdinkem

Quote:
Yeah I have no idea why they didn't make it a stand alone installer?


Not intentionally, these must have been overlooked during packaging. Which is... weird. I'll have a look as soon as I find the time, and make a new archive.

Thanks a lot of the the info, very helpful!

Seriously, if you do want to contact me write me a mail. You're more likely to get a reply then.
Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Not too shy to talk
Not too shy to talk


See User information
@Rogue

Quote:

Not intentionally, these must have been overlooked during packaging. Which is... weird. I'll have a look as soon as I find the time, and make a new archive.

Thanks a lot of the the info, very helpful!

thanks, rogue. and welcome back to the forums!

-- eliyahu

"How do you know I’m mad?" said Alice.
"You must be," said the Cat, "or you wouldn’t have come here."
Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just popping in
Just popping in


See User information
@Rogue

Your welcome Rogue, I love Timberwolf I can't wait for the new released updated version you and Ssolie are working on.

Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Quite a regular
Quite a regular


See User information
The only problem I got with the latest TW is when I quit it, which gives me a DSI error after a while.

To Be A True Adventurer, You Ought To Play Real Text Adventures
Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just popping in
Just popping in


See User information
@Rogue

Hi. Is there going to be a new .lha released of latest Timberwolf?

Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just popping in
Just popping in


See User information
@magnetic

I don't think Rogue is the one working on it right now. (latest rumour says that timberwolf drove him mad)

I think it is Steven Solie now (poor fellow)

@edit

Didn't see Rogue posted in this thread


Edited by Hondo on 2014/2/9 18:16:40
X1000 - One Amiga to rule them all...
Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just can't stay away
Just can't stay away


See User information
Hi all,

I just changed ISP from Sky to BT and had to re do my AmigaOS network connections (gateway, primary, secondary dns and static IP) I do not know what I did differently, but the startup to first page of all my amiga web browsers is now near instant. Netsurf now flies, Odyssey is at least 50% faster and the big bonus is, so far I have been unable to crash TW. In fact TW used to crash as startup, which I now suspect is because my old network was breaking it.

I wish I knew exactly what I have changed to fix the problems but I don't. All I can say is check your network settings!

AmigaOne X1000.
Radeon RX550

http://www.tinylife.org.uk/
Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just popping in
Just popping in


See User information
Is anyone going to fix the latest Timberwolf archive so new users can just download latest version and it works OOTB instead of having to hack it?

Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just can't stay away
Just can't stay away


See User information
@magnetic

That would be nice to see.
Rogue committed to do it when he found the time. I guess he is too busy right now.

A bigger update of TW from ssolie would be more useful than a repackaging of TW.

AmigaOne X1000.
Radeon RX550

http://www.tinylife.org.uk/
Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Home away from home
Home away from home


See User information
@ddni

Sad to say but it looks a dead project currently, latest version was released in September 2012, since then the only news we got (after 12 months) is that the project was taked by Ssolie (his idea was to make a little team to restart the project) but again since then another 3 or 4 months passed and again we didn't have any other news, neither a single words in forums ..

All that story It's not serious if you ask me, expecially considering all support and feedback they got by bug report and donations ..

Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Just popping in
Just popping in


See User information
@ddni

We would all like to see an update of TW. For the moment, however, the latest archive needs to be fixed for noobs when they dl it from the interwebz so it works out of the box, not more frustration and work arounds.

Go to top
Re: Solved why Timberwolf won't launch, DSI error.
Amigans Defender
Amigans Defender


See User information
@samo79
Quote:
Sad to say but it looks a dead project currently...

That is a load of B.S. I was working on Timberwolf before Christmas and have been distracted since. Simple as that.

ExecSG Team Lead
Go to top

  Register To Post
(1) 2 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project