Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
45 user(s) are online (33 user(s) are browsing Forums)

Members: 0
Guests: 45

more...

Headlines

 
  Register To Post  

« 1 (2)
Re: Error scanning stations
Home away from home
Home away from home


See User information
@ZeroG

works great! thanks

_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

Go to top
Re: Error scanning stations
Not too shy to talk
Not too shy to talk


See User information
so No official solution yet? as I'm still using ZeroG's work around Does Bean know of this?

This Puny World will bow down to
Professor Chaos
Prepare for the greatest Villan you have ever seen!!
Go to top
Re: Error scanning stations
Just popping in
Just popping in


See User information
Sadly that workaround doesn't work here (SAM440ep, OS4.1 update 2).

Happiness is mandatory
Go to top
Re: Error scanning stations
Quite a regular
Quite a regular


See User information
@yoodoo2

Does for me with the same setup.
Are you sure you did it right?

Go to top
Re: Error scanning stations
Just popping in
Just popping in


See User information
@TiredOfLife

Pretty much certain - I've followed the instructions about 20 times now...

Incidentally, the ip address and the "written" address given in Zero's workaround lead to (slightly) different sites.

I have no problem downloading a .pls file and opening that in TuneNet, which adds the stream to the playlists, so I can always search in OWB for the stream I want and then use it, but it just adds an extra step, rather than doing it all within TuneNet.

Happiness is mandatory
Go to top
Re: Error scanning stations
Not too shy to talk
Not too shy to talk


See User information
@yoodoo2
Quote:

Incidentally, the ip address and the "written" address given in Zero's workaround lead to (slightly) different sites.

That's the way the workaround works. It redirects TN (and every other app that tries to access the "written" address) to the place where TN can find the data it looks for.

Are you sure that you use the current (0.9256 (13.03.2010)) version of TN? Older versions might use a different "written" address and need another redirect...

Go to top

  Register To Post
« 1 (2)

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project