Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
55 user(s) are online (35 user(s) are browsing Forums)

Members: 0
Guests: 55

more...

Headlines

 
  Register To Post
« 1 2 3 4 (5) 6 7 8 ... 12 »

Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
Great !

Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Quite a regular
Quite a regular


See User information
@zzd10h
Today i installed the new mini dockies. I like it. Is it possible to translate them.?

Amiga600/Vampire2/PrismaMegaMix​/32GB CF Card/2x Rys Mk2/A604n/IndivisionECS/Gotek
Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
@tommysammy
Samir still asked me to be able to translate, I will try for next version.

I keep you informed.

Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Quite a regular
Quite a regular


See User information
This is really getting very annoying. I got again multiple DSI errors with AmiDock, and you cannot find the source of the problem. Once it works, once it doesn't.

To Be A True Adventurer, You Ought To Play Real Text Adventures
Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
As I said, it works nicely on my x1000, therefore I can't reproduce it. And trust me, i have removed / added a lot of dockies during the development with RMB

Could you
1) try to put DEBUG tooltype and use CPUDock with sashimi
2) or better, run a serial debug
3) send me your amidock prefs (in sys:envarc/sys/)
4) where are you RMB on AmiDock ? On another docky ? On a free area ? On CPUDock ?
5)Could you try with INFO_WINDOW=OFF to disable Reaction info window ?

Others CPUDock users (except Peg2 owners), is RMB on AmiDock with CPUDock running works for you ?

Thanks


Edited by zzd10h on 2013/12/14 14:44:19
Edited by zzd10h on 2013/12/14 15:06:45
Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just popping in
Just popping in


See User information
@zzd10h
Here on my X1000 the system freeze complete
when i press RMB over AmiDock (on any position)
with CPUMinidock.

When i open AmiDock Prefs with exchange it opens
but crash when opening the cpuminidock.

X1000 with update6. Running from Dopus in Workbench replace mode

EDIT: Tested with INFO_WINDOW=OFF but it crashed also

Thomas


Edited by TearsOfMe on 2013/12/14 16:13:46
Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
@zzd10h

If I have CPUDock (the bigger mode) on AmiDock I won't get the right mouse menu at all for any of the dockies. But no crashes either. If I'll remove the CPUDock then right button menu works for the rest of the dockies. Beta system on X1000.

Rock lobster bit me, so excuse me.
X1000 + AmigaOS 4.1 FE
"Anyone can build a fast CPU. The trick is to build a fast system." - Seymour Cray
Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
Thank you for the replies.

I don't have the Contextual menu problem...

But I tried the AmiDock xml from a french user who have the same freezes.
I will try to compare with mine to know why mine works.

Edit : is it a special x1000 problem ?
All freezes reported are on x1000, is another system freezes too ?
Thanks

Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information

I reproduce a DSI with RMB by adding x1ktemp.docky when using CPUDock.

Nevertheless, it's not a complete freeze.

Do you use x1ktemp ? If yes, could you try without it ?


Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
@zzd10h

I realized that when putting mouse over your dockies and they show the info window it takes focus away from the AmiDock so I have to click the background of an AmiDock panel again to get RMB menus working again. So RMB menus works fine with your dockies and other CPU dockies running at the same time.

I don't get any crashes and tested also on A1-SE with the latest public version of the OS.

Rock lobster bit me, so excuse me.
X1000 + AmigaOS 4.1 FE
"Anyone can build a fast CPU. The trick is to build a fast system." - Seymour Cray
Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
Great !
And, TSK, do you use x1ktemp on your x1000 ?
Thx

Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just popping in
Just popping in


See User information
@zzd10h

i have x1temp installed.
Tested without it and RMB works.

Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
Thank you,
Now I know where to search for this bug ;)

Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Home away from home
Home away from home


See User information
I just retested CPUDock on my Sam440 and no problem so far ...

Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
Thank you Samir,
therefore it seems certain that it's only x1000 related.

Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Quite a regular
Quite a regular


See User information
@TSK

Are you using X1kTemp? Using X1kTemp at the same time as CPUDock does not cause any freeze, crash or whatever here. Be it on beta or public system.
The provided crash shows a crash in popupmenu.library which I don't explicitly use in my docky nor do I do anything to the context menu AmiDock provides to any loaded docky...

Back to a quiet home... At last
Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
@abalaban

Quote:
The provided crash shows a crash in popupmenu.library

This sounds all too familiar, and hints that the problem in popupmenu (easily reproduced, reported and already acknowledged as bug) hasn't been found or fixed yet.

The Rear Window blog

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
Trixie :
Could you say more about this bug, please ?

Is it possible that this bug appears on some system and not on anothers ?

Thank you

Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
@zzd19h

The bug was discussed on the Hyperion forum but it seems down at the moment, so I can't link to the particular thread just now. The problem roughly boils down to using the RMB to display the context menu, which causes crashes sometimes.


The Rear Window blog

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
Go to top
Re: Updates of FastView, SysMon, FastCompress and NetDock
Just can't stay away
Just can't stay away


See User information
Is it this one ?

http://forum.hyperion-entertainment.b ... popupmenu&start=10#p18036

If yes, what I don't understand is that the crashs comes from AmiDock Popupmenu and not from one of our dockies popupmenu.

Go to top

  Register To Post
« 1 2 3 4 (5) 6 7 8 ... 12 »

 




Currently Active Users Viewing This Thread: 2 ( 0 members and 2 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project