Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
52 user(s) are online (46 user(s) are browsing Forums)

Members: 1
Guests: 51

dfstudios, more...

Support us!

Headlines

 
  Register To Post  

« 1 2 (3) 4 5 6 »
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Not too shy to talk
Not too shy to talk


See User information
@MamePPCA1

Yes it was after loading modules.

What happens if you let it boot normally off HDD? Does that break as well I expect? Or partially boot from HDD?

If there is no sign of your DH0 it may be destroyed. But it would take more than file corruption. You would have needed to purposely delete the partition or reinstall RDB by installing HDD again from Media Toolbox and resetting the RDB.

Does the HDD show up in Media Toolbox still?

I recommend running Partition Wizard from Utilities. It should be installed on your pen drive.

The X5000 CD would be the only one compatible but I don't know what would stop it booting. In any case you have the pen drive that works and would be faster.

Epsilon is an Amiga fan that runs a blog. He also has an X1000, X5000 and A1222. He's experienced with X5000 and has overcome problems when messing up files. However he isn't a forum regular here.

https://www.epsilonsworld.com/search?q=x5000

Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Quite a regular
Quite a regular


See User information
@Hypex

Quote:
Hypex wrote:@MamePPCA1

Yes it was after loading modules.

What happens if you let it boot normally off HDD? Does that break as well I expect? Or partially boot from HDD?

If there is no sign of your DH0 it may be destroyed. But it would take more than file corruption. You would have needed to purposely delete the partition or reinstall RDB by installing HDD again from Media Toolbox and resetting the RDB.

Does the HDD show up in Media Toolbox still?

I recommend running Partition Wizard from Utilities. It should be installed on your pen drive.

The X5000 CD would be the only one compatible but I don't know what would stop it booting. In any case you have the pen drive that works and would be faster.

Epsilon is an Amiga fan that runs a blog. He also has an X1000, X5000 and A1222. He's experienced with X5000 and has overcome problems when messing up files. However he isn't a forum regular here.

https://www.epsilonsworld.com/search?q=x5000


OK the aparition of Early Startup Menu was after the loading of the modules.

As I told before my AmigaOne X5000 resets after the splash screen.You can read it probably on my first posts.

How can I install RDB?

And as I said before my HDD partitions shows on Media toolBox.3 in total.

Partition Wizard doesn't run.I tried before and no luck.

Before I read Epsilon's blog: Has he similar HD problems as I? I want to know before read

Yeah the pendrive runs faster than teh CD.That's for sure.

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Quite a regular
Quite a regular


See User information
@Hypex

Quote:
Hypex wrote:@MamePPCA1

Yes it was after loading modules.

What happens if you let it boot normally off HDD? Does that break as well I expect? Or partially boot from HDD?

If there is no sign of your DH0 it may be destroyed. But it would take more than file corruption. You would have needed to purposely delete the partition or reinstall RDB by installing HDD again from Media Toolbox and resetting the RDB.

Does the HDD show up in Media Toolbox still?

I recommend running Partition Wizard from Utilities. It should be installed on your pen drive.

The X5000 CD would be the only one compatible but I don't know what would stop it booting. In any case you have the pen drive that works and would be faster.

Epsilon is an Amiga fan that runs a blog. He also has an X1000, X5000 and A1222. He's experienced with X5000 and has overcome problems when messing up files. However he isn't a forum regular here.

https://www.epsilonsworld.com/search?q=x5000


OK the aparition of Early Startup Menu was after the loading of the modules.

As I told before my AmigaOne X5000 resets after the splash screen.You can read it probably on my first posts.

How can I install RDB?

And as I said before my HDD partitions shows on Media toolBox.3 in total.

Partition Wizard doesn't run.I tried before and no luck.

Before I read Epsilon's blog: Has he similar HD problems as I? I want to know before read

Yeah the pendrive runs faster than the CD.That's for sure.

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Not too shy to talk
Not too shy to talk


See User information
@MamePPCA1

Quote:
As I told before my AmigaOne X5000 resets after the splash screen.You can read it probably on my first posts.


Ah yes, it's on the second page. Forgot about that. Ok, so that proves the partitions are still there or at least the partition holding the Kickstart. Which should be on DH0.

Quote:
How can I install RDB?


Using Media Toolbox. But I wouldn't recommend it without a backup. It will delete all records of your partitions.

Quote:
And as I said before my HDD partitions shows on Media toolBox.3 in total.


I can't think of any reason for them go missing. Usually there would be some sign like an NDOS icon on Workbench for any corrupt partition. Is it the same in the CLI? So if you run Info in a shell window is there also no sign? Assign is another command that will give info.

Quote:
Partition Wizard doesn't run.I tried before and no luck.


The pendrive should have a compatible version. It may just be a basic recovery Workbench without any Enhancer fixes or just Radeon driver. While it's usually all pre-installed by a dealer that only works if the system doesn't break. Which in reality a recovery system should be able to fix. However your problem is unusual.

These days an X5000 is offered with an SSD drive. Currently Amedia sells it with one. What isn't ruled out yet is the HDD going faulty. The problems you experienced could be a symptom of that. The first HDD on my XE played up within a few short years.


Edited by Hypex on 2024/5/17 4:44:23
Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Just popping in
Just popping in


See User information
This thread is a mess to follow so sorry if i'm pointing out something that's already been talked about or if i miss some information.

If your partitions is SFS formated it's very important that your's usb boot media contains the "updated" sfs that supports the X5000.

The OS4 cd does not have it for sure so you can not boot from it and access any SFS partitions.

I have no idea what this "pendrive" that you talks about contains but it does for sure sounds like it also does not have the correct version as the behaviour sounds like how SFS partitions would behave if wrong version was loaded.

Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Quite a regular
Quite a regular


See User information
@smf

OK but where is an recent/updated SFS to boot from for example my pendrive?

I really need to know,so please help me someone.

My AmigaOS 4.1 is very important

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Quite a regular
Quite a regular


See User information
@HypexQuote:
Hypex wrote:@MamePPCA1

Quote:
As I told before my AmigaOne X5000 resets after the splash screen.You can read it probably on my first posts.


Ah yes, it's on the second page. Forgot about that. Ok, so that proves the partitions are still there or at least the partition holding the Kickstart. Which should be on DH0.

Quote:
How can I install RDB?


Using Media Toolbox. But I wouldn't recommend it without a backup. It will delete all records of your partitions.

Quote:
And as I said before my HDD partitions shows on Media toolBox.3 in total.


I can't think of any reason for them go missing. Usually there would be some sign like an NDOS icon on Workbench for any corrupt partition. Is it the same in the CLI? So if you run Info in a shell window is there also no sign? Assign is another command that will give info.

Quote:
Partition Wizard doesn't run.I tried before and no luck.


The pendrive should have a compatible version. It may just be a basic recovery Workbench without any Enhancer fixes or just Radeon driver. While it's usually all pre-installed by a dealer that only works if the system doesn't break. Which in reality a recovery system should be able to fix. However your problem is unusual.

These days an X5000 is offered with an SSD drive. Currently Amedia sells it with one. What isn't ruled out yet is the HDD going faulty. The problems you experienced could be a symptom of that. The first HDD on my XE played within a few short years.


Yes the partitions are there,no doubt but I have mounted with Mounter on SYS:System I think.When they are mounted with this it appears a hand over it.All of this via pendrive that is the only way to see Workbench these recent days.

Yeah I will not mount RDB on MediaToolBox.It could be dangerous.

Yes my 3 partitions are not missing they are all shown inside my MediaToolBox utility.

I don't know if the pendrive has an compatible version of Partition Wizard.Yeah I know my problem is unusual but for now is a gigantic or great problem.

I don't need Amedia that they usually doesn't answer.I also have a pendrive.And yes I have an AmigaOne and is a very faulty

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Not too shy to talk
Not too shy to talk


See User information
@smf

Quote:
This thread is a mess to follow so sorry if i'm pointing out something that's already been talked about or if i miss some information.


You're right. It's become a mess. Unless it's obvious it's a bit hard trying to give advice remotely without seeing the machine in action.

Quote:
If your partitions is SFS formated it's very important that your's usb boot media contains the "updated" sfs that supports the X5000.


I didn't think of this. Is the format changed? Most of my X1000 partitions are in SFS and would have been formatted before I installed Enhancer. So, would newer SFS be backwards compatible? But a newer SFS formatted volume be incompatible with an older SFS?

In this case if Enhancer has been applied to HDD but not recovery drive then that's simply a broken recovery and totally useless! This should have been tested before the machine was sent off from the dealer.

Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Not too shy to talk
Not too shy to talk


See User information
@MamePPCA1

I think smf is on the right track. By all accounts, from what you described, it looks like this recovery pendrive only has a basic OS4 system. It needs updating.

While you could download an ISO from Hyperion if you could log in that wouldn't help. It lacks updated drivers. But make sure not to confuse the main site and forum logins as they are different. I've got stuck on that before. Make sure you log on from here with correct login:
https://www.hyperion-entertainment.com

Do you have an Enhancer CD as well as OS4.1 CD? If not do you have your AmiStore login? At this point I think the best course of action would be to update drivers on your recovery pendrive.

Make a backup of your pendrive as a full drive image. It shouldn't be too large. Most USB imaging software can do this.

1. Now boot your pendrive to Workbench.

2.a If you have Enhancer CD then run the installer and select to only install Kickstart modules. Close all programs. Done.

2.b If not. You will need working internet. If not already set up and save. Download and install AmiStore. Run. Enter AmiSphere login. Select to download Enhancer. Once complete install Kickstart modules. You can also do so from Updater. Close all programs. Done.

4. Now updated fully reboot your X5000 and boot off recovery USB again.

Just bear in mind Updater and AmiStore uses the AmiSphere login. Which is different to AmiUpdate.

Info on Updater:
https://wiki.amiga.org/index.php/Updater

AmiStore:
http://www.amistore.net/

Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Just popping in
Just popping in


See User information
@HypexQuote:
Hypex wrote:@smf



Quote:
If your partitions is SFS formated it's very important that your's usb boot media contains the "updated" sfs that supports the X5000.


I didn't think of this. Is the format changed? Most of my X1000 partitions are in SFS and would have been formatted before I installed Enhancer. So, would newer SFS be backwards compatible? But a newer SFS formatted volume be incompatible with an older SFS?

In this case if Enhancer has been applied to HDD but not recovery drive then that's simply a broken recovery and totally useless! This should have been tested before the machine was sent off from the dealer.


The format has not changed, it's just that the "old" sfs does not support new machines like tabor and X5000 so for you it will be safe.

But it's sure a little bit complicated for X5000 customers atm as they need to know how to prepare their own emergency boot pendrive if they want to run a better filesystem than what was offered when the latest os4.1 iso was shipped in case they run into problems.

A-eon has created a great emergency boot iso for the tabor, they should do it for the X5000 too.

Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Just popping in
Just popping in


See User information
@MamePPCA1

Can you launch a shell and type this:
"version SmartFuleSystem full" and give us the output?

Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Quite a regular
Quite a regular


See User information
@smf

Yes

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Quite a regular
Quite a regular


See User information
@smf

I typed what sou say and it said:

"VERSION: object not found"

Even with "smartfilesystem" as lowercase

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Quite a regular
Quite a regular


See User information
@MamePPCA1
@smf

There is a typo in the command ...

should be ....

version SmartFileSystem full


Regards,
redfox

Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Just can't stay away
Just can't stay away


See User information
Example here :

10.Workbench:> version smartfilesystem full
SmartFilesystem 1.293 (19/11/2015)
AmigaOS4 PPC A-EON Technology Ltd

--
AmigaONE X1000 and Radeon RX 560
Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Quite a regular
Quite a regular


See User information
@K-L

Yeah,yeah
But I make with keyboard the commands and nothing happensa except one error as shown on recent posts by smf user and I.

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Just popping in
Just popping in


See User information
@MamePPCA1

if version can't find smartfilesystem then it's not loaded into memory when the kickstart is loaded so you have to fix that

Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Not too shy to talk
Not too shy to talk


See User information
@smf

Quote:
The format has not changed, it's just that the "old" sfs does not support new machines like tabor and X5000 so for you it will be safe.


Ah, I see. Another one of those version checks in any software with Joerg written on it. Now this is the X5000 inside information that's needed here.

Quote:
But it's sure a little bit complicated for X5000 customers atm as they need to know how to prepare their own emergency boot pendrive if they want to run a better filesystem than what was offered when the latest os4.1 iso was shipped in case they run into problems.


That would go for everyone. To my knowledge this was a dealer setup recovery drive so easier for the user. Unfortunately not fully tested it seems to actually be useful as a recovery tool.

But at least X5000 users can boot off USB. Even if there is not yet a program to build a recovery volume like in OS3.9. On my X1000 there's no USB boot support at current.

Quote:
A-eon has created a great emergency boot iso for the tabor, they should do it for the X5000 too.


I expect in due course it will be. So an ISO image that can be burnt to CDR or USB?

Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Not too shy to talk
Not too shy to talk


See User information
@MamePPCA1

Might be easier to just use a Workbench program. Do you have Ranger on the pendrive? If not download here and you can copy it across to you X5000 over another USB stick as one option. Then run Ranger and look for the Kickstart modules tab. See if SmartFilesytem is listed as Kickstart module. Or just look in pendrive Kickstart drawer.

http://os4depot.net/?function=showfil ... e=utility/misc/ranger.lha

Go to top
Re: AmigaOS 4.1 Final Edition Update 2 fatal failure
Quite a regular
Quite a regular


See User information
@Hypex

OK I will download and see what happens but I don't know really what could it happen.

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top

  Register To Post
« 1 2 (3) 4 5 6 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project