Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
45 user(s) are online (34 user(s) are browsing Forums)

Members: 0
Guests: 45

more...

Headlines

 
  Register To Post
« 1 ... 8 9 10 (11) 12 13 14 15 »

Re: AACU Challenge - QScoreBoard
Just can't stay away
Just can't stay away


See User information
Pvanni :
Rename home directory was enough ? Great !
And for you mr2, does it works now ?

Go to top
Re: AACU Challenge - QScoreBoard
Not too shy to talk
Not too shy to talk


See User information
@zzd10h
unfortunately it was one of the luky situation,
I extracted ISB and QtWeb in Ram then executed both,
since tey worked I copyied both in a SFS partition,
now I have the old problem, even if i reextract in Ram
they crash before creating the home directory in Qt,
maybe I must download Qt from Sourceforge then retry

P.S. downloading now

Go to top
Re: AACU Challenge - QScoreBoard
Not too shy to talk
Not too shy to talk


See User information
@pvanni zzd10h

Exactly the same behavior and probably old Qt version...Downloaded 0.9.1-minimal. Will be back soon...

EDIT: No, still the same crash...

Sam440 flex 800MHz RAM 1GB HD7750 128MB OS4.1 SBLive! ->
Go to top
Re: AACU Challenge - QScoreBoard
Just can't stay away
Just can't stay away


See User information
Me too, I have just downloaded the minimal one and just replaced my libs directory with the new one.

And all works as before (posted frome ISB)...

except than now I have
-the right icons when programs are iconified ;)

but a zombie process when programs use startDetached() function (smTube in particular).

Go to top
Re: AACU Challenge - QScoreBoard
Not too shy to talk
Not too shy to talk


See User information
Tried qt/demos/browser again and it runs when launching through qt/bin/qtdemo(demonstrations/browser) but if I try to start it by clicking its icon (qt/demos/browser/browser) it crashes.

Sam440 flex 800MHz RAM 1GB HD7750 128MB OS4.1 SBLive! ->
Go to top
Re: AACU Challenge - QScoreBoard
Just can't stay away
Just can't stay away


See User information
@mr2
Maybe a too much important stack in the .info ?
Could you try to decrease it ?

Go to top
Re: AACU Challenge - QScoreBoard
Not too shy to talk
Not too shy to talk


See User information
@zzd10h

Thats what I was thinking... I had problems with low stack and make it higher, maybe to much. Will change it as soon I'm home...

Sam440 flex 800MHz RAM 1GB HD7750 128MB OS4.1 SBLive! ->
Go to top
Re: AACU Challenge - QScoreBoard
Not too shy to talk
Not too shy to talk


See User information
@zzd10h
I found an operation sequence than permit with my setup
to have Qt browser working well.
First of all I downloaded the minimal version from
sourceforge, but this isn't the point, to have the browsers
working I have to do:

1) boot the machine
2) start a Qt browser
3) hit the kill button from the Reaper when it appear
4) launch smtube
5) quit smtube

from now I can launch all the Qt browser, even many instance
and I have no more visit from the GrimReaper, I can even
restart smtube and watch some videos while surfing the net.
At the moment I am writing this post with QtWeb, earing
a video with smtube and I have 3 instances of ISB with
some heavy pages loaded

Go to top
Re: AACU Challenge - QScoreBoard
Just can't stay away
Just can't stay away


See User information
Not very pratical ;)

Alfkill, could you help ?

Go to top
Re: AACU Challenge - QScoreBoard
Just can't stay away
Just can't stay away


See User information
Sorry for my lack of presence in here lately, I have been thoroughly occupied with other endavours. Next week we have a Danish Amiga gathering in my own appartment, so that week is dedicated to AmigaOS stuff and Qt in particular. Note that the 0.9.1 versions on sourceforge are still to be considered beta. Thanks for the reports, although if you want to be sure, that I attend to the issues, you should send me an email next week, so I don't have to flip through old posts in here. Gracias! :)

Go to top
Re: AACU Challenge - QScoreBoard
Not too shy to talk
Not too shy to talk


See User information
Playing with a stack, deleting 'home' dir, updating to Qt-0.9.1 even the trick from pvanni's post didn't help...so I have to bug Alfkil next week

Sam440 flex 800MHz RAM 1GB HD7750 128MB OS4.1 SBLive! ->
Go to top
Re: AACU Challenge - QScoreBoard
Just can't stay away
Just can't stay away


See User information

ClipGrab updated on OS4Depot

* fixed bad special characters display (in text gadgets and Ringhio notifications) by using
setCodecForTr(QTextCodec::codecForName("System"))
instead of
setCodecForTr(QTextCodec::codecForName("UTF-8"))

* AmiDock icon is now the same as the .info file (Icon from TommySammy)

* Default download path is now PROGDIR:Data/Temp

* Tested sucessfully with others video websites, just copy video link in Download tab (see grab on OS4Depot)

http://www.dailymotion.com or .fr
http://www.metacafe.com
http://www.myspass.de
http://www.myvideo.de

Go to top
Re: AACU Challenge - QScoreBoard
Home away from home
Home away from home


See User information
@zzd10h

Well done Guillaume, so at the end you just decided to stick with the old version, but ok if the newest version still problematic ...

Go to top
Re: AACU Challenge - QScoreBoard
Just can't stay away
Just can't stay away


See User information
@samo79
Yes, I didn't suceed to resolve some problems of new version (change in download process, video and sound in separate download process).

The old one still works fine...

Go to top
Re: AACU Challenge - QScoreBoard
Not too shy to talk
Not too shy to talk


See User information
@zzd10h

Thanks for update one of my preferred programs.


AmigaOne X5000 OS4.1 FEU1 And Lubuntu 10.04
1200 towered with Blizzard PPC - BVision and Mediator
And a new fantastic Chameleon64
Go to top
Re: AACU Challenge - QScoreBoard
Quite a regular
Quite a regular


See User information
@RIBDEVIL
yes Guillaume is a great man ! :)

Go to top
Re: AACU Challenge - QScoreBoard
Just can't stay away
Just can't stay away


See User information
@tlosm @Ribdevil
You are welcome,
it's just a little fix because bad characters were very annoying ;)

Go to top
Re: AACU Challenge - QScoreBoard
Just can't stay away
Just can't stay away


See User information
InternetSurfBoard updated on OS4Depot

* added a default user-agent string showing AmigaOS 4 PPC and Locale language

"Mozilla/5.0 (AmigaOS 4; PPC; InternetSurfboard; U; fr) AppleWebKit/533.3 (KHTML, like Gecko) InternetSurfboard/0.002 Safari/533.3"

Suggestion from Mehdi "K-L" Boulahia

http://zzd10h.amiga-ng.org/Qt/InternetSurfBoard_UserAgent_02.jpg

http://www.os4depot.net/?function=sho ... ser/internetsurfboard.lha

Go to top
Re: AACU Challenge - QScoreBoard
Quite a regular
Quite a regular


See User information
@zzd10h
thanks Guillaum 8)
Ah Guillaume i found a instability on smtube running on Xe
the mlayer crashing when running ofter some time.
I will check better after uprading the machine with 2Gb of ram and report if the problem continue.
I dont know if you did a stack rasise for mplayer in the smtube script.
In all the case the 933xe can play 480p video without async audio/video :)

Go to top
Re: AACU Challenge - QScoreBoard
Home away from home
Home away from home


See User information
@zzd10h

Quite usefull, maybe you can fix the user-agent also in QtWeb and Arora ?

Go to top

  Register To Post
« 1 ... 8 9 10 (11) 12 13 14 15 »

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project