Remember me

Lost Password?

Register now!


Who's Online
55 user(s) are online (38 user(s) are browsing Forums)

Members: 2
Guests: 53

afxgroup, zerec, more...


  Register To Post  

« 1 (2) 3 4 5 ... 9 »
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information

http://alfie.altervista.org/downloads/rxmui.lha opened another page & an italian instruction i did not understand. there is indeed a "qui" on which you should click for download
When you paste the URL in the Browser URL textin gadget, you get promptly a requestet where to download though.

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information
For the users of zzdDockies, history view is coming in MiniDock mode for the next zTools update.

Resized Image

edit : and the last ones

Resized Image

Edited by zzd10h on 2014/11/24 22:19:44
Edited by zzd10h on 2014/11/24 22:20:22
Go to top
Re: zTools on AMIStore : updates and suggestions thread
Not too shy to talk
Not too shy to talk

See User information

This is so cool!! thank you:)

i have some suggestions, have an "Prefs" icon, and it opens a Prefs Center with some of the most used prefs, like the one i find at os4depot

http://www.os4depot.net/index.php?fun ... isplay&fileid=6425#6425_4

also if i may suggest, if you could ad FastHideDock or have option to ad it would be nice.

and having a Dock to Clean Up & Snap Shot drawers

just some suggestions, keep up the good work.


having a "Close All Drawer" Dock (Only open drawers)
would be nice to have (to me at least )

Edited by noXLar on 2014/11/25 17:26:16
Sam460ex 2GB 120Gb SSD&1Tb HD7750 Envy24HT A-Eon Drv 2.10+Warp3D New Uboot
Apollo v4 Standalone
Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information

If you purchased zTools, thank to you ;)

As you have noticed, the installer is not included yet, I have others things to complete before to release the update through AMIStore.

1) Prefs : the majority of my programs have, now, a Prefs windows.
And overall, at first start, the prefs window is opened, therefore, I don't see the interest to make a centralized prefs center.

2) "if you could ad FastHideDock or have option to ad it would be nice"
What do you mean, You can still add the monkey icon in your Dock, no ?

3) "Dock to clean-up and snapshot" :
Yes, why not, maybe a simple CLI command that you add in a docky ?
but did you tried reoerg_win ?

http://www.os4depot.net/index.php?fun ... /workbench/reorg_win.rexx

4) "Close all drawers"
Yes, too, it should be easy to do and certainly that it still exist (as a REXX script ?)

5) "keep up the good work"
Thanks ;)

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Not too shy to talk
Not too shy to talk

See User information

Sorry about the delay, something came up.

yes, of course i bought your software package, it's a must:)

1) about the Prefs, your right, there is so many alternatives already, just when i modifying alot, i allways use the old way (open drawer) bad habit.

2) sorry, i meant screen title bar docky

3) haven't tried reoerg_win, shall do that first chance i get, but still a good idea, right:) hehe

4:) that would be super great, some times so boring closing them all.. please do:)

Sam460ex 2GB 120Gb SSD&1Tb HD7750 Envy24HT A-Eon Drv 2.10+Warp3D New Uboot
Apollo v4 Standalone
Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information
2) honestly, I don't promise to do it, because to make a docky is very time consuming on x1000 (because of all the long long reboot needed during crash... sorry, I meant during developpement ;) ) and as the program is ok for me in his current form...

3) I mapped reorg_win REXX to my PF1 key with FKey and it works very well. I think that it's what you wanted
edit : in the rexx, I just replaced CLEANUPBY.COLUMN by CLEANUPBY.NAME

4) there is a REXX in REXX:, CloseAllDrawers.rexx, I mapped it to PF3 key and it works very well. Try it ;)

Edited by zzd10h on 2014/11/26 21:54:21
Go to top
Re: zTools on AMIStore : updates and suggestions thread
Not too shy to talk
Not too shy to talk

See User information

i know, just some suggestions. i'm happy for what you have already done, very useful:)

thanks for heads up with the REXX commands, i will try it out

Sam460ex 2GB 120Gb SSD&1Tb HD7750 Envy24HT A-Eon Drv 2.10+Warp3D New Uboot
Apollo v4 Standalone
Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information
in aTunes is there any way to sort by Album and have the track numbers in order? Currently when I sort by Album the tracks are out of order.


AmigaOne X1000.
Radeon RX550

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information

I will try to see if I'm able to implement that. No promise ;)

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information

(submitted as News too)

zTools 1.1 available on AMIStore

Resized Image
zTools 1.1 is available as a free update on AMIStore.

This version contains a new installer and updates for
SysMon, aTunes, FlipPaper, FastView, FastCompress,
WebReplay, CPUDock, RAMDock, GFXDock, NetDock, LittleBrother, FastHide.

Before to upgrade,
thank you to delete the contents of your Sys:Utilities/AMIStore/Downloads/zTools
(by waiting an AMIStore program update)

See below for more details...

-zTools Installer 1.1

* All zTools package softwares are installables / uninstallables from this new GUI

Resized Image

Resized Image
-SysMon 4.5

* Added a Screen mode window (accessible by double-clicking on the Resolution button in System tab)

* Double-click on a screen mode to switch your screen into this mode.

* Added a Screen mode column in the Windows tab (rightmost column)

* Added a button in System tab to display Public IP

* [SysMon_ScreenModes]
Added a external tool, SysMon_ScreenModes, to switch between 2 predefined Screenmodes.

See ReadMe_SysMon_ScreenModes.txt for more infos

Resized Image

Resized Image
-aTunes v2.3

* Added a new column to count how many times a song was selected to be played
As a new column has to be added into the aTunes.db, at first start an auto-update step is processed.

Resized Image
-FlipPaper v1.9

* Added a new column to specify pictures that you want to be included in the Auto FlipPaper processing.
Before, all pictures were managed,
now you can add some pictures into FlipPaper list without add them in the auto-FlipPaper processing.
Management is easier !

* Added 2 buttons to "Include" or "Remove" a picture from the Auto-management list.
By default, all pictures are Auto-managed.

* Added a "Ringhio notification" option in Preferences window to send a Ringhio notification
with the picture name when the backdrop is changed (only in auto mode)

* Added a timer to allow to not display a thumbnail for every picture,
thumbnail is displayed only when the picture is selected during 1 second.
The multi-selection in the list is now faster.

* Added an "Editor" sub-menu with usual "Cut/Copy/Paste" options
Thanks to Samir 'Samo79' Hawamdeh for the suggestion

* Added determination of the dimensions of Internet pictures during first load.

* Added drag support in the Pictures List
Select an entry and hit Ctrl key to move it inside the list.

* Reduced List flickering at load time

* Fixed "Random display" & "Change at boot" options

Resized Image

Resized Image
-FastView v3.4

* Added a new Capture settings tab in Preferences window to specify the location of grabbed pictures and more flexibility in naming.

Resized Image

-FastCompress v2.6

* Fixed compression of root of volumes in CLI mode
Thanks to 'JosDuchIt' for the bug report

* Added some Global FastXXX Variables at the end of a compression (See the ReadMe for more infos)

-WebReplay 1.7

* Added Archive.org website support

Thanks to Allan 'ddni' Ullmann for this suggestion.

* Added Wimp website support

A very great part of these videos are YouTube videos. Therefore WebReplay will start APPDIR:SMTube to display them.

Thanks to Allan 'ddni' Ullmann for this suggestion.

* Added 4 more adults videos websites...
See the ReadMe for the URL ;)

-CPUDock, RAMDock, GFXDock 50.7

* Added a 100 seconds historic in Info window (MINIDOCK)

* Added Czech translation thanks to Jaroslav 'Prober' Kabara

* Added Dutch translation thanks to 'Johan' Banis

-NetDock 51.7

* Added a 94 seconds historic in Info window (MINIDOCK)

* Added Czech translation thanks to Jaroslav 'Prober' Kabara

* Added Dutch translation thanks to 'Johan' Banis

Resized Image

Resized Image

-LittleBrother 51.7

* Added Czech translation thanks to Jaroslav 'Prober' Kabara

* Added Dutch translation thanks to 'Johan' Banis

-FastHide 1.3

* Fixed a bug when window's title had a special character

* Added Dutch translation thanks to 'Johan' Banis

Guillaume 'zzd10h' BOESEL

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information

I downloaded the update and did the install, very smoot install indeed.
Now i am trying out webreplay and i cant get any result
webreplay is in the rexx directory and i added the needed webreplay contectual menus to odyssey

Before this install i was able( i am still) to view videos via Odyssey very slowly on my SAM 460ex. I don't remember if this is now standard on Odyssey or if i had to install some additional SW.

anyway i can not use teh Webreplay contextual menu when i hover over a video to be shown
Say http://www.premiere.fr/Cinema/News-Ci ... ld-Schwarzenegger-4093914

i have the contextual menu present when on the page
when i hover over the image of "Terminator 5 : le trailer est là"
Using the Webreplay menu shows me the list of sites i should be able to use.

What should i do ?

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information

Edit : and did you tested the new FastCompress function that you asked me ?

For WebReplay / Premiere, if I go to the webpage of the movie and RMB on a video it works.

See grab :

Resized Image

Edited by zzd10h on 2014/12/6 22:47:31
Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information
I have smtube installed , can it be that there is some mutual interference ?

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Home away from home
Home away from home

See User information

WebReplay 1.7 : 14/11/11

* Added Archive.org website support

Niiiice !

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information

Did you read my reply and did you try to do like me on Premiere.fr ?

Yes but not the sexiest website ;)

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information
did you tested the new FastCompress function

Yes it works as expected :)

The env variables are much appreciated too.

As this is also a suggestions thread, here are some more you may want to take on:
- make the programs present the template
sys:> Fastlha ?
- heve a possibility (from the cli,) to just make the compression as requested, with no gui coming up.

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information

Webreplay does not work here as you demonstrate
Maybe because i installed it over the existing previous version.
(that's what the install script proposes anyway)

When using the Webreplay contextual menu i get a popup (not even on my Osyssey screen but on the Workbench) containing this image
file:///Stock:ztools/zTools/Multimedi ... ay/04_WebReplay_Total.jpg

Is the following correct ? Odyssey contextual menus
image & link point to the same rexx program

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information

There is a "AUTOQUIT" tooltype to close the window as soon that the compression is completed.

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information

Yes, the WebReplay picture is correct.

Does the following CLI command works for you ?

rx webreplay http://www.premiere.fr/Bandes-annonces/Video/Paddington-VF A F

Go to top
Re: zTools on AMIStore : updates and suggestions thread
Just can't stay away
Just can't stay away

See User information
yes at least now i see the "Premiere.fr" containing Webreplay window (on workbench that is) and ok hitting streamer it starts to play too (on Workbench)
More info:

Snoopy output till the requester appears showing the available sites
Log Generated bySnoopy 53.32 (14.10.2013)

00001 ENV/env-handler 53.2  o.k. = Open("ENVARC:AppDir/Snoopy",OLD) = [0x17C04610] [112uS]
00002 ENV/env-handler 53.2  o.k. = ExamineObject(0x62877B28) [29uS]
00003 ENV/env-handler 53.2  FAIL Lock("ENVARC:codeset_default",SHARED) [58uS]
00004 Odyssey         FAIL GetVar("codeset_default",0x5D48AD48,256,0x00000100) [463uS]
00005 ENV/env-handler 53.2  FAIL Lock("ENVARC:codeset_default",SHARED) [53uS]
00006 Odyssey         FAIL GetVar("codeset_default",0x5D48AD48,256,0x00000100) [400uS]
00007 ENV/env-handler 53.2  FAIL Lock("ENVARC:codeset_default",SHARED) [52uS]
00008 : 
Odyssey         FAIL GetVar("codeset_default",0x5D48AD48,256,0x00000100) [366uS]
00009 : 
ENV/env-handler 53.2  FAIL Lock("ENVARC:codeset_default",SHARED) [53uS]
00010 Odyssey         FAIL GetVar("codeset_default",0x5D48AD48,256,0x00000100) [401uS]
00011 ENV/env-handler 53.2  FAIL Lock("ENVARC:codeset_default",SHARED) [54uS]
00012 Odyssey         FAIL GetVar("codeset_default",0x5D48AD48,256,0x00000100) [400uS]
00013 ENV/env-handler 53.2  FAIL Lock("ENVARC:codeset_default",SHARED) [53uS]
00014 Odyssey         FAIL GetVar("codeset_default",0x5D48AD48,256,0x00000100) [395uS]
00015 ENV/env-handler 53.2  FAIL Lock("ENVARC:codeset_default",SHARED) [53uS]
00016 Odyssey         FAIL GetVar("codeset_default",0x5D48AD48,256,0x00000100) [397uS]
00017 Odyssey         o.k. = [execOpenLibrary("mui/Popmenu.mui",20) [131uS]
00018 : 
CON/KingCON-handler  0    FindSegmentStackSize("<untracked>") [149uS]
00019 : 
CON/KingCON-handler  o.k. = [execOpenLibrary("dos.library",37) [19uS]
00020 CON/KingCON-handler  o.k. = [execOpenLibrary("intuition.library",37) [6uS]
00021 CON/KingCON-handler  o.k. = [execOpenLibrary("gadtools.library",37) [11uS]
00022 CON/KingCON-handler  o.k. = [execOpenLibrary("graphics.library",37) [5uS]
00023 CON/KingCON-handler  o.k. = [execOpenLibrary("utility.library",37) [3uS]
00024 CON/KingCON-handler  o.k. = [execOpenLibrary("workbench.library",37) [16uS]
00025 CON/KingCON-handler  o.k. = [execOpenDevice("input.device",0,0x5F6914B0,0x00000000) = [34uS]
00026 CON/KingCON-handler  o.k. = CreateNewProc("KingCON DOS-process") [174uS]
00027 KingCON DOS-process 0    FindSegmentStackSize("<untracked>") [5uS]
00028 : 
KingCON DOS-process o.k. = [execOpenLibrary("dos.library",37) [12uS]
00029 : 
KingCON DOS-process o.k. = [execOpenLibrary("intuition.library",37) [6uS]
00030 KingCON DOS-process o.k. = [execOpenLibrary("gadtools.library",37) [9uS]
00031 KingCON DOS-process o.k. = [execOpenLibrary("graphics.library",37) [4uS]
00032 KingCON DOS-process o.k. = [execOpenLibrary("utility.library",37) [3uS]
00033 KingCON DOS-process o.k. = [execOpenLibrary("workbench.library",37) [13uS]
00034 KingCON DOS-process o.k. = [execOpenLibrary("diskfont.library",36) [7uS]
00035 KingCON DOS-process o.k. = [execOpenLibrary("iffparse.library",37) [7uS]
00036 KingCON DOS-process o.k. = [execOpenLibrary("asl.library",37) [29uS]
00037 KingCON DOS-process o.k. = [execOpenLibrary("icon.library",37) [9uS]
00038 : 
ENV/env-handler 53.2  FAIL Lock("ENVARC:KCON.prefs",SHARED) [54uS]
00039 : 
KingCON DOS-process FAIL GetVar("KCON.prefs",0x5E309D50,299,0x00000400) [327uS]
00040 CON/KingCON-handler  o.k. = [execOpenDevice("timer.device",0,0x5F691240,0x00000000) = [32uS]
00041 KingCON DOS-process o.k. = Open("ENV:Sys/def_KingCON.info",OLD) = [0x18C1D2F0] [141uS]
00042 Odyssey         o.k. = Open("CON:0/0/640/240/OWB Output Window/CLOSE/AUTO/WAIT",NEW) = [0x17C045EA] [4915uS]
00043 Odyssey         o.k. = Open("*",OLD) = [0x18C1D2F0] [86uS]
00044 Background CLI  0    FindSegmentStackSize("BootShell") [7uS]
00045 Background CLI  o.k. = [execOpenLibrary("newlib.library",53) [10uS]
00046 Background CLI  o.k. = [execOpenLibrary("dos.library",52) [11uS]
00047 Background CLI  o.k. = [execOpenLibrary("utility.library",50) [3uS]
00048 : 
Background CLI  o.k. = [execOpenDevice("timer.device",1,0x5E5A9060,0x00000000) = [33uS]
00049 : 
Background CLI  FAIL FindSegment("SHELL",0x00000000,USER) [8uS]
00050 Background CLI  o.k. = FindSegment("SHELL",0x00000000,SYSTEM) [5uS]
00051 Background CLI  o.k. = FindSegment(".key",0x00000000,SYSTEM) [4uS]
00052 Background CLI  o.k. = FindSegment(".ket",0x00000000,SYSTEM) [3uS]
00053 Background CLI  o.k. = FindSegment(".bra",0x00000000,SYSTEM) [4uS]
00054 Background CLI  o.k. = FindSegment("Why",0x00000000,SYSTEM) [3uS]
00055 Background CLI  o.k. = FindSegment("Unsetenv",0x00000000,SYSTEM) [4uS]
00056 Background CLI  o.k. = FindSegment("Unset",0x00000000,SYSTEM) [4uS]
00057 Background CLI  o.k. = FindSegment("Unalias",0x00000000,SYSTEM) [3uS]
00058 : 
Background CLI  o.k. = FindSegment("Tee",0x00000000,SYSTEM) [3uS]
00059 : 
Background CLI  o.k. = FindSegment("SwapCD",0x00000000,SYSTEM) [3uS]
00060 Background CLI  o.k. = FindSegment("Stack",0x00000000,SYSTEM) [3uS]
00061 Background CLI  o.k. = FindSegment("Skip",0x00000000,SYSTEM) [4uS]
00062 Background CLI  o.k. = FindSegment("Setenv",0x00000000,SYSTEM) [4uS]
00063 Background CLI  o.k. = FindSegment("Set",0x00000000,SYSTEM) [3uS]
00064 Background CLI  o.k. = FindSegment("Run",0x00000000,SYSTEM) [3uS]
00065 Background CLI  o.k. = FindSegment("Resident",0x00000000,SYSTEM) [3uS]
00066 Background CLI  o.k. = FindSegment("Recorder",0x00000000,SYSTEM) [2uS]
00067 Background CLI  o.k. = FindSegment("Quit",0x00000000,SYSTEM) [3uS]
00068 : 
Background CLI  o.k. = FindSegment("PushCD",0x00000000,SYSTEM) [4uS]
00069 : 
Background CLI  o.k. = FindSegment("Prompt",0x00000000,SYSTEM) [3uS]
00070 Background CLI  o.k. = FindSegment("PopCD",0x00000000,SYSTEM) [2uS]
00071 Background CLI  o.k. = FindSegment("Pipe",0x00000000,SYSTEM) [3uS]
00072 Background CLI  o.k. = FindSegment("Path",0x00000000,SYSTEM) [3uS]
00073 Background CLI  o.k. = FindSegment("NewShell",0x00000000,SYSTEM) [3uS]
00074 Background CLI  o.k. = FindSegment("NewCLI",0x00000000,SYSTEM) [2uS]
00075 Background CLI  o.k. = FindSegment("Lab",0x00000000,SYSTEM) [3uS]
00076 Background CLI  o.k. = FindSegment("If",0x00000000,SYSTEM) [2uS]
00077 Background CLI  o.k. = FindSegment("History",0x00000000,SYSTEM) [2uS]
00078 : 
Background CLI  o.k. = FindSegment("Getenv",0x00000000,SYSTEM) [2uS]
00079 : 
Background CLI  o.k. = FindSegment("Get",0x00000000,SYSTEM) [3uS]
00080 : 
Background CLI  o.k. = FindSegment("Fault",0x00000000,SYSTEM) [3uS]
00081 : 
Background CLI  o.k. = FindSegment("Failat",0x00000000,SYSTEM) [3uS]
00082 : 
Background CLI  o.k. = FindSegment("Execute",0x00000000,SYSTEM) [2uS]
00083 : 
Background CLI  o.k. = FindSegment("EndSkip",0x00000000,SYSTEM) [2uS]
00084 : 
Background CLI  o.k. = FindSegment("EndShell",0x00000000,SYSTEM) [2uS]
00085 : 
Background CLI  o.k. = FindSegment("EndIf",0x00000000,SYSTEM) [2uS]
00086 : 
Background CLI  o.k. = FindSegment("EndCLI",0x00000000,SYSTEM) [2uS]
00087 : 
Background CLI  o.k. = FindSegment("Else",0x00000000,SYSTEM) [2uS]
00088 : 
Background CLI  o.k. = FindSegment("Echo",0x00000000,SYSTEM) [2uS]
00089 : 
Background CLI  o.k. = FindSegment("CD",0x00000000,SYSTEM) [1uS]
00090 : 
Background CLI  o.k. = FindSegment("Ask",0x00000000,SYSTEM) [2uS]
00091 : 
Background CLI  o.k. = FindSegment("Alias",0x00000000,SYSTEM) [2uS]
00092 : 
Background CLI  FAIL FindSegment("run",0x00000000,USER) [3uS]
00093 : 
Background CLI  o.k. = FindSegment("run",0x00000000,SYSTEM) [3uS]
00094 : 
Background CLI  FAIL FindSegment("alias",0x00000000,USER) [2uS]
00095 : 
Background CLI  o.k. = FindSegment("alias",0x00000000,SYSTEM) [2uS]
00096 : 
Background CLI  FAIL FindSegment("pipe",0x00000000,USER) [2uS]
00097 : 
Background CLI  o.k. = FindSegment("pipe",0x00000000,SYSTEM) [3uS]
00098 : 
Odyssey         o.k. = SystemTagList("Rexx:WebReplay.rexx "%I" F A",ASYNC) [6480uS]
00099 : 
Background CLI  FAIL GetVar("_ScriptLine",0x53CB3DD0,40,0x00000200) [15uS]
00100 Background CLI  FAIL GetVar("Echo",0x53CB3D38,32,0x00000200) [11uS]
00101 Background CLI  FAIL GetVar("OldRedirect",0x53CB3D38,32,0x00000200) [11uS]
00102 Background CLI  FAIL GetVar("KeepDoubleQuotes",0x53CB3D38,32,0x00000200) [12uS]
00103 Background CLI  FAIL GetVar("Interactive",0x53CB3D38,32,0x00000200) [42uS]
00104 Background CLI  o.k. = GetVar("_pchar",0x53CB3D18,32,0x00000200) [7uS]
00105 Background CLI  o.k. = GetVar("_mchar",0x53CB3D18,32,0x00000200) [5uS]
00106 Background CLI  o.k. = GetVar("_pchar",0x53CB3D18,32,0x00000200) [6uS]
00107 Background CLI  o.k. = GetVar("_mchar",0x53CB3D18,32,0x00000200) [5uS]
00108 : 
Background CLI  FAIL FindSegment("Rexx:WebReplay.rexx",0x00000000,USER) [9uS]
00109 : 
Background CLI  FAIL FindSegment("Rexx:WebReplay.rexx",0x00000000,SYSTEM) [3uS]
00110 Background CLI  :        CurrentDir("<untracked>")
00111 Background CLI  o.k. = Lock("Rexx:WebReplay.rexx",SHARED) [170uS]
00112 Background CLI  o.k. = ExamineObject(0x53CB3CA8) [38uS]
00113 Background CLI  o.k. = FOpen("Rexx:WebReplay.rexx",OLD,0) [0x17C05572] [135uS]
00114 Background CLI  o.k. = DupLock("<untracked>") [28uS]
00115 Background CLI  :        CurrentDir("<untracked>")
00116 Background CLI  FAIL FindSegment("RX",0x00000000,USER) [6uS]
00117 Background CLI  FAIL FindSegment("RX",0x00000000,SYSTEM) [5uS]
00118 : 
Background CLI  :        CurrentDir("<untracked>")
00119 : 
Background CLI  FAIL Lock("RX",SHARED) [32uS]
00120 Background CLI  :        CurrentDir("<untracked>")
00121 Background CLI  :        CurrentDir("<untracked>")
00122 Background CLI  o.k. = Lock("RX",SHARED) [94uS]
00123 Background CLI  o.k. = ExamineObject(0x53CB3CA8) [29uS]
00124 ENV/env-handler 53.2  FAIL Lock("ENVARC:ELF.LazyBinding",SHARED) [43uS]
00125 Background CLI  o.k. = LoadSeg("RX") = [0x1789ACD1] [4361uS]
00126 Background CLI  o.k. = Lock("RX",SHARED) [57uS]
00127 Background CLI  DIR  ParentDir("RX") [13uS]
00128 : 
Background CLI  :        CurrentDir("<untracked>")
00129 : 
RX              o.k. = Open("CONSOLE:",OLD) = [0x17C05572] [133uS]
00130 RX              o.k. = IsInteractive("CONSOLE:")
00131 RX              0    FindSegmentStackSize("RX") [50uS]
00132 RX              : -----> RunCommand(0x1789ACD1 "RX",,"Rexx:WebReplay.rexx "%I" F A",29
00133 RX              0    FindSegmentStackSize("RX") [3uS]
00134 RX              o.k. = [execOpenLibrary("dos.library",37) [19uS]
00135 RX              o.k. = [execOpenLibrary("locale.library",38) [9uS]
00136 RX              o.k. = [execFindPort("REXX") [7uS]
00137 RX              o.k. = [execOpenLibrary("rexxsyslib.library",34) [22uS]
00138 : 
RX              o.k. = [execFindPort("REXX") [4uS]
00139 : 
RexxMaster      o.k. = CreateProc("ARexx",,,) [167uS]
00140 ARexx           0    FindSegmentStackSize("<untracked>") [14uS]
00141 ARexx           o.k. = [execOpenLibrary("mathieeedoubbas.library",0) [47uS]
00142 ARexx           o.k. = DupLock("<untracked>") [37uS]
00143 ARexx           o.k. = Open("*",NEW) = [0x17C05598] [1009uS]
00144 ARexx           o.k. = Lock("Rexx:WebReplay.rexx",SHARED) [154uS]
00145 ARexx           o.k. = Open("Rexx:WebReplay.rexx",OLD) = [0x17C055BE] [116uS]
00146 ARexx           DIR  ParentDir("Rexx:WebReplay.rexx") [25uS]
00147 ARexx           DIR  ParentDir("<untracked>") [30uS]
00148 : 
ARexx           DIR  ParentDir("<untracked>") [14uS]
00149 : 
ARexx           ROOT ParentDir("<untracked>") [3uS]
00150 ARexx           o.k. = Examine("Amiga OS 4") [10uS]
00151 ARexx           o.k. = Examine("S") [7uS]
00152 ARexx           o.k. = Examine("ARexx") [6uS]
00153 ARexx           o.k. = Examine("WebReplay.rexx") [10uS]
00154 ARexx           o.k. = [execOpenLibrary("rmh.library",0) [104uS]
00155 ARexx           o.k. = [execOpenLibrary("rmh.library",0) [69uS]
00156 ARexx           o.k. = Lock("Amiga OS 4:S/ARexx",SHARED) [91uS]
00157 Background CLI  0    FindSegmentStackSize("Shell") [6uS]
00158 : 
Background CLI  o.k. = [execOpenLibrary("newlib.library",53) [10uS]
00159 : 
Background CLI  o.k. = [execOpenLibrary("dos.library",52) [11uS]
00160 Background CLI  o.k. = [execOpenLibrary("utility.library",50) [3uS]
00161 Background CLI  o.k. = [execOpenDevice("timer.device",1,0x5E5A9E60,0x00000000) = [37uS]
00162 Background CLI  FAIL FindSegment("SHELL",0x00000000,USER) [9uS]
00163 Background CLI  o.k. = FindSegment("SHELL",0x00000000,SYSTEM) [6uS]
00164 Background CLI  o.k. = FindSegment(".key",0x00000000,SYSTEM) [4uS]
00165 Background CLI  o.k. = FindSegment(".ket",0x00000000,SYSTEM) [4uS]
00166 Background CLI  o.k. = FindSegment(".bra",0x00000000,SYSTEM) [3uS]
00167 Background CLI  o.k. = FindSegment("Why",0x00000000,SYSTEM) [3uS]
00168 : 
Background CLI  o.k. = FindSegment("Unsetenv",0x00000000,SYSTEM) [3uS]
00169 : 
Background CLI  o.k. = FindSegment("Unset",0x00000000,SYSTEM) [3uS]
00170 Background CLI  o.k. = FindSegment("Unalias",0x00000000,SYSTEM) [3uS]
00171 Background CLI  o.k. = FindSegment("Tee",0x00000000,SYSTEM) [3uS]
00172 Background CLI  o.k. = FindSegment("SwapCD",0x00000000,SYSTEM) [4uS]
00173 Background CLI  o.k. = FindSegment("Stack",0x00000000,SYSTEM) [3uS]
00174 Background CLI  o.k. = FindSegment("Skip",0x00000000,SYSTEM) [4uS]
00175 Background CLI  o.k. = FindSegment("Setenv",0x00000000,SYSTEM) [4uS]
00176 Background CLI  o.k. = FindSegment("Set",0x00000000,SYSTEM) [3uS]
00177 Background CLI  o.k. = FindSegment("Run",0x00000000,SYSTEM) [4uS]
00178 : 
Background CLI  o.k. = FindSegment("Resident",0x00000000,SYSTEM) [3uS]
00179 : 
Background CLI  o.k. = FindSegment("Recorder",0x00000000,SYSTEM) [3uS]
00180 : 
Background CLI  o.k. = FindSegment("Quit",0x00000000,SYSTEM) [3uS]
00181 : 
Background CLI  o.k. = FindSegment("PushCD",0x00000000,SYSTEM) [4uS]
00182 : 
Background CLI  o.k. = FindSegment("Prompt",0x00000000,SYSTEM) [3uS]
00183 : 
Background CLI  o.k. = FindSegment("PopCD",0x00000000,SYSTEM) [3uS]
00184 : 
Background CLI  o.k. = FindSegment("Pipe",0x00000000,SYSTEM) [3uS]
00185 : 
Background CLI  o.k. = FindSegment("Path",0x00000000,SYSTEM) [3uS]
00186 : 
Background CLI  o.k. = FindSegment("NewShell",0x00000000,SYSTEM) [3uS]
00187 : 
Background CLI  o.k. = FindSegment("NewCLI",0x00000000,SYSTEM) [3uS]
00188 : 
Background CLI  o.k. = FindSegment("Lab",0x00000000,SYSTEM) [3uS]
00189 : 
Background CLI  o.k. = FindSegment("If",0x00000000,SYSTEM) [3uS]
00190 : 
Background CLI  o.k. = FindSegment("History",0x00000000,SYSTEM) [3uS]
00191 : 
Background CLI  o.k. = FindSegment("Getenv",0x00000000,SYSTEM) [3uS]
00192 : 
Background CLI  o.k. = FindSegment("Get",0x00000000,SYSTEM) [2uS]
00193 : 
Background CLI  o.k. = FindSegment("Fault",0x00000000,SYSTEM) [2uS]
00194 : 
Background CLI  o.k. = FindSegment("Failat",0x00000000,SYSTEM) [2uS]
00195 : 
Background CLI  o.k. = FindSegment("Execute",0x00000000,SYSTEM) [2uS]
00196 : 
Background CLI  o.k. = FindSegment("EndSkip",0x00000000,SYSTEM) [2uS]
00197 : 
Background CLI  o.k. = FindSegment("EndShell",0x00000000,SYSTEM) [2uS]
00198 : 
Background CLI  o.k. = FindSegment("EndIf",0x00000000,SYSTEM) [2uS]
00199 : 
Background CLI  o.k. = FindSegment("EndCLI",0x00000000,SYSTEM) [2uS]
00200 Background CLI  o.k. = FindSegment("Else",0x00000000,SYSTEM) [1uS]
00201 Background CLI  o.k. = FindSegment("Echo",0x00000000,SYSTEM) [1uS]
00202 Background CLI  o.k. = FindSegment("CD",0x00000000,SYSTEM) [2uS]
00203 Background CLI  o.k. = FindSegment("Ask",0x00000000,SYSTEM) [2uS]
00204 Background CLI  o.k. = FindSegment("Alias",0x00000000,SYSTEM) [1uS]
00205 Background CLI  FAIL FindSegment("run",0x00000000,USER) [2uS]
00206 Background CLI  o.k. = FindSegment("run",0x00000000,SYSTEM) [3uS]
00207 Background CLI  FAIL FindSegment("alias",0x00000000,USER) [2uS]
00208 : 
Background CLI  o.k. = FindSegment("alias",0x00000000,SYSTEM) [2uS]
00209 : 
Background CLI  FAIL FindSegment("pipe",0x00000000,USER) [2uS]
00210 Background CLI  o.k. = FindSegment("pipe",0x00000000,SYSTEM) [4uS]
00211 Background CLI  FAIL GetVar("_ScriptLine",0x53123DD0,40,0x00000200) [10uS]
00212 Background CLI  FAIL GetVar("Echo",0x53123D38,32,0x00000200) [5uS]
00213 Background CLI  FAIL GetVar("OldRedirect",0x53123D38,32,0x00000200) [5uS]
00214 Background CLI  FAIL GetVar("KeepDoubleQuotes",0x53123D38,32,0x00000200) [5uS]
00215 Background CLI  FAIL GetVar("Interactive",0x53123D38,32,0x00000200) [5uS]
00216 Background CLI  o.k. = GetVar("_pchar",0x53123D18,32,0x00000200) [7uS]
00217 Background CLI  o.k. = GetVar("_mchar",0x53123D18,32,0x00000200) [5uS]
00218 : 
Background CLI  o.k. = GetVar("_pchar",0x53123D18,32,0x00000200) [5uS]
00219 : 
Background CLI  o.k. = GetVar("_mchar",0x53123D18,32,0x00000200) [6uS]
00220 Background CLI  FAIL FindSegment("RequestChoice",0x00000000,USER) [4uS]
00221 Background CLI  FAIL FindSegment("RequestChoice",0x00000000,SYSTEM) [2uS]
00222 Background CLI  :        CurrentDir("SYS:")
00223 Background CLI  FAIL Lock("RequestChoice",SHARED) [53uS]
00224 Background CLI  :        CurrentDir("SYS:")
00225 Background CLI  :        CurrentDir("<untracked>")
00226 Background CLI  o.k. = Lock("RequestChoice",SHARED) [101uS]
00227 Background CLI  o.k. = ExamineObject(0x53123CA8) [26uS]
00228 : 
ENV/env-handler 53.2  FAIL Lock("ENVARC:ELF.LazyBinding",SHARED) [49uS]
00229 : 
Background CLI  o.k. = LoadSeg("RequestChoice") = [0x15B91939] [2388uS]
00230 Background CLI  o.k. = Lock("RequestChoice",SHARED) [55uS]
00231 Background CLI  DIR  ParentDir("RequestChoice") [12uS]
00232 Background CLI  :        CurrentDir("SYS:")
00233 RequestChoice   o.k. = Open("NIL:",NEW) = [0x17C056F0] [16uS]
00234 RequestChoice   FAIL ChangeMode(CHANGE_FH,0x17C056F0,SHARED_LOCK) [2uS]
00235 RequestChoice   o.k. = Open("CONSOLE:",OLD) = [0x17C05726] [121uS]
00236 RequestChoice   o.k. = IsInteractive("CONSOLE:")
00237 RequestChoice   0    FindSegmentStackSize("RequestChoice") [51uS]
00238 : 
RequestChoice   : -----> RunCommand(0x15B91939 "RequestChoice",,"WebReplay "WebReplay ne fonctionne qu'",953) 
00239 : RequestChoice   : 0    = FindSegmentStackSize("RequestChoice") [2uS]
00240 : RequestChoice   : o.k. = [exec] OpenLibrary("dos.library",37) [18uS]
00241 : RequestChoice   : o.k. = [exec] OpenLibrary("utility.library",37) [3uS]
00242 : RequestChoice   : o.k. = [exec] OpenLibrary("locale.library",38) [9uS]
00243 : RequestChoice   : o.k. = [exec] OpenLibrary("intuition.library",37) [7uS]
00244 : RequestChoice   : o.k. = [exec] OpenLibrary("requester.class",50) [42uS]
00245 : RequestChoice   : o.k. = Lock("SYS:Prefs/Presets/Requester",SHARED) [148uS]
00246 : RequestChoice   :        CurrentDir("SYS:Prefs/Presets/Requester")
00247 : RequestChoice   : o.k. = [exec] OpenLibrary("datatypes.library",44) [21uS]
00248 : RequestChoice   : o.k. = [exec] OpenLibrary("dos.library",0) [5uS]
00249 : RequestChoice   : o.k. = Lock("Error",SHARED) [50uS]
00250 : RequestChoice   : o.k. = [exec] OpenLibrary("datatypes.library",44) [15uS]
00251 : RequestChoice   : FAIL = GetVar("classes/datatypes/picture/DitherHiColour",0x52F35A9C,10,0x00000000) [1160uS]
00252 : RequestChoice   : FAIL = [exec] OpenResource("PicassoIV.resource") [8uS]
00253 : RequestChoice   :        CurrentDir("SYS:")

Edited by JosDuchIt on 2014/12/7 12:06:52
Go to top

  Register To Post
« 1 (2) 3 4 5 ... 9 »


Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )

Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project