Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
64 user(s) are online (42 user(s) are browsing Forums)

Members: 0
Guests: 64

more...

Headlines

 
  Register To Post

Odyssey and Level 2 Content Security Policy
Just popping in
Just popping in


See User information
Would it be possible to update Odyssey to work with sites which use "Level 2 Content Security Policy"? I cannot any more make reservations in the library due to this problem!

Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project