Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
50 user(s) are online (37 user(s) are browsing Forums)

Members: 0
Guests: 50

more...

Headlines

 
  Register To Post

Just popping in
Just popping in


See User information
Hallo,

ich habe versucht ?ber die AmiKit Emulation des AmigaOS 3.9, OWB 1.4 zu starten.

Das Fenster von OWB wird zwar ge?ffnet, bleibt aber weiss, es kommen sonst keine anderen Elemente.

Hat jemand sowas ?hnliches erlebt ?

Bin dankbar f?r jeden Tip.

Viele Gr?sse

Uwe

english:

Hello,

I've tried over the AmiKit emulation of AmigaOS 3.9, OWB 1.4 to start.

The window of OWB will be open, but stays white, there are no other elements.

Has anyone experienced something similar?

I'm thankful for every tip.

Many greetings

Uwe

Go to top
Quite a regular
Quite a regular


See User information
@uwelauke

Please speak a little slower, I can't understand one word you're saying

edited:
Welp, it's got me, nowhere in Statement of Intent, Terms of Service or Article HowTo do I see an instruction that a post must be in English... I might owe uwelauke an apology for my sutle humor

ah cool, I see he's done it in English too, while I was writing this...

greetings Uwe, no disrepect

~Yes I am a Kiwi, No, I did not appear as an extra in 'Lord of the Rings'~
1x AmigaOne X5000 2.0GHz 2gM RadeonR9280X AOS4.x
3x AmigaOne X1000 1.8GHz 2gM RadeonHD7970 AOS4.x
Go to top
Just can't stay away
Just can't stay away


See User information
@uwelauke

Quote:
ich habe versucht ?ber die AmiKit Emulation des AmigaOS 3.9, OWB 1.4 zu starten.

Das Fenster von OWB wird zwar ge?ffnet, bleibt aber weiss, es kommen sonst keine anderen Elemente.

Hat jemand sowas ?hnliches erlebt ?

Bin dankbar f?r jeden Tip.
Da die Netzwerkunterst?tzung von UAE wohl noch immer unvollst?nding und fehlerhaft ist muss man Teile von AmiTCP installieren damit es funktioniert. Die Demo Version von AmiTCP vom Aminet ist daf?r ausreichend, man braucht nur das AmiTCP: Assign and die Dateien in AmiTCP:db, evtl. muss man zus?tzlich die AmiTCP usergroup.library nach LIBS: kopieren wenn UAE noch immer keine eigene hat bzw. dessen Version nicht funktioniert. Andere Teile von AmiTCP d?rfen nicht benutzt werden.

Quote:
I've tried over the AmiKit emulation of AmigaOS 3.9, OWB 1.4 to start.

The window of OWB will be open, but stays white, there are no other elements.

Has anyone experienced something similar?

I'm thankful for every tip.
You have to install parts of AmiTCP as workaround for the incomplete UAE network support. The demo version of AmiTCP from Aminet is enough, all you need is the AmiTCP: assign and the files in AmiTCP:db, maybe you addtionally have to copy the AmiTCP usergroup.library to LIBS: if UAE doesn't include an own one or the UAE version doesn't work. Other parts of AmiTCP must not be used.

Go to top
Site Builder
Site Builder


See User information
@joerg

I tried the solution you give and really works great. But when I tried to use the OWB 1.5 68K it asks for BB2 (exec 45) although that I have it installed. What it really needs to run?

Go to top
Not too shy to talk
Not too shy to talk


See User information
@uwelauke

With the early versions of OWB, I think you specify the website name when you run OWB from shell.

"run OWB http://www.amigans.net"

Go to top
Quite a regular
Quite a regular


See User information
@walkero

OWB 68k V1.4 need 3 special fonts to run, the good SDL.library and ixemul library. read the readme for more informations.

Just found V1.5 on OWB site....

NOTE:

- V1.4 work fine.
- V1.5 failed to load picasso96API.library v2.

In fact, the last line in snoopdos with OWB V1.5 is utility.library loaded OK and stop here. OWB V1.4 load after Picasso96API.library fine untill OWB 1.4 run fine.

Someone use fine OWB V1.5 68K ????

BTW, OWB PPC last version is verry great !!


Edited by Mrodfr on 2009/3/30 14:14:53
Edited by Mrodfr on 2009/3/30 14:28:20
Edited by Mrodfr on 2009/3/30 18:32:52
A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
Go to top

  Register To Post

 




Currently Active Users Viewing This Thread: 1 ( 0 members and 1 Anonymous Users )




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project