Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
30 user(s) are online (21 user(s) are browsing Forums)

Members: 0
Guests: 30

more...

Support us!

Headlines

Forum Index


Board index » All Posts (AmigOS)




Amiga 3000 with jerky mouse and icons switching to monochrome green
Just popping in
Just popping in


I just took possession of an Amiga 3000 with an A3640 and SCSI external box (side car) with CD-ROM drive and 3rd HDD.

The machine boots fine and fast, but mouse is jerky and erratic, to the point that I can't control it to select or close anything.

After a few random clicks of the mouse, because that is all I can do, the icons start switching to green.

Has anyone seen this before. How to fix?

Does anyone know of someone who repairs Amigas in the U.S.? Just in case, since I am not a hardware guy.

Go to top


Re: Installation of Amigakit's SCSI to Micro SD card adapter
Just popping in
Just popping in


@LyleHaze

Your flash intro to SCSI world is quite interesting...I am new to SCSI devices.

My main issue is knowing how to transfer information from the old or original 49MB SCSI HD used as the bootable unit, and clone all that to the micro sd card that I will use with the SCSI adapter.

I also want to know if it is possible to prep the card in WinUAE, like format, add partitions, select filing system (FFS, PFS or SFS), etc.


Go to top


Installation of Amigakit's SCSI to Micro SD card adapter
Just popping in
Just popping in


I will be receiving an Amiga 3000 in the following days.

The unit is coming originally configured so that Workbench is the 49 MB Quantum SCSI, Work is the Maxtor internal SCSI mounted next to DF0: Internal Floppy and "HardDisk" is an external SCSI - Quantum mounted with Imation CD-R.

So I need help in figuring which will be the best way to install and configured. The idea is to make the SCSI mounted Micro SD card, the bootable unit, and to clone the configuration and information of the original 49MB in there.

I bought a 36" 50-pin SCSI 3-Connector Internal Flat Dual Ribbon Cable - Up To 2 Drives, thinking that it may be needed.

Could somebody please guide me through the process or point me in the direction I need to look to find this information?

I will create a separate thread to ask questions regarding a fresh installation of WB 3.9, to have a spare sd card ready.

Go to top


WTB: Nicely configured and in good shape A3000
Just popping in
Just popping in


I want to buy a nicely configured and in good shape, A3000 with sd card to scsi adapter configured as HDD (front load preferably using one of the 2 FDD ports, but if it stick out to the rear would be fine too) with OS 3.9, battery replaced with button type and no damage to MOB, and LAN Internet card.

Let's not forget that a KB and mouse. are needed too.


Location; U.S.A.

Note: I can offer trade unit for a nicely configured SAM460EX @1.15GHz, 2GB Memory, brand new Full Modular 600W power supply, Radeon HD XFX R7 gfx card with Southern Islands and AOS4.1 FE.


Edited by AmigOS on 2016/2/17 6:31:13
Go to top


Re: Question for the Minimig (now MiST) experts out there
Just popping in
Just popping in


Here is an update also posted at minimig.net:
For some strange reason either straight copying or creating an image using Win32DiskImager is not working for me. I have use Windows Dos' diskpart to clean and format the 32 GB card in F32 and SDformatter, but in either case: No luck.

The MiST can't boot from the image SD card.

Any other suggestions?

SAM460EX OS4.1 FE, MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros Desktop 2.0.3, FPGA Arcade Workbench 3.1 & 3.9. MiST FPGA Minimig Amiga AGA
Go to top


Question for the Minimig (now MiST) experts out there
Just popping in
Just popping in


I'm new to the MiST configured with Amiga AGA. I just received my system a week ago and before I start making full use of it I'd like to make a master backup of the SD card with the Amiga configuration I bought with my MiST.

Is it possible just to copy the content of the original SD card in a new SD card formatted in FAT32? Can I use a bigger capacity SD card, i.e. 32GB with FAT32 format? The reason I ask this last question is because I already tried using a 32 GB SD card and the MiST can't read it, so I am not sure if this is the issue.

The original SD card that came with the MiST has folders and files, including the cores and 3 hdf's images with Workbench configurations.

Thank you in advance for any help.

Go to top


Re: Gaming resolution and AmigaOS 4.1FE
Just popping in
Just popping in


Normally 1920x1200. SAM460ex with R7 250E.

SAM460EX OS4.1 FE, MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros Desktop 2.0.3, FPGA Arcade Workbench 3.1 & 3.9. MiST FPGA Minimig Amiga AGA
Go to top


Re: installed new HD7950 & now my screen modes are messed up??
Just popping in
Just popping in


@mbrantley

Thank you for your help. I made the changes and things, at least initially, seem to be working OK.

I made these changes that this would fix a problem that I'm having when playing Speed Dream 2.0 in which the rear mirror view only show vertical lines, and the map a white background with two colored dots.

The game not always start right since sometimes it crashes my computer.

Is this something related to the configuration of my monitor output, or is it just a known problem with that game?

Go to top


Re: installed new HD7950 & now my screen modes are messed up??
Just popping in
Just popping in


@Hans

Do you mind showing where I need to go (path) to modify those settings?

I can find and change the name of the old monitor name to Radeon, but where do I find the rest of parameters needed to be changed?

CMPLENGTH=6
BOARDNAME=Radeon
DDCMODE=60Hz
DISABLEFAKENATIVE=Yes
INTERRUPT=Yes

@all
Do you guys have custom monitor settings in DEVS:Monitors? If so, then what's probably happening is that those settings are in a monitor file specific to your old card, and the system is using the default settings (i.e., use DDC) for your new card. That way you end up with a different set of modes (with different modeids).

The easiest way to avoid this is to rename the monitor file to "Radeon," change the BOARDNAME tooltype to "Radeon" and the CMPLENGTH tooltype to 6.

If this doesn't make any difference, then I have no idea what's going on.

Hans

Go to top


Re: Installation of Radeon HD Southern Islands and 3D VisionTek HD 7750 card
Just popping in
Just popping in


New question:
I'm still showing a max resolution of 1920 x 1080 under Prefs:ScreenModes and RV730 under monitors.

Is this OK or do I need to update something else?

I'm sorry of my question is silly but I'm new with this gfx thing.

SAM460EX OS4.1 FE, MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros Desktop 2.0.3, FPGA Arcade Workbench 3.1 & 3.9. MiST FPGA Minimig Amiga AGA
Go to top


Re: Warp3D SI : Tests thread
Just popping in
Just popping in


I can officially report that for some unknown reasons, the VisionTek Radeon HD 7750 1GB GDDR5 (900549) is not compatible with all SAM460ex. Probably not all the mobo versions are the same.

But on the other hand, this XFX R7-250E-ZNP4 Radeon R7 250E 1GB 128-Bit GDDR5 PCI Express 3.0 x16 (P/N R7 250E-ZNP4), Cape Verde chip set, WORKS!!!! and it is cheaper than the VisionTek HD7750 at Newegg.com

I'll be happy to run some performance tests if somebody here tell me how to do that.

SAM460EX OS4.1 FE, MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros Desktop 2.0.3, FPGA Arcade Workbench 3.1 & 3.9. MiST FPGA Minimig Amiga AGA
Go to top


Re: Warp3D SI : The fastest card
Just popping in
Just popping in


@jabirulo

I can officially report that for some unknown reasons, the VisionTek Radeon HD 7750 1GB GDDR5 (P/N 900549) is not compatible with all SAM460ex. Probably not all the mobo versions are the same.

But on the other hand, this XFX R7-250E-ZNP4 Radeon R7 250E 1GB 128-Bit GDDR5 PCI Express 3.0 x16 (P/N R7 250E-ZNP4), Cape Verde chip set, WORKS!!!! and it is cheaper than the VisionTek HD7750 at Newegg.com

Go to top


UPDATE - Installation of Radeon HD Southern Islands and HD 7750 card
Just popping in
Just popping in



All,

It's with immense rejoice that I inform that....EUREKA!!! my new card is working.

So I can officially report that for some unknown reasons, the VisionTek Radeon HD 7750 1GB GDDR5 (900549) is not compatible with all SAM460ex. Probably not all the mobo versions are the same.

But on the other hand, this XFX R7-250E-ZNP4 Radeon R7 250E 1GB 128-Bit GDDR5 PCI Express 3.0 x16 (P/N R7 250E-ZNP4), Cape Verde chip set, WORKS!!!! and it is cheaper than the VisionTek HD7750 at Newegg.com

Thank you all for your support and encouragement.

I am happy camper now.

Go to top


Re: Installation of Radeon HD Southern Islands and 3D VisionTek HD 7750 card
Just popping in
Just popping in


@pseudaxos

Unfortunately Club 3D is not sold in the U.S. The closest thing that I could find is a Sapphire RADEON R7 250 with Boost Graphics card - 1 GB - GDDR5 SDRAM P/N 11215-00-20G, with an Oland GPU, no supported by Southern Islands.


Go to top


Re: Installation of Radeon HD Southern Islands and 3D VisionTek HD 7750 card
Just popping in
Just popping in


@pseudaxos

What brand and model Radeon R 250x card are you using?

[Quote]
@pseudaxos on 2015/7/21 1:12:22

@AmigOS,

You missed nothing. Your card was not compatible...
I wish your new one 'll be oki ;)[Quote]

Go to top


Re: Installation of Radeon HD Southern Islands and 3D VisionTek HD 7750 card
Just popping in
Just popping in


All,

I received my replacement card last Friday and as some of you guessed, it didn't work or make any difference. Still not signal in the monitor.

I tried different a couple of things, which didn't help either:
1. Tried using a Sharp DVI/VGA monitor - No signal in either video port
2. Bought and upgraded PSU for an Antec 550W Silent all modular - This didn't help either/

So today I returned the VisionTek HD 7750 and ordered a XFX R7-250E-ZNP4 Radeon R7 250E 1GB 128-Bit GDDR5, single slot. I checked with Hans at HDRLab via email, and he thinks "that in theory it should work" as well as it has a Cape Verde chip set. The new card arrives here this coming Friday, just in time for Amiga30 at Mountainview, so if any of you guys is coming and have the time to give me a hand with this project, I can bring my SAM460ex to the show.

I should have asked this before, but never it's too late:
All the time I have been swapping the cards (after powering off, of course) in the PCIe slot, and nothing more. I have already confirmed that my SI drivers were installed, by finding them in the appropriate directory (drawer), but is there anything else that I should be doing before swapping cards?

My SAM460EX continues working with my original Gigabyte RadeonRV 730 without any problems. Either monitor, the HD LG or the Sharp DVI/VGA detec the signal from this card immediately.

Please let me know if I'm missing something to be ready for when the next card arrive.

Go to top


Re: Warp3D SI : The fastest card
Just popping in
Just popping in


@jabirulo

Thanks for the links. The thing is that the Club 3D cards are not available in the U.S. and those stores in EU don{t ship here, and if they did, they charge like Euros 70 for a small box.

jabirulo on 2015/7/16 13:02:56

@AmigOS

Looks like http://www.chip.de/preisvergleich/261 ... 250E-1GB-CGAX-R7252L.html

Club3D R7 250E (CGAX-R7252L)

in http://hdrlab.org.nz/projects/amiga-o ... r-hardware-compatibility/

And its single slot (thin), so it should fit nice on SAM's slot without "pushing out" PCI/SATA_controller, but not sure about the 'PCI Express 3.0' part, maybe won't work on SAM/X1000 ¿:-/

Go to top


Re: Warp3D SI : The fastest card
Just popping in
Just popping in


Is anyone using XFX R7-250E-ZNP4 Radeon R7 250E 1GB 128-Bit GDDR5 PCI Express 3.0 x16 Support 3 Monitors Video Card in a SAM460ex?

If so, does it interfere with the SATA card?

SAM460EX OS4.1 FE, MorphOS 3.9 in Mac Mini G4 1.5GHz. Acer Aspire One with AROS Icaros Desktop 2.0.3, FPGA Arcade Workbench 3.1 & 3.9. MiST FPGA Minimig Amiga AGA
Go to top


Re: UBoot
Just popping in
Just popping in


@RIBDEVIL

This seems to affect the SAM460EX when using a Mac keyboard. The "enter" key doesn't work to evoke the bios preferences when using UBoot 2005. It worked before with the previous version of UBoot.

The "enter" works fine thought for all other applications, or so it looks like.

I'm forced to using an ugly black Logitech PC keyboard.

Go to top


Re: Installation of Radeon HD Southern Islands and 3D VisionTek HD 7750 card
Just popping in
Just popping in


[Quote]@Hans on 2015/7/9 16:32:14

@AmigOS

The installation is very quick because there's not much to do. AFAIK, you've already confirmed that it's installed. In a console type the following and push enter:
version radeonhd.chip

If the version number that it returns is the version that you installed, then yes, it is installed.

Hans[Quote]

It shows RadeonHD.chip 2.10

Is it what's supposed to be?

Go to top



TopTop
(1) 2 3 4 5 »




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project