Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
26 user(s) are online (22 user(s) are browsing Forums)

Members: 0
Guests: 26

more...

Support us!

Headlines

Forum Index


Board index » All Posts (PR1)




Re: Amigaworld.net what is going on over there?
Just popping in
Just popping in


@kas1e

Thank You for the offer. So integrated in the house, (music,big screen, pc (sorry) both share Logitech kb etc.

Easier if You send me the newer OS5 and up to date net program;)

2000e bought for a virus free net system.

-------------------------------

Jokes aside. Really put tens of xxx to this and waited for Years for a new comming. Still Hoping The Best.

Go to top


Re: Amigaworld.net what is going on over there?
Just popping in
Just popping in


Have the same feeling. Amigas should be fun as it used to be in work. (30+ years ago;) There is this "friend" who complains on that forum. No place where no comment.. Should get a dayjob.

Fun like having tens of Amigas and about 10 year old two girls and we play some classics and draw with DPIV.

Somebody have an idea what to do with the A1XE as it's collecting dust?

Go to top


Re: Possibly good KVM Switch for OS4 & Windows
Just popping in
Just popping in


CMP KB,VGA,Mouse -made in China.. Now a nice HP monitor but had to put DVI in PC & VGA straight to the monitor allthough the DVI started to work in an update. The KVM not in the VGA and mouse stopped also so maybe a fault, and the screen settings never where fine.

Solution: Another Logitech mouse (White for the XE and Black for the Win) and the two inputs in the monitor from each own. Hopefully this Logitech (old pc style) kb works with the switch a bit longer.

Should clean up the wire area and straighten the jungle. Only vacuumed once in a while.

The switch worked in the VGA times and was very cheap..

Not making any arranges until something goes wrong..


Go to top


Re: Timberwolf beta 4 available
Just popping in
Just popping in


Thank You very much. The Amizilla donation is just for You from my part. Appreciated. Now if I ever get my XE from repair. Then seeing serious stuff. This pc is too good and fast to compare. Amiga with a new net? Wow! I'll buy that one.

Go to top


Re: AOS4.1 Dual Boot
Just popping in
Just popping in


@Antique

A1-XE with Sil680. Now I got it too boot from HD but Only the first partition is seen, others are partitioned as JFX and SWAP.
Didn't go to Net yet but I have the OS4.0 backup at least to copy configuration. The HD is 320GB split to five parts which does not find SLB even whan seen and installed it with Media Toolbox.

Go to top


Re: Got any Blu ray movies?
Just popping in
Just popping in


Yes I bought a laptop and a HDMI-cable for the 1900? TV and 3 blu-ray movies just for it. (Simpsons Movie,Pirates Of the Caribbean and some Hugh Grant movie)The problem is that this Vista does not want to play them anymore than a few minutes demoed as at the headquarters they did not want to support this by ms. Now I'm stuck with having to buy a player or something? Just spent the money to a better solution: OS4,1 which worked fine before I messed it up? (See Dual-Boot thread). Now I have two computers that don't make me more than insane, not doing that wanted and a big heating problem (10m3 boiling kettle) came up for me just when winter is comming so not a lot of time to experiment anymore...

Any programs for Vista to play blu-ray? Thanks.

Go to top


Re: AOS4.1 Dual Boot
Just popping in
Just popping in


@PR1

Bumps for me...

Changed the battery and did all stuff. Got the cd actually to boot! After ten tries I got fed up when installing. Formatted the hd and lost all data from five years, my own decision. Partitioned ok but the installer does not recognize it when in installer/where to install. A load of manhours wasted. Maybe the hd is broken or OS4,1 was a waste of money?

Go to top


Re: AOS4.1 Dual Boot
Just popping in
Just popping in


@drHirudo
Yes if I could get to U-Boot. Thanks for the advice, I'll try to change the slave to master from the cd drive.

Edit: After work I cleaned all A1 interior with a vacuum cleaner at slow speed, there was a lot of dust! Please do that now if own an A1 as 5 years old at least. Then I put some CRC for the fans and let it dry after cleaning with minimum moisture cloth. Who does that ever? ;) ..

Well the CD Boots like should but as I took the "thingie" from the hd so it does not recognize it. Must try more pins after the Vette&Mustang meeting. Se You.

Edit: Now changing the whole hd and installing again, hope to get all my stuff back;)

Uboot tells : error "menuboot-cmd" not defined

Ideas? Thanks.


Edited by PR1 on 2008/9/19 13:32:48
Edited by PR1 on 2008/9/22 13:16:35
Edited by PR1 on 2008/9/25 14:47:15
Go to top


Re: AOS4.1 Dual Boot
Just popping in
Just popping in


@AmiGame

Yes like when I got the A1 there was a debugger and then the normal os4.

A bit off topic: Installed os4.1 fine and did the normal things like commenting out unnecessary things from kicklayout...
Well the PCI-Graphics.kicklayout is necessary and the A1 is timed 0 at waiting. I got it to stop in U-Boot but not anymore for choosing boot from cd.

Any suggestions for this accident?

Should I move the hd to another port or is there a way and get the menu.

This stops at kicklayout saying about the commented-out pci-graphics so that PIV cannot find it. Stupid me.

Go to top


Re: Installed OS 4.1 on my AmigaOne :-)
Just popping in
Just popping in


Tried an upgrade after arrived today, all works nice so far- even Payback loads but (especially)enter and space keys don't work in game so no use just running around;) Well, more things to test first like this OWB that came yesterday!

Go to top


Re: AmigaOS 4.1
Just popping in
Just popping in


@amigakit

?126.84 (inc.VAT)+ our more VAT + postage (150??)

Really outch. Allready have A1+OS4+9250. So I believe there is at least 50% compability with older software,IBrowse3.0 demo and good color-laser support and GTAIV demo for the price;) No wonder I nearly forgot how to Copy&Paste with the good old AmigaOne as a new Vista-machine is at sales here at 350?... Darn the messed up Vista still.

Well, the hobby is expensive and must wait how this comes
after it lands really.

Go to top


Re: I want all the envy you got...
Just popping in
Just popping in


@Raziel

I'm so jealous,jealous and envy You as this is only 933Mhz
at 28C (without water cooling;)

Now what about programs to run with this "power" then.

Go to top


Re: Has the Fat lady Sang for you?
Just popping in
Just popping in


@Mikey_C

Good idea to have a few beers or whatever You like and
continue with our hobbie. This is my life partially anyway. The silence becomes from not too many news atm. We're still here.

Go to top


Re: Everybody should check AmiUpdate!
Just popping in
Just popping in


Any non-Grim-Reaper versions around? (os4-XE)

Go to top


Re: Newbie A1XE & OS4 user
Just popping in
Just popping in


@LiveForIt

Thanks for that.


Continuing my bad advices:

Oh yes the WorkBench/Kickstart/ KMOD a1.device and all useless other things like soundcards not used etc. can be removed and s/startup-sequence lines too for starters, keep the Sil- the other one can be removed too(from the other with NotePad or something else) . Good to have the boot-cd to correct any mistakes. Read the "faster bootup" -search AW how to improve OS4 bootuptime and get rid off not so usefull stuff, U-Boot delay etc... . Then get into os4Depot and emulation for more fun.

This is my startup for reference, Gygnis is assigned in
the user-startup etc. The KMOD things can be ";" uncommented but reading the stuff in threads before.

; $VER: Startup-Sequence 52.5 (03.07.2007)

C:SetPatch QUIET ADDCHIPRAM=100000

FailAt 21

C:Version >NIL:
SetEnv Workbench $Workbench
SetEnv Kickstart $Kickstart
UnSet Workbench
UnSet Kickstart

C:MakeDir RAM:T RAM:Clipboards

C:Assign T: RAM:T
C:Assign CLIPS: RAM:Clipboards
C:Assign KEYMAPS: DEVS:KeyMaps
C:Assign PRINTERS: DEVS:Printers
C:Assign REXX: S:ARexx
C:Assign HELP: LOCALE:Help DEFER
C:Assign AMISSL: DEVS:AmiSSL DEFER
C:Assign GHOSTSCRIPT: SYS:Utilities/GhostScript DEFER
C:Assign PYTHON: SYS:System/Python

C:LoadMonDrvs
C:AddDataTypes REFRESH QUIET
C:IPrefs

C:USBCtrl START
C:Mount QUIET DEVS:DOSDrivers/~(#?.info)
Run >NIL: C:AddNetInterface QUIET DEVS:NetInterfaces/~(#?.info)

Path RAM: C: S:Shell S:ARexx SYS:Utilities SYS:Utilities/Commodities SYS:System SYS:Prefs SYS:WBStartup

C:ConClip
SYS:System/RexxMast >NIL:

If EXISTS S:User-Startup
Execute S:User-Startup
EndIf

C:LoadWB
EndCLI >NIL:

The Radeon 9200Pro should be fastest.ATM.
I changed from 8500Le to 9250 which is slower if it's true. Well there is more memory and more "bandwith" so don't
know. The change was made because of the support of os4
is for this and the Radeon7000 RV200(?) Chipsets. Not a lot of differences noticed from the change. Only one fan less
and a bit quieter...

Go to top


Re: Newbie A1XE & OS4 user
Just popping in
Just popping in


@quenthal

Hi there, nice to have a new os4 user now;)

It really was empty the socket for the AC97. Get CPUtemp
to monitor the heat from the machine for starters. I'm below 30C at 933Mhz. Here I have plastic clips to
secure the fan, maybe check that before earthing to push steadily, I didn't look it up as it was quiet and good.
Should be Very easy to replace, but needed?

Lots of threads about heat in AW and here maybe too. The usb from back does not work? There were some front sockets too, don't know about them. An USB- hub is recommended, the Evertech is ok. (Bought it from Gentle-Eye) Sure there is a bug but still should work. Maybe an update in the future..
The programs I have at WB-Startup are: AISS,Amidock,AsyncWB,AutoUpdateWB,ClickToFront,DefIcons, DiskImageGUI,(GFXMaps-drawer)LimpidClock,Mouseblanker,RAWBInfo,ScreenBlankerEngine.
Any other ideas? Maybe some to delete away from here too.

The WB-cd had the version(white-cd) for the last
installed to the machine. If not the latest before the July-Update, a Step-By-Step every version install after the original cd could be good? Have fun.

And Hyperion, I want my license back still!

Go to top


Re: Long boot time OS4 Final
Just popping in
Just popping in


@TMTisFree

I hope You are really this good looking Ms. TitsFree

What about the July-update? Some details and sorry I'm caged...

Maybe the net hangs or something else. Mine just got a bit more faster.

Edit: Search loads of tips from Amigaworld.net too to get the boot time fast.

Edit2: UBoot settings has a "timeout" put one to zero if not needed to dualboot and the other to one second.

Really this is all discussed before so look the older AW discussions or here.


Edited by PR1 on 2007/9/19 22:36:25
Go to top


Re: Memory question
Just popping in
Just popping in


@Jack

"Now we are getting somewhere" ;)
Kingston modules and on the chips are: (I have to shut the other machine as it is such small print if wanted) Ok so the other one is ValueRAM KVR133X72RC3/512 3,3V . Infineon chips. The other machine as I write is running, oops must go to sleep as the clock is running. Cannot rip the memory now;) It looks exactly the same from a quick glance. Has the same ValueRam stickers.. Bye

Go to top


Re: Memory question
Just popping in
Just popping in


@Jack

2 x 512 sticks.

Go to top


Re: Memory question
Just popping in
Just popping in


@Jack

If any help, I have two XE's with 512Mb(Kingston) which work fine and tried the other one to put 1 gig to the second slot. The machine would not boot. So I put them as original. 512 is quite enough still:) Both should be some kind of registered ram. I'm glad not to brake anything as the slot was "tight"... I have modified eg. an A500 to have 8Megs of "fast" ram in between a chip so I should know what to do but there is allways a but...

Don't brake Your XE:) Maybe You have to get a 1 gig memory if really needed. (Test it like we have a guarantee that it's returnable within 3 months without reason, nice!)

-PR-

Edit: I could offcourse look up information about these memories if interested/needed. pr@telemail.fi
Just tell me where/what to look... (I have easy access cool towers:)

Go to top



TopTop
(1) 2 3 »




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project