Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
59 user(s) are online (35 user(s) are browsing Forums)

Members: 1
Guests: 58

Arthas, more...

Headlines

Forum Index


Board index » All Posts (Dwyloc)




Re: Graphic Cards
Just popping in
Just popping in


@nubechecorre

I know this is a rather old thread, but did you have any luck getting this working?

As I am just about to try doing the same thing with my old sam440ep mini-itx system that I have not used in the last 2 years, to allow me to drive a modern display at 1080p.

I have already purchased the standard version of the enhancer pack to get the Radeon driver, hope fully the v1 driver will be OK, as the sam440ep is too slow for video playback and most 3D stuff anyway going by past experience.

Plus if I get it working I may just pay the extra £50 for the latest v3 driver, but I don't want to spend more on drivers before I even start shopping for hardware if its not going to work.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: Amiupdate problem
Just popping in
Just popping in


Thanks.

I guess I will just need to wait until they fix it again.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: Amiupdate problem
Just popping in
Just popping in


AmiUpdate still seems to be broken for me I am getting Error parsing database file Line 668: Unexpected end of file when ever it checks on update.amigaos.net

As this is the first time I have had my sam440ep booted in 6 months I don't know when the problem started, but I would quite like to install an updates that have come out since OS4.1 Final was released.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: ResidualVM and Myst 3 Exile
Just popping in
Just popping in


@Raziel

Well if you have a link to a newer build you would like me to try I would be happy to do some testing for you on my sam440ep's onboard video.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: ResidualVM and Myst 3 Exile
Just popping in
Just popping in


@Raziel
I believe I am running the latest version from os4depot from the 18th March and I have the minigl update installed as well.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: ResidualVM and Myst 3 Exile
Just popping in
Just popping in


@Hans

Yes I can confirm that Grim works runing in hardware mode on my sam440ep using on board video. Enabling hardware mode also makes the game run at a playable speed, unlike in software mode.

But it does seem to have a few clipping glitches with Manny being draw in front of the lift doors when they shut and a few other little glitches like that, but so far know of them have effected game play. I don't know if the issue due to the onboard video on the sam440ep or if its a ResidualVM so it would be nice to hear how Grim runs for other people in hardware mode under OS4.1FE or OS4.1 update 6.

Myst 3 also lunches without crashing but my sam440ep does not seem able to play back the audio in real time so its not playable.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: OS4.1FE AmiUdpate failing to download MUI-4.0-2015R1 Update
Just popping in
Just popping in


OK it looks like it was a server problem as the issue has now resolved its self without me needing to make any changes.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: OS4.1FE AmiUdpate failing to download MUI-4.0-2015R1 Update
Just popping in
Just popping in


@Cap
I have already entered my details, its always possible I miss typed them.

Is there any way to check the login details being used as I cant find them listed in the AmiUpdate settings?

@TSK

I have tried going the muidev.de website, but I cant get any of the download links on the website to work, so it could be that downloading from that site is currently broken so that's why the update is failing.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: Cloud sync between OS4.1FE systems
Just popping in
Just popping in


@Chris
I actually have a Raspberry Pi that I am not using for much mounted on the back of the Monitor I have connected to my sam440ep using a vesa mounted case. It sounds like its time to get larger SD card for it and set it up as a ftp server to syncing files between my OS4 systems.

ftp sounds like a good option as its what I used to use to transfer files to and from my non towered A1200 system in the passed as I always found the Amiga ports of samba to be a bit temperamental and I prefer to keep things simple.

@All
Thanks for the helpful idea's.

I am planning to fit a new HD to my sam440ep this week and do my OS4.1FE install.

So it will probably be next weekend at the earliest before I get the chance to try and setup ftp syncing.

I will try and remember and post how I get on here so we can compare notes and other OS4 users can make helpful suggestions and learn from my mistakes

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Fixed: OS4.1FE AmiUdpate failing to download MUI-4.0-2015R1 Update
Just popping in
Just popping in


OK I have installed OS4.1fe Classic under WinUAE for now have network support up and running.

Other updates have downloaded and installed with out problems but for some reason I cant get it to download the MUI update, so is this a know problem or have I some how messed up my OS4.1 install already?

On a positive note so far OS41.FE running under emulation on my MS Surface Pro 2 is looking at lest as usable as OS4.0 (the last version I tried of OS4 on a classic amiga) was on my Classic BlizzardPPC060/200 tower system.

So it would be nice to get the MUI update issue resolved so I can try installing my copy of Hollywood 5 and Hollywood Designer 4 to see if they are usable under WinUAE and OS4.1FE.


Edited by Dwyloc on 2015/2/26 19:09:31
Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: Cloud sync between OS4.1FE systems
Just popping in
Just popping in


@ChrisH

Some sort of ftp sync may still work for remote access for me from Windows, as my Draytek router can be used to created an encrypted VPN connection.

I would probably need to setup sort of dynamic dns system and and a cheep domain name as working directly with IP addresses is a pain, even when your external IP Address does change very often.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Cloud sync between OS4.1FE systems
Just popping in
Just popping in


OK after the scare stories about OS4.1FE possible becoming unavailable I have purchased it for Both my classic Amiga with a BlizzardPPC card and my sam440ep now the question is what is the best dropbox or onedrive like solution for transparently transferring files between and Windows PCs.

I know this may seem like a silly thing to worry about with the other stuff you can't do natively under OS4, but my past experience seems to suggest that I can do most types of file editing I care about on a next generation Amiga and I can easily rdesktop to my PC work PC if I can't, so that just leaves me with the problem of the best way to transfer files back and forward.

As I have not really used my sam440ep since getting married back in 2012 and my A1200 Tower since shortly after OS4 was released for it I am hoping cloud computing has not totally left the Amiga world behind.

I have also been told that running OS4.1FE under WinUAE is possible so I may also need to give that a try (at £25 for OS4.1FE I can afford to by another copy to run on my Surface Pro 2), so any advice about that would also be welcome.

I think the Main thing I want to be able to do is take photo's on my phone and edit them with ImageFX and Photophenics then pass them to my Surface Pro without needing to swap memory cards about or have any device other than the one I am using switched on and to hand at the time

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: A-EON acquires ImageFX from Woodall Design LLC
Just popping in
Just popping in


@ChrisH

Lets just hope A-EON are thinking the same way as it would be nice to see fix up releases of the software they have purchased available soon (some time this year, rather than years from now).

Then they can take the knowledge they have gained from patching the applications to help decide on what priority give to producing native versions on the applications based on both more realistic time scales for the native ports and likely benefits.

And we can all benefit from being able to purchase and run more stable versions of the existing software on OS4.1, MorphOS and even expanded 68k Amigas or 68k emulators while we wait for native versions becoming available there practical.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: A-EON acquires ImageFX from Woodall Design LLC
Just popping in
Just popping in


@ChrisH

I expect a number of the programs would benefit from small patches to the 68k code to make them run better on next generation AmigaOS's such as OS4.1 and MorphOS. So even if the code is rather a mess and hard to make a native port from its probably still worth having.

That's not to say that I would not like to see native ports were practical. Its just even my repetitively slow sam440ep is much faster than my old 060/PPC A1200 Tower, so classic 68k software under the built in 68k emulation on OS4.1 can be very usable as I am sure you know, as long as its stable.

Plus it would be nice to have things like support for using the mouse wheel and support for using fonts other than topaz at fixed size so we can take proper advantage of our nice high resolution modern displays

Sometimes I think far too much priority is given to trying to replace all 68k Amiga applications with native versions.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: POLL: What graphics card(s) do you currently use on AmigaOS 4.x?
Just popping in
Just popping in


@Hans
Yes is looks like quite an even split between users such as myself running OS4 still using older hardware like (in my case a sam440ep with onboard M9) and more modern OS4 systems with PCIe graphics cards.

Which is reassuring as although the numbers are low it show people are still investing in my systems and upgrades for existing ones.

I myself have no plans to purchase a new highend system such as an x1000 or the like as its just too expensive for me, but will probably upgrade to a newer PCIe based sam460 in the future.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: AmigaAMP 3.15 (OS4-NATIVE) released
Just popping in
Just popping in


@tomsoniq
Thanks for the update to probably my most used Amiga program since getting my original BlizzardPPC card back in the 90's.

All the little fixes add up and help to make AmigaAMP an excellent Music Player and have helped me feel I made good use out of my little sam440ep.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: Updates of FastView, SysMon, FastCompress and NetDock
Just popping in
Just popping in


@zzd10h
Thanks again for the update FastView just keeps getting a little better with each new release.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: warpos on x1000
Just popping in
Just popping in


@samo79

No they crash just as fast on the sam440ep non flex as I have one and all the warpOS software crashes either after a few seconds or on startup just after the WarpOS logo for the emulation library is displayed.

WarpOS emulation was never really worked on anything but Eye Tech AmigaOne's as far as I know.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: Updates of FastView, SysMon, FastCompress and NetDock
Just popping in
Just popping in


@zzd10h
Your preview version works perfectly thanks

Now I just need to ask the developers working on the DOPUS5 port to fix the default name clash between DOPUS4 and 5 so I don't need to resort to hacks to get the screen name right.

As at the moment the first version of Directory Opus run always gets the screen name DOPUS.1 and the second DOPUS.2 even if one is DOPUS4 and the other is DOPUS5. In the past
I worked round the issue with ARexx script but it would be nice see if we can get a real fix now both are open source.

Anyway thanks again as its the little tweaks like this that make Amiga programs so nice to use.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top


Re: Updates of FastView, SysMon, FastCompress and NetDock
Just popping in
Just popping in


@zzd10h
Thanks

I will test it tonight after work and let you know how I get on.

Sam440ep 667mhz 512megs OS4.1 + Minimig, 4MB RAM, ARM add-on board
WinUae 2.3.2, OS 3.9, BB2, Catweasel MkIV
Amiga 1200, BlizzardPPC 060/200 with SCSI, mediatorSX, Voodoo3, pci lan
Go to top



TopTop
(1) 2 3 4 ... 9 »




Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project