Login
Username:

Password:

Remember me



Lost Password?

Register now!

Sections

Who's Online
56 user(s) are online (35 user(s) are browsing Forums)

Members: 0
Guests: 56

more...

Support us!

Headlines

Forum Index


Board index » All Posts (MamePPCA1)




Re: Hello!
Quite a regular
Quite a regular


@logout

Welcome,enjoy the ride and feel free to ask here what you want.

We are happy and true Amiga users!!

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Annoying problem on AmigaOS 4.1 FE Update 2
Quite a regular
Quite a regular


Ah! Another problem that I have on my AmigaOne X5000 is that I have to press the power button 2 times to power on the machine

Why this?

Since I received from Amedia France on Tuesday 22 of June 2021

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Annoying problem on AmigaOS 4.1 FE Update 2
Quite a regular
Quite a regular


Today I played 10 MAME roms without problems.Then after dinner the problem remains.

And I am using a triple boot system consisting of AmigaOS 4.1 FE Update 2,Morphos 3.18 and Fienix

Don't know why this problem still happens

I will try now if not maybe I will go Morphos

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Annoying problem on AmigaOS 4.1 FE Update 2
Quite a regular
Quite a regular


I am using Morphos 3,18 now without problems.

Why I have these problems on AmigaOS 4.1 FE Update 2?

Hope to solve this soon.

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Annoying problem on AmigaOS 4.1 FE Update 2
Quite a regular
Quite a regular


Hi Amigans:

I have a strange and annoying problem on my AmigaOne X5000 with AmigaOS 4.1 FE Update 2.It probably comes some weeks or days ago.

When I load Workbench,the icons on Amidock freeze after clicking at first click on it and becomes very unusable.And if you try to open partitions impossible.All the system freezes and you usually musn't be able to do nothing.

On a positive vibe I can say that I used some days ago one day with the problem another perfect.And 2 days ago I used perfectly 2 days consecutive playing MAME and VICE without problems except sometimes some MAME roms.

If someone can say me something about this problem please say me.

Is very important. for me

Help me!!!


Edited by MamePPCA1 on 2023/7/24 18:34:23
Edited by MamePPCA1 on 2023/9/14 12:07:13
Edited by MamePPCA1 on 2023/9/14 17:29:49
Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: YAM problem with gmail accounts
Quite a regular
Quite a regular


@MamePPCA1

And all was after adding the 4 accounts to Iris under Morphos 3.18 weeks ago.

Any ideas Amigans?

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


YAM problem with gmail accounts
Quite a regular
Quite a regular


Hello

I have 4 gmail accounts and it doesn't work.I think that since I reinstalled Morphos and assigned and catched the 4 accounts it feels that YAM musn't download or send e-mails (that I haven't tested) even entering the 4 gmail passwords something is happening to do not enjoy and use my gmail accounts on YAM Nightly Built 2.10 dev version.

Does anyone has similar experiences as me?

Remember that Iris works great with them but YAM I do not know why?

Id someone can help I am very grateful because I love YAM and Iris!!!!

Remember I need help as YAM is my favorite e-mail client for AmigaOS 4.1 and AmigaOne X5000

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Mednafen doesn't run
Quite a regular
Quite a regular


@rjd324

The video seems good but I musn't see very well the letters cause on AmigaOne X5000 the youtube videos doesn't see in fullscreen.

This seems remembering when my AmigaONE had past failures and great goals.

In an final attempt to release me from the pain and glory of mediafen.

Can you esxplain me again?

I am lost iin the ice.

I don't understand how

Can I see the video on PC?

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Mednafen doesn't run
Quite a regular
Quite a regular


@rjd324

OK that must be the key!

Thank you

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


GAMEPAD 3 TURBO doesn't work at all
Quite a regular
Quite a regular


Hi Amigans!

I configured the GAMEPAD 3 TURBO of the brand NGS and it gives red light and it doesn't allow me use de Nintendo style cross up-down-left-right controller.

In AmigaInput I can move with the joypad with the hat-switch controller.

As I want to play games or MAME roms with people or friends.

Can I do anything to play games with this GAMEPAD 3 TURBO that is a vfery sexy type of joypad?

Does anyone has this gamepad?

Can I configure AmigaInput to use 2 controllers for MAME 0.106?

I am dying to use this magnific joypad and enjoy roms and games with it

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Mednafen doesn't run
Quite a regular
Quite a regular


Is it easy?

Thanks

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Mednafen doesn't run
Quite a regular
Quite a regular


@samo79
But if it runs decent on SAM460 or MAC if must fly or run fast on AMIGAONE X5000 no?

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Mednafen doesn't run
Quite a regular
Quite a regular


@samo79

Yeah you can write one

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Mednafen doesn't run
Quite a regular
Quite a regular


@samo79

OK I see

So they have to release a new version soon?

On my case I am happily trying to download and doing it A SEGA Megadrive and SEGA 32x romset that I love to see on my great AmigaOne X5000/20 PowerPC processor with lots of RAM and infinite possibillities.Amiga rules!!!

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Mednafen doesn't run
Quite a regular
Quite a regular


@rjd324

I want to know what are the file extension naming of the roms in Mediafen say".rom",".iso" or ".bin!?

I need to know this for sure.

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Mednafen doesn't run
Quite a regular
Quite a regular


@rjd324

Many thanks my Amiga friend? Where do you live?

I have great expectations for the Amiga in the near future and for my is just important to see new games and be able to play roms on emulators and games like Tower 17 that I still don't have.

About Mednafen I will check later with your explanations.And I want to run all the Roms specially Sega Saturn Ones and Sega 32x.And must be great and very playable I hope.

I will try later


Edited by MamePPCA1 on 2023/6/27 20:34:33
Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Mednafen doesn't run
Quite a regular
Quite a regular


@rjd324

Yeah I know I am an interesting person

You I don't know,but probably too.All of the members of this comunnity can be interesting.

Thank you too.

What about Mednafen configuration? How can I run roms? And which files I needed?

I am dying to see mednafen runnnIng SEGA SATURN ROMS and more

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Mednafen doesn't run
Quite a regular
Quite a regular


@rjd324

Thanks for all explanations and I expected to be able to run SEGA SATURNS roms flawlessly on my AmigaOne X5000/20 but I received a deception with your explanations.

Anyway I am very happy because I configured the joypad for VICE with AmigaInput anywhere and after some months I can play games witn this awesome joypad support.I am very happy and I played Out Run too.

I expect to play some games or roms too.Amiga hasa great variety,richful of amazing emulators.

Thanks anyway

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Mednafen doesn't run
Quite a regular
Quite a regular


Hi

I downloaded mednafen and I want to run SEGA Saturn Roms and all the 17 systems that it emulates.

I renamed 2 BIOS files from Sega Saturn BIOS (USA).bin to sega_101.bin and Sega Saturn BIOS to mpr_17933.bin.

Can you help me?

And I really don't know very much about this piece of emulation.

Thanks in advance

Help me is very important!!! I need to run SEGA roms on Mednafen


Edited by MamePPCA1 on 2023/6/22 21:02:50
Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top


Re: Strange crash with Enhancer DIR (54.5)
Quite a regular
Quite a regular


@amigakit

Hello Chris

I think I asked you a question on this forum.

Can you answer me please?

Javi

Amiga 500 1MB Chip RAM with ACA 500+ACA1232,CD32,Amiga 1300 030/50 Mhz,32MB (now on my hands at least)and Amiga One G3 XE PPC 800 Mhz,ATI Radeon 9250 128 MB,256 MB RAM,Seagate 200 GB HD,2 working DVD drives,X-Arcade double for MAME,Sil0680,4 USB ports,LG
Go to top



TopTop
« 1 2 3 4 (5) 6 7 8 ... 41 »




Powered by XOOPS 2.0 © 2001-2023 The XOOPS Project