Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
57 user(s) are online (48 user(s) are browsing Forums)

Members: 0
Guests: 57

more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 ... 13 14 15 (16)


Re: Enhancer Bug thread
Not too shy to talk
Joined:
2006/12/4 21:53
From www.amigakit.com
Posts: 469
X-Dock uses ReAction classes which we have developed in the Enhancer Software.

_________________
amigakit.com - the Amiga store
Links: www.amigakit.com | New Products | Enhancer Software
   Report Go to top

Re: Enhancer Bug thread
Just can't stay away
Joined:
2006/11/24 17:54
From Sanremo
Posts: 1762
Ok but if it so, why do i have a new asl file requester and if it crashes (grim reaper) it Is the muimaster.library?

   Report Go to top

Re: Enhancer Bug thread
Just can't stay away
Joined:
2006/11/24 17:54
From Sanremo
Posts: 1762
Ok i figured out what Is going on on my amiga. I have two partitions. One with just Amiga os 4.1fe with enancher pack and mui R1 and another partition as the first partition but with mui R2 and with this I have different asl requester..

   Report Go to top

Re: Enhancer Bug thread
Not too shy to talk
Joined:
2007/2/6 13:57
From Donostia (SPAIN)
Posts: 379
@nubechecorre

That mui ASL filerequester is MUI:PatchASL that maybe is loaded from yours S-S or U-S, comment it out to get the typical/non-MUI asl requester.

   Report Go to top

Re: Enhancer Bug thread
Just can't stay away
Joined:
2006/11/24 17:54
From Sanremo
Posts: 1762
@Jabirulo
ok thanks

   Report Go to top

Re: Enhancer Bug thread
Amigans Defender
Joined:
2006/11/17 22:40
From England
Posts: 3204
@nubechecorre

I reverted back to last year's release of MUI because none of the 2018 versions work for me. Can't remember why now, and I didn't get round to reporting it.

I do remember that old app Microdot-II didn't work, which is one of only two things I knowingly use MUI for.

   Report Go to top

Re: Enhancer Bug thread
Just can't stay away
Joined:
2006/11/24 17:54
From Sanremo
Posts: 1762
@jabirulo
Thanks, I did what you told me and now everything is fine

@Chris

Now I test this new release and if I have problem i follow your steps

   Report Go to top


« 1 ... 13 14 15 (16)



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project