Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
79 user(s) are online (64 user(s) are browsing Forums)

Members: 1
Guests: 78

Templario, more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 ... 11 12 13 (14) 15 16 17 »


Re: SMTube : new version on OS4Depot
Not too shy to talk
Joined:
2006/11/29 21:59
From Croatia
Posts: 325
Thanx for update !

_________________
A1200 sandwich

uA1c AmigaOS4.1 Final + upd #1 + 512 mb

MacMini 1.5 1GB MOS 3.9
Warp - Croatian Amiga portal
   Report Go to top

Re: SMTube : new version on OS4Depot
Just can't stay away
Joined:
2012/8/14 12:51
From France
Posts: 1470
@TommySammy & Voodoo
You are welcome, as usual, main work is from Ricardo

   Report Go to top

Re: SMTube : new version on OS4Depot
Just can't stay away
Joined:
2006/11/24 18:52
From Gloucestershire, UK.
Posts: 1116
@zzd10h

A few glitches...

ini file... envarc: is a bad choice, better in smtube/amiga/
Using a root download path for downloader does not work and if in a drawer it must end with a / unlike in your 'default' prefs eg.

Downloads: fails
Downloads:smtube fails
Downloads:smtube/ works

Download script:
I changed:
filename = translate(filename,"_________"," /:!?\'#*")
to:
filename = translate(filename,'_________',' /:!?"#*')

because some idiots are putting double quotes in their titles. a single quote is fine but a doulbe will break the download

You can always add:
filename = translate(filename,"_","'"')
as the next line to filter out both.


This section:
ADDRESS COMMAND 'WHICH SMTube > T:SMTube_Location.txt'
call open('smtube_location','T:SMTube_Location.txt','R')
DOWNLOADER_DEFAULT_PATH = readln('smtube_location')
call close('smtube_location')
ADDRESS COMMAND "DELETE T:SMTube_Location.txt"

could be simplified to something like (untested):
ADDRESS COMMAND 'RXSET where "WHICH SMTube"'
DOWNLOADER_DEFAULT_PATH = getclip('where')

_________________
Amiga user since 1985
AOS4, A-EON, IBrowse & Alinea Betatester

Ps. I hate the new amigans website. <shudder>
   Report Go to top

Re: SMTube : new version on OS4Depot
Just can't stay away
Joined:
2012/8/14 12:51
From France
Posts: 1470
@Severin

I download without problem in RAM:T or in my Medias: volume.

   Report Go to top

Re: SMTube : new version on OS4Depot
Home away from home
Joined:
2007/5/19 13:23
From England
Posts: 3487
@Severin Quote:
ini file... envarc: is a bad choice, better in smtube/amiga/

I already argued this... without success :(

_________________
Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
   Report Go to top

Re: SMTube : new version on OS4Depot
Just can't stay away
Joined:
2012/8/14 12:51
From France
Posts: 1470
@ChrisH

Me too I argued that I want to be able to totally delete SMTube drawer without to lose the settings => not in PROGDIR:

But if you look at the REXX, you can specify another location

   Report Go to top

Re: SMTube : new version on OS4Depot
Home away from home
Joined:
2007/5/19 13:23
From England
Posts: 3487
@zzd10h
I'm not sure why you're taking offence. I was reminding Severin that there's not much point arguing about that point again... If you want to moan at someone, please direct it at Severin

_________________
Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
   Report Go to top

Re: SMTube : new version on OS4Depot
Just popping in
Joined:
2007/3/25 23:56
From Los Angeles
Posts: 112
yes thanks for the update! working nicely on my peg2 os4. Especially since i have Overlay support on my Radeon Pro 2 9000 so i get full screen running full speed. Im getting back into os4 and amiga now that i have more time. One question though some youtube vids the audio is sped up crazy fast! How to fix this please?

   Report Go to top

Re: SMTube : new version on OS4Depot
Just can't stay away
Joined:
2012/8/14 12:51
From France
Posts: 1470
@magnetic

What is your "MPLAYER_OPTION" and your version of mplayer ?

Maybe you could try a different MPlayer ?

On my non-overlay system, i use "-ao sdl" for the sound, maybe it will solves your problem.

   Report Go to top

Re: SMTube : new version on OS4Depot
Just can't stay away
Joined:
2006/12/9 10:44
From Lyon, France
Posts: 1314
@ChrisH

I don't think he wanted to moan. All these discussions would be avoided if AmigaOS would provide a central point to store settings.
One day maybe...

_________________
Philippe 'Elwood' FERRUCCI
Sam460ex 1.10 Ghz
http://elwoodb.free.fr
   Report Go to top

Re: SMTube : new version on OS4Depot
Quite a regular
Joined:
2009/6/1 13:11
From Germany
Posts: 727
Can i create a MPlayer config for SMTube in SMTube.ini file?I need for SMTube an extra config file for better results and for my movies another config file which is in the mplayer main drawer

_________________
AmigaOne X1000 Betatester A1-X1090
AmigaOne X1000/4GB Ram/Saphire Radeon 7850 1GB/256GB SSD HD/2GB CF Card/RTL8169Network/
http://www.a1k.org/forum/showthread.php?t=28870
   Report Go to top

Re: SMTube : new version on OS4Depot
Just can't stay away
Joined:
2012/8/14 12:51
From France
Posts: 1470
@tommysammy
Why use a mplayer config file ? Why don't add the options in MPLAYER_OPTION parameter ?

Nevertheless, if the mplayer config file can be specified with a mplayer option, it should work (never tested)

   Report Go to top

Re: SMTube : new version on OS4Depot
Quite a regular
Joined:
2009/6/1 13:11
From Germany
Posts: 727
@zzd10h

ok i will try it myself

_________________
AmigaOne X1000 Betatester A1-X1090
AmigaOne X1000/4GB Ram/Saphire Radeon 7850 1GB/256GB SSD HD/2GB CF Card/RTL8169Network/
http://www.a1k.org/forum/showthread.php?t=28870
   Report Go to top

Re: SMTube : new version on OS4Depot
Quite a regular
Joined:
2009/6/1 13:11
From Germany
Posts: 727
@zzd10h
yeah it works.
The settings of Mplayer for SmTube are a little bit different to my MPlayer settings for movies to get best results
http://www.indiego.rocks/file/downloa ... 0ac86be412b86e02ea9fe8f51

_________________
AmigaOne X1000 Betatester A1-X1090
AmigaOne X1000/4GB Ram/Saphire Radeon 7850 1GB/256GB SSD HD/2GB CF Card/RTL8169Network/
http://www.a1k.org/forum/showthread.php?t=28870
   Report Go to top

Re: SMTube : new version on OS4Depot
Just popping in
Joined:
2007/3/25 23:56
From Los Angeles
Posts: 112
@zzd10h

What is and where do I get the latest version of Mplayer for os4 please?

   Report Go to top

Re: SMTube : new version on OS4Depot
Site Builder
Joined:
2006/12/2 23:57
From Athens
Posts: 419
On my system, the last version crashes and freezes the system as soon as I close it's window. this situation happens every time. Is anyone else having this problem? Any clue what might make this happen?

My system is an X1000 with AmigaOS 4.1 FE installed.

   Report Go to top

Re: SMTube : new version on OS4Depot
Just can't stay away
Joined:
2012/8/14 12:51
From France
Posts: 1470
@magnetic
Before to reply to your question, did you read my questions in my previous reply ?

@walkero
Hi Georges,
Is Sashimi (or serial) says something when your system crashs ?
I had some freezes months ago when I opened Settings window but now all is fine.

Are you sure to have all the latest Qt components (libQtCore, Qt libs...)

Please, check here :
http://www.amigans.net/modules/xforum ... t_id=94635#forumpost94635

   Report Go to top

Re: SMTube : new version on OS4Depot
Just can't stay away
Joined:
2012/8/14 12:51
From France
Posts: 1470

If you recently encountered problem to read some YouTube videos with SMTube, please update to this new version


SMTube 16.1.0 svn7364 on OS4Depot & AmiUpdate

* Fix the signature code

note : I forgot to modify the binary timestamp (still 15-12-06) but version number is well updated to 16.1.0, therefore AmiUpdate works.

   Report Go to top

Re: SMTube : new version on OS4Depot
Quite a regular
Joined:
2008/4/10 13:57
From Northern Ireland
Posts: 871
Thanks. Glad to see that you are still active on AmigaOS :)

_________________
AmigaOne X1000.
Radeon R9 270X

http://www.tinylife.org.uk/
   Report Go to top

Re: SMTube : new version on OS4Depot
Home away from home
Joined:
2006/12/2 3:55
From Italy, Perugia
Posts: 2975
@Guillaume

I had no problem with the old version, but updates are always apprecied

   Report Go to top


« 1 ... 11 12 13 (14) 15 16 17 »



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project