Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
58 user(s) are online (48 user(s) are browsing Forums)

Members: 1
Guests: 57

RIBDEVIL, more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 (2) 3 4 5 ... 13 »


Re: USB devices that work with OS4.1 Update 1
Just popping in
Joined:
2008/9/28 17:26
From Nova Scotia, Canada
Posts: 56
@328gts

Working just fine are the following:

Sony Micro Vault Tiny (2G)
Sony DSC-S600 (PTP only)
Kingston DataTraveler (512mb)

_________________
Sam 440Flex 800Mhz Two 500GB HDs 1G Ram AmigaOS 4.1.2
   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Quite a regular
Joined:
2008/10/14 18:36
From France
Posts: 647
@Lio

Quote:

Lio wrote:
EDIT: @mrod my lacie 2.5 is perfectly working (on aos4.1 as well) but I reformat it in SFS


I have 2 lacie porshe 80go 2.5" and 1 lacie 2.5" 160go. With original filesystem (FAT).

I will must do other tests soon but If I add the second USB to power cable, maybe the drives will work.

_________________
A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Not too shy to talk
Joined:
2006/12/3 23:51
From France
Posts: 376
@Mrodfr

thats what I do with my Lacie 2.5" 80Gb.

I realized that the more datas it has, the more power it needs so in the ned I had to plug the second usb cable to give more power, an this was not needed at all when the drive was empty !

you realize this when, after plugging, it makes a little noise like if your disk was corrupted and it is trying to find a good block o start !

   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Quite a regular
Joined:
2008/10/14 18:36
From France
Posts: 647
@All

NOT NOT NOT use USB on AOS4.1.1 with FAT formatted medias.

I have just tried to copy 1 16 mo file on a Memory stick and after the copy, the Memory stick FAT formatted is completely empty !!!!!!!! (trashed files inside)

Don't use USB with FAT media on AMIGA 4.1. Never (even in the futur).

_________________
A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Quite a regular
Joined:
2009/6/1 13:11
From Germany
Posts: 728
@Mrodfr
I use all my sticks and HD with Fat32 without problems

_________________
AmigaOne X1000 Betatester A1-X1090
AmigaOne X1000/4GB Ram/Saphire Radeon 7850 1GB/256GB SSD HD/2GB CF Card/RTL8169Network/
http://www.a1k.org/forum/showthread.php?t=28870
   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Just can't stay away
Joined:
2007/10/25 9:21
From Gothenburg / Sweden
Posts: 1175
@Mrodfr

Not everyone have corruption problems like me, you and mikey_c. I dont know if its hardware dependent or the filesystem but i would like to have it working. Maybe there is a way to test these stuff with the developers in hope to fix it to work. But maybe they know and have tested and cant get it to work. I dont know. Not much info so i feel helpless.

Anyway you can put up this usb sticks as working even if i get corruption as they are showing in workbench as they would probably work with people that have not corrupted filenames when copying.

ScanDisc 4gb
Sony VAIO 4gb
Kingston Datatraveler 8gb
Kingston Datatraveler 16gb

   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2253
@Mrodfr

wow ..that's crazy!..what hardware were you running Os4.1 Update 1 when this happened??? I think kicko had the same problem with an AmigaOne??

I've been using my main external backup HD which is formatted with FAT with no problems on my Samflex...

@ Kicko

what hardware are you running ???

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Quite a regular
Joined:
2008/10/14 18:36
From France
Posts: 647
@all

This problem arrive often during my AOS4.1 use also. I have made a special thread about this problem.

http://www.amigans.net/modules/newbb/ ... =ASC&type=&mode=0&start=0

I'm so diseapointed that I could said bad words about the amiga for the first time in public !!!

The incredible thing is my classic with spider2 is 100% reliable about USB, thanks to the great poseidon software.


- IMHO, It's when writing the file on the FAT32 media the problem came.

- all tests made by manufacturer or PC or SAM FAT32 format make the crash.

- Maybe 8-10 directories and maybe 30-40 files on the medias with no strange caracters inside filenames.

_________________
A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Just can't stay away
Joined:
2007/10/25 9:21
From Gothenburg / Sweden
Posts: 1175
@328gts

Im running A1G4XE 800mhz. I also tested usb on pci with same results.

You people that have also corruption can write in my thread if you like.
http://amigaworld.net/modules/newbb/v ... p?topic_id=29086&forum=14

   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Home away from home
Joined:
2006/11/30 18:43
From Norway
Posts: 2462
@328gts

Kicko has an A1 XE

@Kicko

I need you for some testing for me.

_________________
Sam460 Lite
   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Quite a regular
Joined:
2008/10/14 18:36
From France
Posts: 647
@kicko,

Yes, kicko, I have the same problem during AOS4.1 use.

Mean when crash 8+3 filename with often 150 go of total size on a 16go usb key.

At least, It's not the computer the common point, maybe the langage used on the computer....

I have some empty FAT32 medias, I will surely make crash tests soon !!!! But I'm sad to see Amiga with no decent FAT32 support (or reliable).

_________________
A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2253
@Mrodfr

thanks for the info..I must admit I thought it was just an AOne problem but I am disturbed that it happened to you on your Sam???

@ All

anyone else have this problem with a Samep or Sam flex system

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Quite a regular
Joined:
2008/10/14 18:36
From France
Posts: 647
@328gts

see the link I have made on my post #28 and see other users with this problem and also some supposed explanations.

softlink, caracters on the filename,.....

Of course, happen on my SAM.....verry often..


NOTE: on my tests (see my link) I have one time copied the workbench content on a FAT32 key.

When crash came, on WORKBENCH: was one txt file (a crashlog).

After the crash, the crashlog content replaced all the name of the filename inside the FAT32 media.


Edited by Mrodfr on 2010/1/24 5:53:43
_________________
A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2253
@Mrodfr

thanks for the info..I must admit I thought it was just an AOne problem but I am disturbed that it happened to you on your Sam???

@ All

anyone else have this problem with a Samep or Sam flex system

@ Kicko

seems to be software related if Mrodfr has the same issues on a Samep

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2253
@xenic

At the moment I can't print at all on my OS4.1 system as I am waitiing for RWO to give us a DOT4 USB driver for OS4.1 as my LaserHet 1012 won't work at all via USB till that happens...perhaps your HP might work again with a DOT4 driver??

@ Lio

good idea about categorizing but for now at least if someone has a device they can find it alphabetically & see if anyone else has confimed it working on OS4.1 before they buy it or use it...

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Just can't stay away
Joined:
2007/10/25 9:21
From Gothenburg / Sweden
Posts: 1175
@Mrodfr

I use in input preference: Swedish ISO-8859-15

In Locale:
Languages - english
Country - Sweden

   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Just popping in
Joined:
2007/4/23 3:02
From Parts Unknown, USA
Posts: 179
@Kicko

Quote:

Kicko wrote:
@328gts

Im running A1G4XE 800mhz. I also tested usb on pci with same results.

You people that have also corruption can write in my thread if you like.
http://amigaworld.net/modules/newbb/v ... p?topic_id=29086&forum=14


I'm getting the same kind of corruption as shown in your picture on the AW.net thread. I've got an A1XE. I've just started using a USB card.

The mp3 player I'm using wasn't recognised until Update 1, so I don't know if it would have happened before the update or not with this device. I didn't used to have any problems with my other USB memory cards. I'm almost afraid to try them now.

EDIT: I tried a 'known good' thumb drive (one that worked fine before update 1) and got the same kind of file corruption.


Edited by RacerX on 2010/1/25 5:21:33
   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Quite a regular
Joined:
2008/10/14 18:36
From France
Posts: 647
@Antique

Quote:

@Kicko

I need you for some testing for me.


This is related to FAT problems with USB medias (I hope)

_________________
A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Home away from home
Joined:
2006/11/30 18:43
From Norway
Posts: 2462
@Mrodfr

Quote:

Mrodfr wrote:
@Antique

Quote:

@Kicko

I need you for some testing for me.


This is related to FAT problems with USB medias (I hope)


Hehe,no. It's for CtorrentGUI.

I'm using mu logitech wireless mouse and keyboard with a usb reciever No idea whats their names are. Doesn't say. But was in the sam package. And uses only one usb. And has worked nice since i got it. It also has a ps2 connection too. So used that on the SE i had. Now i don't use it.

_________________
Sam460 Lite
   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Quite a regular
Joined:
2008/10/14 18:36
From France
Posts: 647
@peoples with usb problems (kicko, ...)

One question:

Do you have something USB, inserted on your computer, that make, at same interval, an USB reset ???

(for example here I have an PS2toUSB adapter) that reset the USB sometime (maybe one time per 15 minuts).

_________________
A1200+Mediator+VooDoo3+060/50+96mo+IIYAMA 17"+CD,CDRW,ZIP SCSI-KIT
SAM440EP on Mapower 3000+AOS4.1

Amiga Docs Disk Preservation Project
   Report Go to top


« 1 (2) 3 4 5 ... 13 »



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project