Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
16 user(s) are online (11 user(s) are browsing Forums)

Members: 0
Guests: 16

more...
Support us!
Recent OS4 Files
OS4Depot.net



« 1 2 3 (4) 5 6 7 ... 13 »


Re: USB devices that work with OS4.1 Update 1
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2322
I wrote under Update 1:
"working flawlessly on my Samflex are:

- 1 GB Kingston Memory Stick
- 250 GB Seagate External USB Hard Drive
- generic USB card reader (this never worked before but see's all my SD, CF cards great now)

Let's hope USB2.0 makes the next update "

Damn ..my USB stick and external HD don't work at all under Update 2! now I get a read error on both devices..ARGHHH!!

been away from my Miggy lately since Update 2 has been out but I'm surprised no one else has this issue now with Update 2

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Just popping in
Joined:
2008/4/30 4:49
From UK
Posts: 170
@thread

Maybe a new thread should be started with a common set of files to download and use in checksum tests.

Also speed tests of different media and cpu usage to create an all in one table of results.

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Not too shy to talk
Joined:
2006/12/1 3:20
From Michigan, USA
Posts: 404
@328gts

Quote:
Damn ..my USB stick and external HD don't work at all under Update 2! now I get a read error on both devices..ARGHHH!!


Hmmm. . . I haven't tried the external hard drive I have since installing update 2. Haven't tried the Canon PowerShot S2 IS via USB cable yet either.

But there are 5 or 6 USB sticks here ranging from 512MB-8GB that all seem to work OK. They're all formatted in FAT so I can carry files back and forth from Ami to Windoze.

My generic card reader works great still with the SD cards from the above Canon camera.

An older HP scanner was recognized on USB, and CygnusEd's Sane backend in AmiCygnix would have worked, but it turned out the mechanicals on the scanner were shot.

(A1-XE with DMA and USB fixes from Revanche)

Paul

_________________
Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4 2GB Sii Radeon 9250 Catweasel MKIII NEC USB2 OS 4.1FE Update 1
   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2322
@Paul

please give them a try and let us know here if they work

@ All

I'm trying to leave an email to Hyperion but I can't find a contact on their web page ..anyone have one

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Not too shy to talk
Joined:
2006/12/1 3:20
From Michigan, USA
Posts: 404
@328gts

The external hard drive appears to work fine. At least, I could open the partitions and see files in the windows. It's my daughters only backup of laptop data, awaiting a new, working laptop to put it on. So I didn't want to mess with it too much.

The camera is not here at home right now. Have to try it at another time.

Paul

_________________
Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4 2GB Sii Radeon 9250 Catweasel MKIII NEC USB2 OS 4.1FE Update 1
   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Not too shy to talk
Joined:
2006/12/1 3:20
From Michigan, USA
Posts: 404
@328gts

Wow! This never happened before!

I plugged in the Canon PowerShot S2 IS with the USB cable and after spending a long time scanning it (this never happened before either) it popped up a good sized file selector window with a heading saying something about PTP and a small image of each picture with the file name under it.

When did THIS happen??

Nice!

Paul

_________________
Builder of Frankenthousand The monster A1000
The Young Frankenthousand A1-XE G4 2GB Sii Radeon 9250 Catweasel MKIII NEC USB2 OS 4.1FE Update 1
   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2322
@Paul

well Paul that's great for you ..so now with Update 2 it appears you got stuff working that never worked at all under Update 1 and I have the reverse issue

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Quite a regular
Joined:
2006/12/2 0:35
From Sydney
Posts: 685
@328gts

Your problem is noted. I'm sorry to say we still have issues with some hardware working intermittently and it's very difficult to diagnose.

Perhaps if you tried it again tomorrow morning or did a warm reboot it might work again.

_________________
cheers
tony
   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Not too shy to talk
Joined:
2006/11/27 8:32
From California - S.F. Bay area
Posts: 380
@Paul

Quote:

Paul wrote:
@328gts

Wow! This never happened before!

I plugged in the Canon PowerShot S2 IS with the USB cable and after spending a long time scanning it (this never happened before either) it popped up a good sized file selector window with a heading saying something about PTP and a small image of each picture with the file name under it.

When did THIS happen??

Nice!

Paul

Dude, with os4.1 release!

_________________
Look, only one leg, count em, one!
X1000/PA6T@1800MHz/2Gb/Radeon 4850

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2322
Quote:

tonyw wrote:
@328gts

Your problem is noted. I'm sorry to say we still have issues with some hardware working intermittently and it's very difficult to diagnose.

Perhaps if you tried it again tomorrow morning or did a warm reboot it might work again.


thanks for noting this but in the mean time, is there a way to go back to Update 1 so i can use my USB stick/external HD again ..ahh shit just remembered we need Update 2 to run TimberWolf right....ahh..

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2322
damn I still can't believe I'm the only one here that has problems now with USB via Update 2 when it worked flawlessly with Update 1

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Just popping in
Joined:
2009/9/21 22:24
Posts: 39
@328gts

Quote:

328gts wrote:
damn I still can't believe I'm the only one here that has problems now with USB via Update 2 when it worked flawlessly with Update 1


I haven't found any new USB files in update 2, so I don't see why it would work any differently.

Having said that, I have been having trouble with my wireless USB Kbd/mouse. The mouse pointer would freeze, but would still move when my PS2 mouse was moved. This looked, at first like a USB problem, however it seem to have been a loose power connection to one of my HDD's! Since I've fixed that all is working well. (So far anyway)

Might be worth checking there isn't a hardware problem somewhere else in your system.

Regards
Darren

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2322
@Daz

nah I know the hardware is working fine cause USB works great under Debian on the exact same system with the excat same USB devices...the only good thing is that I found an old USB stick that works ok with Update 2

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Just can't stay away
Joined:
2007/10/25 9:21
From Gothenburg / Sweden
Posts: 1175
More stuff that works here under os4.1 update2

Keyboard+mouse: all wireless

Logitech Dinovo + optical mouse
Logitech Dinovo Edge keyboard (bluetooth)
Logitech MX Revolution (laser mouse)

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2322
@Paul & Kicko

thanks..updated list

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Just popping in
Joined:
2010/6/1 11:46
From United Kingdom
Posts: 228
@328gts

Working on sam440ep-flex, OS4.1 update 2:

SanDisk Cruzer 8GB
Emprex Chiclet Keyboard (6310U)
Sony Cyber-shot DSC-S730 (PTP or Mass Storage)

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2322
found a 4GB Staples branded (No.37433) USB stick that works great under Update 2


Edited by 328gts on 2010/7/11 1:10:29
_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Just popping in
Joined:
2006/12/18 1:32
From Hawaii
Posts: 221
@328gts
Probably too much like everything else to be of much interest, but just in case, these so-far-unmentioned items work on my AmigaOne G4-XE with a powered Radio Shack hub.

Bushnell Onix 350 GPS

Digital Concepts SD/MMC Reader/Writer

(Grace USB recordable turntable is recognized by USB Inspector, but so far as I know, there is no OS4 driver for it.)

Hewlett Packard ScanJet 4300C (Workbench recognizes it, but the only software to run it that I know of is in AmiCygnix)

HP Color LaserJet (has worked through all the updates)

Iomega Zip 100

Magellan Explorist 500 GPS

Olympus Stylus 7010 camera

Panasonic DMC-LZ7 camera

   Report Go to top

Re: USB devices that work with OS4.1 Update 1-**Problems with Update 2 **
Home away from home
Joined:
2009/7/7 3:34
From Toronto, Canada
Posts: 2322
@kilaueabart

oh please please tell me your HP Laserjet Colour is the 2600n !...if it is it will solve my USB printing problems with OS4.1...fingers crossed
oh & what driver are you using and what settings too

_________________
_______________________________
c64-dual sids, A1000, A1200-060@50, A4000-CSMKIII
Indivision AGA & Catweasel MK4+= Amazing
! My Master Miggies-Amiga1000 & AmigaONE X1000 !
mancave-ramblings

   Report Go to top

Re: USB devices that work with OS4.1 Update 1
Home away from home
Joined:
2007/5/19 13:23
From England
Posts: 3553
@328gts
Have you tried using a USB hub? Or if you are already using one, have you tried not using it?

_________________
Author of the PortablE programming language.
I love using Amiga OS4.1
It is pitch black. You are likely to be eaten by a grue...
   Report Go to top


« 1 2 3 (4) 5 6 7 ... 13 »



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project