Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
62 user(s) are online (50 user(s) are browsing Forums)

Members: 0
Guests: 62

more...
Support us!
Recent OS4 Files
OS4Depot.net



(1) 2 3 »


AmiUpdate problem amigaos4.1 FE
Just popping in
Joined:
1/4 10:56
From Italy
Posts: 109
Hi,
a few days it does not work well amiupdate with Amigaos4.1FE1,
My copy is authentic, I am registered in the Hyperion forum but I can not remember my password anymore
I have restored a backup, but the problem remains.
Are there any problems with the servers?
Or is it my problem?
Thanks for every suggestion.

   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Just popping in
Joined:
2015/9/28 23:42
From Bettendorf, IA, USA
Posts: 139
I am having similar problems. Takes forever to check for own update. When gets past that 40+ seconds later, slow connecting to www.amiupdate.net. Downloads from update.amigos.net (hyperion?) just fine. I am assuming everything else it timing out.

_________________
Workbench Explorer - A better way to browse drawers
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Quite a regular
Joined:
2009/5/1 17:57
From Czech Republic
Posts: 976
@mritter0

Same problem here.

_________________
Smoke me a kipper, I'll be back for breakfast!

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon R5 230 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Just popping in
Joined:
1/4 10:56
From Italy
Posts: 109
Thanks for the answers,
I thought I had modified something, I wait patiently.
Thank you!

   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Just popping in
Joined:
2008/3/5 16:34
From France (Bretagne)
Posts: 180
Same problem here

_________________
Sam460ex
Os4.1 Final Edition
2GB Fast Memory
envy 24 HT sound card
HD R9 TRIX 280X 3GO GDDR5
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Just can't stay away
Joined:
2008/1/6 17:56
From Pennsylvania, USA
Posts: 1287
@all
I just tried AmiUpdate and it stalled for several minutes waiting to see if there was an update for AmiUpdate. When it finally connected, it listed an update for MUI5. When I selected "Install", it installed MUI-5.0-2018R1-os4.lha over the MUI-5.0-2017R3-os4.lha update I already had. It seems a little confusing to restart the archive revision numbers every year. AmiUpdate didn't connect to any other servers.


_________________
Amiga X1000 with 2GB memory & OS 4.1FE + Radeon HD 5450

   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Quite a regular
Joined:
2008/9/20 22:21
From Gothenburg, Sweden (via Finland)
Posts: 513
Yep I confirm, same problem here

_________________
AmigaOS 4.1 FE Update 1 on Sam440ep-flex, 800Mhz, 1GB RAM, Radeon 9250 Resized Image
A1200/040, 2+4MB, external 3.5''HDD / A1200 (spare) / A500+ (sold) / C128 (sold)
http://m4rko.com/AMIGA
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Home away from home
Joined:
2006/11/26 21:45
From A haunted Castle somewhere in the Bavarian Mountains
Posts: 3080
Probably slowly dying like the rest

_________________
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Supreme Council
Joined:
2006/11/19 18:16
From London, England
Posts: 1282
Like everything internet, there are many links in the chain. I'm sure it will sort itself out in time.

Simon

_________________
Comments made in any post are personal opinion, and are in no-way representative of any commercial entity unless specifically stated as such.
----
http://codebench.co.uk
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Just can't stay away
Joined:
2006/11/24 17:54
From Sanremo
Posts: 1762
Same problem here..

   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Quite a regular
Joined:
2008/9/20 22:21
From Gothenburg, Sweden (via Finland)
Posts: 513
Still the same, taking several minutes...

And top of that can't find any new updates at all, even though there is an updated version of program recorder in the amiupdate database?!

_________________
AmigaOS 4.1 FE Update 1 on Sam440ep-flex, 800Mhz, 1GB RAM, Radeon 9250 Resized Image
A1200/040, 2+4MB, external 3.5''HDD / A1200 (spare) / A500+ (sold) / C128 (sold)
http://m4rko.com/AMIGA
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Just can't stay away
Joined:
2006/12/1 18:01
From Copenhagen, Denmark
Posts: 1064
@Marko

Check the log. Did the connection succeed at all?

If the connection times out without succeeding, AmiUpdate will in the GUI just say there were no updates.

Best regards,

Niels

   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Supreme Council
Joined:
2006/11/19 18:16
From London, England
Posts: 1282
There is a problem with the redirection. It has been reported to the hosters, so hopefully it will get fixed soon. It is intermittent though, sometimes it works, most times not.

I suggest to do as mentioned earlier, and use the "amiupdate.codebench.co.uk" server for public updates for now, and turn off the self-update feature until I release the next version which will allow you to set the server to check for AmiUpdate updates (rather than always trying www.amiupdate.net).

When the update is released, it will appear in the main update list, so you won't miss it.

Simon

_________________
Comments made in any post are personal opinion, and are in no-way representative of any commercial entity unless specifically stated as such.
----
http://codebench.co.uk
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Quite a regular
Joined:
2008/9/20 22:21
From Gothenburg, Sweden (via Finland)
Posts: 513
@nbache

Ok thanks, no it did not, www.amiupdate.net failed...

_________________
AmigaOS 4.1 FE Update 1 on Sam440ep-flex, 800Mhz, 1GB RAM, Radeon 9250 Resized Image
A1200/040, 2+4MB, external 3.5''HDD / A1200 (spare) / A500+ (sold) / C128 (sold)
http://m4rko.com/AMIGA
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Quite a regular
Joined:
2008/9/20 22:21
From Gothenburg, Sweden (via Finland)
Posts: 513
@Rigo

Oh, ok amiupdate.codebench.co.uk works as expected, problem solved now, thank you

_________________
AmigaOS 4.1 FE Update 1 on Sam440ep-flex, 800Mhz, 1GB RAM, Radeon 9250 Resized Image
A1200/040, 2+4MB, external 3.5''HDD / A1200 (spare) / A500+ (sold) / C128 (sold)
http://m4rko.com/AMIGA
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Supreme Council
Joined:
2006/11/19 18:16
From London, England
Posts: 1282
You'll be pleased to hear I have released version 2.44, which introduces a configurable server for self-update. Go to the server tab in the prefs, and select "amiupdate.codebench.co.uk", then check the box for "Use this server for self-update".

Simon

_________________
Comments made in any post are personal opinion, and are in no-way representative of any commercial entity unless specifically stated as such.
----
http://codebench.co.uk
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Just popping in
Joined:
2010/6/17 14:04
From Waterbury, Connecticut (USA)
Posts: 249
@Rigo

always great to see continued development of this incredibly useful tool. thx!

-- eliyahu

_________________
"How do you know I’m mad?" said Alice.
"You must be," said the Cat, "or you wouldn’t have come here."
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Just popping in
Joined:
1/4 10:56
From Italy
Posts: 109
@Rigo
Hi, thanks for your work,
For me, the update to version 2.43 ----> 2.44 does not work,
When he finds it, he enters endless loop and keeps asking me to upgrade to version 2.44.
I chose as suggested, amiupdate.codebench.co.uk
Thanks for every suggestion and for your work.

This log:
AmiUpdate 2.43 (29.12.2016) Part of the AmiUpdate suite
Log opened on 17-5-2018 at 10:00:45
10:00:45 Performing online version check...
10:00:45 Requesting HTTP header file from server...
10:00:45 Trying to connect to: www.amiupdate.net on port: 80
10:00:45 Connected
10:00:45 Received HTTP header file...
10:00:45 Redirection required, following link....
10:00:45 Requesting HTTP header file from server...
10:00:45 Trying to connect to: amiupdate.codebench.co.uk on port: 80
10:00:45 Connected
10:00:46 Received HTTP header file...
10:00:46 Failed to get filesize from header, Content-Length: tag missing
10:00:46 Starting file download (unknown size )
10:00:46 Trying to connect to: amiupdate.codebench.co.uk on port: 80
10:00:46 Connected
10:00:46 Transfer of file 'latest.php' complete


Edited by white on 2018/5/17 8:07:05
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Home away from home
Joined:
2006/11/26 21:45
From A haunted Castle somewhere in the Bavarian Mountains
Posts: 3080
@Rigo

Where would one be able to download said update?

Self update doesn't work as AmiUpdate doesn't mention any available updates (2.43 here), also there is no manual update link mentioned.

_________________
If slaughterhouses had glass walls, everyone would be a vegetarian. ~ Sir Paul McCartney
-
Did everything just taste purple for a second? ~ Philip J. Fry
-
Ain't got no cash, ain't got no style, ladies vomit when I smile. ~ Dr. John Zoidberg
   Report Go to top

Re: AmiUpdate problem amigaos4.1 FE
Just popping in
Joined:
2013/10/8 8:32
From Flensburg, Germany
Posts: 8
Same problem here. AmiUpdate tries to update itself from 2.43 to 2.44 (and saves the new AmiUpdate archive in a folder), installs, but after restart, ist still 2.43 and tries to Update again. So i checked the downloaded und unpacked archive, and voilà: version 2.43. Seems to be an old archive that AmiUpdate downloads and installs...

   Report Go to top


(1) 2 3 »



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project