Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
68 user(s) are online (59 user(s) are browsing Forums)

Members: 0
Guests: 68

more...
Support us!
Recent OS4 Files
OS4Depot.net





Odyssey problems today - SOLVED
Not too shy to talk
Joined:
2006/12/6 0:37
From Wellington
Posts: 297
I've been using Odyssey without any problems on my AmigaOne X5000 for quite some time.

However, today for some reason I cannot connect to the internet with Odyssey. The program appears to startup OK but just does not connect. I can't even opoen a local html file with it.

IBrowse and OWB work OK as does SimpleMail.

I tried a re-install but it makes no difference. Any ideas?

TrevorD


Edited by TrevorDick on 2017/9/5 11:16:23
_________________
AmigaOne X1000 betatester
   Report Go to top

Re: Odyssey problems today
Just can't stay away
Joined:
2008/1/6 17:56
From Pennsylvania, USA
Posts: 1247
@TrevorDick
I can only suggest you try 2 things:

1. Before starting Odyssey, move all the database files (the ones with a .db extension) in the Odyssey Conf directory to a backup directory (using a filemanager like Dopus4).

2. If the above procedure didn't help, run Snoopy to see if Odyssey fails to find or load any files.

_________________
Amiga X1000 with 2GB memory & OS 4.1FE + Radeon HD 5450

   Report Go to top

Re: Odyssey problems today
Not too shy to talk
Joined:
2006/12/6 0:37
From Wellington
Posts: 297
Thanks, made no difference and snoopy gives strange results. Something about failing to open PicassoIV??

Also when I reinstalled Odyssey and attempted to download the fonts. The download failed.

TrevorD

_________________
AmigaOne X1000 betatester
   Report Go to top

Re: Odyssey problems today - SOLVED
Not too shy to talk
Joined:
2006/12/6 0:37
From Wellington
Posts: 297
Replying to myself.

Now fixed. The problems was caused by an incorrect date setting 40 years into the future! Somehow I had managed to mess up the date and that stopped Odyssey from working. I'm really pleased to have Odyssey working again. I was lost without it!

One issue that still exists is the dowload fonts problem.

The fix outlined in this thread no longer works.

http://www.amigans.net/modules/xforum ... php?topic_id=7524&forum=3

Some of the fonts download but the ssl error still occurs.

TrevorD

_________________
AmigaOne X1000 betatester
   Report Go to top

Re: Odyssey problems today - SOLVED
Just popping in
Joined:
2012/2/1 17:50
Posts: 51
Then we now know that for AmigaOS 4.2 issue OWB will not work any more!

   Report Go to top

Re: Odyssey problems today - SOLVED
Not too shy to talk
Joined:
2007/2/6 13:57
From Donostia (SPAIN)
Posts: 366
@TrevorDick

The date problem happens to on other browsers/system.


AFAIK wget (at least version I use/have here) doesn't have httpS support, but curl (http://www.os4depot.net/share/network/misc/curl.lha) does.

Just change line #9 in "Download Fonts" script:
;echo >t:fetchfont{$$} ".KEY F*NAPPDIR:wget --tries 10 --waitretry 10 http://downloads.sourceforge.net/proj ... nbsp;-O t:ff_tmp<*$*$>*N.....

WITH:

echo >t:fetchfont
{$$} ".KEY F*NAPPDIR:curl -k https://netcologne.dl.sourceforge.net/project/corefonts/the%20fonts/final/<F>.exe -o t:ff_tmp<*$*$>*N....


So it uses CURL and its arguments.

And it seems to work:
#"Download Fonts"
Welcome to OWB font downloader!
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 193k 100 193k 0 0 220k 0 --:--:-- --:--:-- --:--:-- 220k
Wrote 105468 bytes: ram:AndaleMo.TTF
Processed 1 file.
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 541k 100 541k 0 0 359k 0 0:00:01 0:00:01 --:--:-- 359k
Wrote 206132 bytes: ram:Ariali.TTF
Wrote 286620 bytes: ram:Arialbd.TTF
Wrote 224692 bytes: ram:Arialbi.TTF
Wrote 275572 bytes: ram:Arial.TTF
Processed 4 files.
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 164k 100 164k 0 0 160k 0 0:00:01 0:00:01 --:--:-- 160k
Wrote 117028 bytes: ram:AriBlk.TTF
Processed 1 file.
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 240k 100 240k 0 0 228k 0 0:00:01 0:00:01 --:--:-- 228k
Wrote 111476 bytes: ram:Comicbd.TTF
Wrote 126364 bytes: ram:Comic.TTF
Processed 2 files.
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 631k 100 631k 0 0 383k 0 0:00:01 0:00:01 --:--:-- 383k
Wrote 302688 bytes: ram:cour.ttf
Wrote 311508 bytes: ram:courbd.ttf
Wrote 234788 bytes: ram:courbi.ttf
Wrote 244156 bytes: ram:couri.ttf
Processed 4 files.
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 383k 100 383k 0 0 305k 0 0:00:01 0:00:01 --:--:-- 307k
Wrote 158796 bytes: ram:Georgiaz.TTF
Wrote 139584 bytes: ram:Georgiab.TTF
Wrote 156668 bytes: ram:Georgiai.TTF
Wrote 142964 bytes: ram:Georgia.TTF
Processed 4 files.
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 169k 100 169k 0 0 188k 0 --:--:-- --:--:-- --:--:-- 189k
Wrote 136076 bytes: ram:Impact.TTF
Processed 1 file.
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 646k 100 646k 0 0 370k 0 0:00:01 0:00:01 --:--:-- 373k
Wrote 330412 bytes: ram:Times.TTF
Wrote 333900 bytes: ram:Timesbd.TTF
Wrote 238612 bytes: ram:Timesbi.TTF
Wrote 247092 bytes: ram:Timesi.TTF
Processed 4 files.
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 348k 100 348k 0 0 269k 0 0:00:01 0:00:01 --:--:-- 272k
Wrote 126796 bytes: ram:trebuc.ttf
Wrote 123828 bytes: ram:Trebucbd.ttf
Wrote 131188 bytes: ram:trebucbi.ttf
Wrote 139288 bytes: ram:trebucit.ttf
Processed 4 files.
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 343k 100 343k 0 0 256k 0 0:00:01 0:00:01 --:--:-- 257k
Wrote 136032 bytes: ram:Verdanab.TTF
Wrote 154264 bytes: ram:Verdanai.TTF
Wrote 153324 bytes: ram:Verdanaz.TTF
Wrote 139640 bytes: ram:Verdana.TTF
Processed 4 files.
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 180k 100 180k 0 0 143k 0 0:00:01 0:00:01 --:--:-- 143k
Wrote 118752 bytes: ram:Webdings.TTF
Processed 1 file.

Download complete


Edited by jabirulo on 2017/9/5 12:14:33
   Report Go to top

Re: Odyssey problems today - SOLVED
Not too shy to talk
Joined:
2006/12/6 0:37
From Wellington
Posts: 297
@jabirulo

Many thanks for the tip.

BTW IBrowse & OWB worked OK with the future date.

TrevorD

_________________
AmigaOne X1000 betatester
   Report Go to top

Re: Odyssey problems today - SOLVED
Quite a regular
Joined:
2006/11/29 8:09
From Lyon, France
Posts: 898
Trevor : may I suggest you to buy the Enhancer Software Pack 1.3 to get hold on the new Time Prefs which will allow you to adjust automagically your clock and date correctly at startup ?



_________________
--
AmigaONE X1000 1,8Ghz, 2GB, Sapphire Radeon HD 7700, with Amiga OS 4.1 FE
http://www.amiga-ng.org
   Report Go to top

Re: Odyssey problems today - SOLVED
Not too shy to talk
Joined:
2006/12/6 0:37
From Wellington
Posts: 297
@K-L

It's only when I spotted the crazy future date on my Enhancer Software Plus Diary that I realised I had messed up the date.

TrevorD

_________________
AmigaOne X1000 betatester
   Report Go to top

Re: Odyssey problems today - SOLVED
Just popping in
Joined:
2008/10/18 10:25
From Auckland, New Zealand
Posts: 48
@K-L

I have found my clock sometimes changes to GMT, Enhancer TimePrefs does nothing to automatically change it back.

   Report Go to top





[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project