Home  
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Sections
Who's Online
68 user(s) are online (57 user(s) are browsing Forums)

Members: 0
Guests: 68

more...
Support us!
Recent OS4 Files
OS4Depot.net



(1) 2 3 »


DVPlayer site gone?
Quite a regular
Joined:
2008/4/10 13:57
From Northern Ireland
Posts: 871
Perhaps my links are out of date, but it seems that the DVplayer site has gone?

http://dvplayer.amigarevolution.com/


_________________
AmigaOne X1000.
Radeon R9 270X

http://www.tinylife.org.uk/
   Report Go to top

Re: DVPlayer site gone?
Just popping in
Joined:
2010/6/17 14:04
From Waterbury, Connecticut (USA)
Posts: 247
the domain expired.

-- eliyahu

_________________
"How do you know I’m mad?" said Alice.
"You must be," said the Cat, "or you wouldn’t have come here."
   Report Go to top

Re: DVPlayer site gone?
Not too shy to talk
Joined:
2006/11/27 15:55
From SYS:Prefs/
Posts: 374
Not a good thing... I was hoping to see a new version soon...

_________________
Amiga News.it
   Report Go to top

Re: DVPlayer site gone?
Just can't stay away
Joined:
2006/12/9 10:44
From Lyon, France
Posts: 1314
@ikir
There's no hope. Cobra said he can't work on it anymore

_________________
Philippe 'Elwood' FERRUCCI
Sam460ex 1.10 Ghz
http://elwoodb.free.fr
   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2006/12/2 3:55
From Italy, Perugia
Posts: 2975
@Elwood

Where did you read that ?

   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2006/11/30 18:43
From Norway
Posts: 2461
@Elwood
Did he give a reason?

_________________
Sam460 Lite
   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2007/9/11 11:31
From Russia
Posts: 4193
Again elwood with his depression :) And probaly he even wrong (i in opposite know that Cobra works on it).

_________________
Join us to improve dopus5!
zerohero's mirror of os4/os3 crosscompiler suites
   Report Go to top

Re: DVPlayer site gone?
Not too shy to talk
Joined:
2006/12/4 21:53
From www.amigakit.com
Posts: 429
A-EON has been working with the author of DV Player for the last few months with some collaborative projects.

The new DV Player website is being migrated over to the AMIStore server. There will be more news soon.

_________________
amigakit.com - the Amiga store
Links: www.amigakit.com | New Products | Enhancer Software
   Report Go to top

Re: DVPlayer site gone?
Quite a regular
Joined:
2008/4/10 13:57
From Northern Ireland
Posts: 871
Good news. Thanks for the update.

_________________
AmigaOne X1000.
Radeon R9 270X

http://www.tinylife.org.uk/
   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2006/12/2 3:55
From Italy, Perugia
Posts: 2975
@amikit

Good news then

   Report Go to top

Re: DVPlayer site gone?
Quite a regular
Joined:
2006/11/29 8:09
From Lyon, France
Posts: 898
Yeah, probably something which will use Compositing mode to enhance video decoding on RadeonHD systems.

As did LiveForIt for example.

Let's hope that the avcodec.livbary made by Diego will be used for codec support.

_________________
--
AmigaONE X1000 1,8Ghz, 2GB, Sapphire Radeon HD 7700, with Amiga OS 4.1 FE
http://www.amiga-ng.org
   Report Go to top

Re: DVPlayer site gone?
Not too shy to talk
Joined:
2006/12/4 21:53
From www.amigakit.com
Posts: 429
New DV Player website is here:

http://dvplayer.amistore.net

it will open later this week

_________________
amigakit.com - the Amiga store
Links: www.amigakit.com | New Products | Enhancer Software
   Report Go to top

Re: DVPlayer site gone?
Just popping in
Joined:
2010/1/22 23:59
From California
Posts: 41
@amigakit

Does that mean Amistore opens next week then?

TJ

   Report Go to top

Re: DVPlayer site gone?
Not too shy to talk
Joined:
2006/12/6 19:36
Posts: 415
@amigakit

Good news!

   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2639
@K-L

Quote:
Yeah, probably something which will use Compositing mode to enhance video decoding on RadeonHD systems.


I have not done anything whit video decoding.


The only thing I did was use Compositing to scale the output picture. And rewrite cgx_wpa so it worked for my needs.

And change the bitmap from RGB (24bit) to ARGB (32bit), the change from RGB to ARGB is what made the difference, apparently RGB (24BIT) is not the native bitmap format on graphic cards.

32bit ideal for RadeonHD, 24bit is ideal for Radeon.

We don't have any hardware acceleration for video decoding, well maybe if some one finds out how to use OpenCL.

And for audio we don't have anything, no hardware mixing, no audio decoding chip.

http://www.vlsi.fi/en/products/vs1053.html
http://www.vsdsp-forum.com/phpbb/index.php

I bet there are some sound cards that has this, but I don't think any of AHI drivers support this.


Edited by LiveForIt on 2014/5/17 20:23:31
Edited by LiveForIt on 2014/5/18 10:05:38
_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: DVPlayer site gone?
Not too shy to talk
Joined:
2006/12/4 21:53
From www.amigakit.com
Posts: 429
@LiveForIt

A-EON's new Amiga music card is VS1063 based. Will this help?

   Report Go to top

Re: DVPlayer site gone?
Quite a regular
Joined:
2009/6/1 13:11
From Germany
Posts: 727
@amigakit
I know there will be a new soundcard for X1000 owners.
When we have driver support and DVPlayer or MPlayer support it, we can play 1080p videos without any problems on the X1000. I am 100% sure

_________________
AmigaOne X1000 Betatester A1-X1090
AmigaOne X1000/4GB Ram/Saphire Radeon 7850 1GB/256GB SSD HD/2GB CF Card/RTL8169Network/
http://www.a1k.org/forum/showthread.php?t=28870
   Report Go to top

Re: DVPlayer site gone?
Quite a regular
Joined:
2006/11/22 17:57
From Italy, Rome
Posts: 536
@amigakit

new music card.

Do you mean prisma?

_________________
Retired
   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2639
@amigakit

Maybe the difference between playing a medium quality 720p video vs playing a high quality 720p whit audio sync on one core on X1000.

Audio decoding takes about 2.3% when the CPU is doing it on the X1000, its even more important on slower systems like Sam440.

_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top

Re: DVPlayer site gone?
Home away from home
Joined:
2006/11/20 16:26
From Norway
Posts: 2639
@tommysammy

Full HD is 2.1 megapixel, HDReady is 1 Megapixel.
You need double the CPU power to play 1080p or you need to get the CPU load down some how.

I know there is some improvements that can make a difference but what that is in % CPU load I don't know.

_________________
(NutsAboutAmiga)

Basilisk II for AmigaOS4
AmigaInputAnywhere
Excalibur
and other tools and apps.
   Report Go to top


(1) 2 3 »



[Advanced Search]


Powered by XOOPS 2.0 © 2001-2016 The XOOPS Project